Modérateurs: Staff Jeux Video, Staff Multimédia, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

[BD] Oppo BDP-93EU - les fonctions multimédia

Message » 20 Déc 2012 16:20

BULOBOX a écrit:
zsoprano a écrit:Bonsoir, j'ai un disque dur wd sur lequel je stock mes films mkv et je lai relié a mon oppo seulement la plus part du temps pendant le visionnage soit ça coupe et retour au menu soit l'image ce fixe, enfin ça ne marche pas ou très rarement sans beuger . D'après vous d'où viens le problème ? ( quand je branche les dd sur mon pc ça marche nickel )
Merci de votre aide


Salut zsoprano, ton DD est relié comment en USB ou e-sata..?? J'avoue que je possède beaucoup de MKV et je peux te confirmer que tous mes MKVs passent sans problème...

Mais, pour le moment je me sers d'une clef USB de 32go..

Salut il est relié en USB , faudrait que j'essaie un autre support mais la plus part de mes mkv font plus de 40go.
Je penses que je peux dire que le problème vient de la lecture par l'oppo puisque mon dd relie à mon pc et ça passe nickel .
TV: sony 46HX820 / AMPLI ONKYO TX-NR 818 /sources pioneer lx52 /sony ps3/ OPPO 93ENCEINTES JAMO D500 caisson VELODYNE CHT12Q/harmony 1100
VP : HW30 BLANC
zsoprano
 
Messages: 652
Inscription: 13 Nov 2008 20:01
Localisation: nantes 44
  • offline

Annonce

Message par Google » 20 Déc 2012 16:20

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Déc 2012 19:52

zsoprano a écrit:
BULOBOX a écrit:
zsoprano a écrit:Bonsoir, j'ai un disque dur wd sur lequel je stock mes films mkv et je lai relié a mon oppo seulement la plus part du temps pendant le visionnage soit ça coupe et retour au menu soit l'image ce fixe, enfin ça ne marche pas ou très rarement sans beuger . D'après vous d'où viens le problème ? ( quand je branche les dd sur mon pc ça marche nickel )
Merci de votre aide


Salut zsoprano, ton DD est relié comment en USB ou e-sata..?? J'avoue que je possède beaucoup de MKV et je peux te confirmer que tous mes MKVs passent sans problème...

Mais, pour le moment je me sers d'une clef USB de 32go..

Salut il est relié en USB , faudrait que j'essaie un autre support mais la plus part de mes mkv font plus de 40go.
Je penses que je peux dire que le problème vient de la lecture par l'oppo puisque mon dd relie à mon pc et ça passe nickel .


Ton problème se répète sur le même MKV ou bien sur tous les autres..???
LCD:SONY 52Z4500 - Source en H.D: OPPO 93 + SONY Bdp-s760 + TOSHIBA HD-DVD XE1-Ampli HC:DENON AVR3311- Enceintes: KEF Système 3.0 une paire de iq90 et la Centrale iq60c-HIFI: Lecteur CD MARANTZ 6004-Casque: SENNHEISER RS 180- Adsl: Freebox Révolution etc.
BULOBOX
 
Messages: 274
Inscription: 07 Mar 2011 17:54
Localisation: LYON- RHÔNE- et 69 dans tous les sens...
  • offline

Message » 20 Déc 2012 21:36

Non pas sur tous mais une grosse majorité . Des fois je relance et ça passe . Y'a pas longtemps sur un film ou ça coupais au chaque fois au même endroit je suis passe en avance rapide le moment ou ça coupais et ensuite nickel jusqu'au bout.
TV: sony 46HX820 / AMPLI ONKYO TX-NR 818 /sources pioneer lx52 /sony ps3/ OPPO 93ENCEINTES JAMO D500 caisson VELODYNE CHT12Q/harmony 1100
VP : HW30 BLANC
zsoprano
 
Messages: 652
Inscription: 13 Nov 2008 20:01
Localisation: nantes 44
  • offline

Message » 21 Déc 2012 16:40

Peut être une piste... On m'a parlé d'une histoire de bande passante mal reconnu si l'on est pas en USB 3 sur le DD et la platine. Il me semble que l'oppo est en USB 2 non ?
TV: sony 46HX820 / AMPLI ONKYO TX-NR 818 /sources pioneer lx52 /sony ps3/ OPPO 93ENCEINTES JAMO D500 caisson VELODYNE CHT12Q/harmony 1100
VP : HW30 BLANC
zsoprano
 
Messages: 652
Inscription: 13 Nov 2008 20:01
Localisation: nantes 44
  • offline

Sur mon DD

Message » 23 Déc 2012 10:45

zsoprano a écrit:Peut être une piste... On m'a parlé d'une histoire de bande passante mal reconnu si l'on est pas en USB 3 sur le DD et la platine. Il me semble que l'oppo est en USB 2 non ?


Salut zsoprano, je possède un Western Digital My Book Essential 2 To USB 3.0 et compatible USB 2.0.. Afin de résoudre ton problème, j'aimerai bien tenter le coup sur mon DD qui n'est pas branché sur mon OPPO..

to continue in private message, Please.. :charte: :charte: :charte:
LCD:SONY 52Z4500 - Source en H.D: OPPO 93 + SONY Bdp-s760 + TOSHIBA HD-DVD XE1-Ampli HC:DENON AVR3311- Enceintes: KEF Système 3.0 une paire de iq90 et la Centrale iq60c-HIFI: Lecteur CD MARANTZ 6004-Casque: SENNHEISER RS 180- Adsl: Freebox Révolution etc.
BULOBOX
 
Messages: 274
Inscription: 07 Mar 2011 17:54
Localisation: LYON- RHÔNE- et 69 dans tous les sens...
  • offline

Message » 27 Déc 2012 8:43

J'avais le même problème que toi, certains film se figaient (en USB et en eSata) et là, obliger de rebooter l'Oppo. J'ai mis a jour l'Oppo avec la dernière version, et pour l'instant, plus de plantage (même sur les films qui plantaient :oldy: ) donc wait and see...

J'avais vraiment l'impression que le débit était trop faible entre les deux appareils (disque externe et Oppo) :zen:

J'ai également défragmenter les disques :thks:
gobby
Membre HCFR
Membre HCFR
 
Messages: 256
Inscription: 27 Juin 2006 8:11
  • offline

Message » 27 Déc 2012 13:53

gobby a écrit:J'avais le même problème que toi, certains film se figaient (en USB et en eSata) et là, obliger de rebooter l'Oppo. J'ai mis a jour l'Oppo avec la dernière version, et pour l'instant, plus de plantage (même sur les films qui plantaient :oldy: ) donc wait and see...

J'avais vraiment l'impression que le débit était trop faible entre les deux appareils (disque externe et Oppo) :zen:

J'ai également défragmenter les disques :thks:

Ok je vais essayer ça également , ma dernière mise à jours est celle qu'il ne fallait pas faire et qui a supprimé la lecture des fichiers iso .si il y en a eu depuis est ce que je perdrais encore des points positif de mon lecteur ?
TV: sony 46HX820 / AMPLI ONKYO TX-NR 818 /sources pioneer lx52 /sony ps3/ OPPO 93ENCEINTES JAMO D500 caisson VELODYNE CHT12Q/harmony 1100
VP : HW30 BLANC
zsoprano
 
Messages: 652
Inscription: 13 Nov 2008 20:01
Localisation: nantes 44
  • offline

Message » 27 Déc 2012 18:03

Comme toi, je ne voulais pas faire cette mise à jour, mais j'avais des bugs...
Par lassitude, j'ai fait la MAJ et en fait ça à bien résolu les bugs...
Optoma HD86, Oppo BDP-93EU, HD-DVD EP-30, Ampli Sony STR-DB 930, Cabasse Alcyone
Lcd Toshiba 40TL938, DUNE HD Smart B1. 
cybertatane
 
Messages: 276
Inscription: 24 Avr 2007 14:10
Localisation: Paris

Message » 27 Déc 2012 18:15

zsoprano a écrit:
gobby a écrit:J'avais le même problème que toi, certains film se figaient (en USB et en eSata) et là, obliger de rebooter l'Oppo. J'ai mis a jour l'Oppo avec la dernière version, et pour l'instant, plus de plantage (même sur les films qui plantaient :oldy: ) donc wait and see...

J'avais vraiment l'impression que le débit était trop faible entre les deux appareils (disque externe et Oppo) :zen:

J'ai également défragmenter les disques :thks:

Ok je vais essayer ça également , ma dernière mise à jours est celle qu'il ne fallait pas faire et qui a supprimé la lecture des fichiers iso .si il y en a eu depuis est ce que je perdrais encore des points positif de mon lecteur ?


Si tu as deja perdu la lecture des fichiers ISOs, et à ce stade nous n'avons plus rien à perdre.. Oui, à ta place je continuerai à faire les mises à jour sur OPPO pour corriger ton petit problème..

Je voudrais savoir aussi si un jour OPPO peut nous empêcher de lire nos MKVs comme les ISOs...???? :wtf: :wtf: :wtf:
LCD:SONY 52Z4500 - Source en H.D: OPPO 93 + SONY Bdp-s760 + TOSHIBA HD-DVD XE1-Ampli HC:DENON AVR3311- Enceintes: KEF Système 3.0 une paire de iq90 et la Centrale iq60c-HIFI: Lecteur CD MARANTZ 6004-Casque: SENNHEISER RS 180- Adsl: Freebox Révolution etc.
BULOBOX
 
Messages: 274
Inscription: 07 Mar 2011 17:54
Localisation: LYON- RHÔNE- et 69 dans tous les sens...
  • offline

Message » 27 Déc 2012 19:37

:D bon mise à jours effectue et le dernier il y a une charte ici !! qui ne faisait que beuger est passe nickel , reste à vérifier sur d'autres fichiers . Merci a vous ,tous :thks:

costaud
staff multimedia
TV: sony 46HX820 / AMPLI ONKYO TX-NR 818 /sources pioneer lx52 /sony ps3/ OPPO 93ENCEINTES JAMO D500 caisson VELODYNE CHT12Q/harmony 1100
VP : HW30 BLANC
zsoprano
 
Messages: 652
Inscription: 13 Nov 2008 20:01
Localisation: nantes 44
  • offline

Message » 27 Déc 2012 19:50

zsoprano a écrit::D bon mise à jours effectue et le dernier il y a une charte ici !! qui ne faisait que beuger est passe nickel , reste à vérifier sur d'autres fichiers . Merci a vous ,tous :thks:

costaud
staff multimedia



YESSSS, un de moins..
LCD:SONY 52Z4500 - Source en H.D: OPPO 93 + SONY Bdp-s760 + TOSHIBA HD-DVD XE1-Ampli HC:DENON AVR3311- Enceintes: KEF Système 3.0 une paire de iq90 et la Centrale iq60c-HIFI: Lecteur CD MARANTZ 6004-Casque: SENNHEISER RS 180- Adsl: Freebox Révolution etc.
BULOBOX
 
Messages: 274
Inscription: 07 Mar 2011 17:54
Localisation: LYON- RHÔNE- et 69 dans tous les sens...
  • offline

Message » 28 Déc 2012 20:31

Suis à la recherche d'un disque dur de 2 TO pour brancher seulement en eSata à mon joli OPPO.. Si vous en connaissez un bon modèle..??
LCD:SONY 52Z4500 - Source en H.D: OPPO 93 + SONY Bdp-s760 + TOSHIBA HD-DVD XE1-Ampli HC:DENON AVR3311- Enceintes: KEF Système 3.0 une paire de iq90 et la Centrale iq60c-HIFI: Lecteur CD MARANTZ 6004-Casque: SENNHEISER RS 180- Adsl: Freebox Révolution etc.
BULOBOX
 
Messages: 274
Inscription: 07 Mar 2011 17:54
Localisation: LYON- RHÔNE- et 69 dans tous les sens...
  • offline

Message » 28 Déc 2012 20:58

Ce type de disque dur ferait l'affaire ou pas..??

>Western Digital My Book AV Disque dur externe 3,5" eSATA II USB 2.0 1 To
LCD:SONY 52Z4500 - Source en H.D: OPPO 93 + SONY Bdp-s760 + TOSHIBA HD-DVD XE1-Ampli HC:DENON AVR3311- Enceintes: KEF Système 3.0 une paire de iq90 et la Centrale iq60c-HIFI: Lecteur CD MARANTZ 6004-Casque: SENNHEISER RS 180- Adsl: Freebox Révolution etc.
BULOBOX
 
Messages: 274
Inscription: 07 Mar 2011 17:54
Localisation: LYON- RHÔNE- et 69 dans tous les sens...
  • offline

Message » 02 Jan 2013 12:37

Bonjour à tous, je viens posé quelques questions car cette platine m'intéresse mais depuis la mise à jour pour les iso je suis perdus,
Pour les bluray 3D je garde mes galettes idem pour les bluray à part les film série b que je bascule en mkv,
Par contre tout mes DVD sont passer à la dématérialisation en .iso, le plus facile et rapide avec dvdshrink. Je n'ai garder par contre que le film, pas de structure menu ni de bonus, avez vous trouvez une alternative à ce problème d'iso?
Si j'ai bien suivis elle lis aussi les .vob, c'est toujours le cas après mise à jour?
Si je transforme mon iso en un seul .vob, la platine le lis correctement?
Qu'elle galère.... J'ai ripper mes 200dvd et la j'ai un peut les boules! :cry:
Toshiba regza 47p/Lecteur Panasonic bdt 500/Ampli roksan kandy mkIII/Colonnes davis matisse/freebox v6/ipad mini/petit pc gamer
cedric.tls
 
Messages: 145
Inscription: 18 Aoû 2009 12:48
Localisation: Toulouse
  • offline

Message » 04 Jan 2013 8:44

Personne pour me répondre???
Avez vous dejas essayer sur un rip DVD de fusionner tout les vob avec vobmerge pour avoir qu'un seul vob.

Je parle que du film en lui même. Pas de structure menus ou bonus, uniquement le film?

L'oppo lis correctement "ce" fameux vob?

C'est une question importante car j'ai pas envie de transformer mes rip ISO en vob si ça ne marche pas d'autant plus qu'il vas me falloir jusqu'à cet été pour effectuer tout ça!!!
Merci

Envoyé depuis mon GT-I9000 avec Tapatalk
Toshiba regza 47p/Lecteur Panasonic bdt 500/Ampli roksan kandy mkIII/Colonnes davis matisse/freebox v6/ipad mini/petit pc gamer
cedric.tls
 
Messages: 145
Inscription: 18 Aoû 2009 12:48
Localisation: Toulouse
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message