Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Lecteurs Blu-Ray

[BD_3D] [4K] Oppo BDP-103D Darbee Edition!!!

Message » 19 Aoû 2017 9:35

Je n ai plus ce lecteur mais les autres utilisateurs du forum US semblent dire que cela fonctionne très bien, c est peut être un bug sur la version EU :

"Yes. No issues with Darbee after the update."

"No problems here with Darbee either. Not sure what they are looking for."


http://www.avsforum.com/forum/149-blu-r ... st54653590

Comme je l ai déjà suggéré contactez directement Oppo si vous souhaitez de l'aide, ils répondent assez vite...
Dernière édition par Fre.Mo le 19 Aoû 2017 9:40, édité 2 fois.
Fre.Mo
 
Messages: 3379
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Annonce

Message par Google » 19 Aoû 2017 9:35

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Aoû 2017 9:38

Fre.Mo a écrit:Je n ai plus ce lecteur mais les autres utilisateurs du forum US semblent dire que cela fonctionne très bien, c est peut être un bug sur la version EU :

"Yes. No issues with Darbee after the update."

"No problems here with Darbee either. Not sure what they are looking for."


Comme je l ai déjà suggéré contactez directement Oppo si vous souhaitez de l'aide, ils répondent assez vite...


Ils souhaitent que les clients passent par l importateur du pays.et en France ce n est pas la fête à la courtoisie
polton
 
Messages: 75
Inscription: 26 Déc 2006 18:19
  • offline

Message » 19 Aoû 2017 9:41

Curieux, je les ai contactés récemment pour des problemes de synchro image/son sur le 203 et j ai eu la réponse directement.
Fre.Mo
 
Messages: 3379
Inscription: 19 Déc 2002 10:42
Localisation: Corse
  • offline

Message » 19 Aoû 2017 13:34

RAS j'ai vérifié la Maj je suis à jour et tout fonctionne, le Darbee aussi :bravo:
Jean-aimare
 
Messages: 1351
Inscription: 19 Sep 2006 14:57
Localisation: Val d'Oise

Message » 19 Aoû 2017 13:50

Le Darbee fonctionne chez moi. En revanche il deconnait quand je choisissais de comparer l'effet avec la barre défilante. Elle bégayait et ne finissait jamais tout l'écran, elle repartait de zéro avant la fin.
Mais le Darbee est effectif on le voit très bien. Tu fais on off en regardant ta toile y'a pas photo. A noter que je le laisse (HD) maintenant en projection sur le BD FHD.
Samsung PS64F8500, Sony VW500ES & XTrem Daylight 0.9 DBC Acoustic; Panasonic UB700, Oppo 103D OppomodV2, Panasonic BCT730, Emotiva XMC-1, Dual CS455-1, PSI Audio A215-M, SVS SB13-U, Beolab 7-4, BeoLab 3, BeoLab3500, Harmony Ultimate, Synology 213air.
Avatar de l’utilisateur
lavocat
Membre HCFR
Membre HCFR
 
Messages: 4113
Inscription: 08 Mar 2012 19:11
Localisation: Suisse (La Chaux-de-Fonds)
  • online

Message » 19 Aoû 2017 15:35

Fre.Mo a écrit:Curieux, je les ai contactés récemment pour des problemes de synchro image/son sur le 203 et j ai eu la réponse directement.

C était il y a plus d un an pour moi.ça à du changer.tant mieux
polton
 
Messages: 75
Inscription: 26 Déc 2006 18:19
  • offline

Message » 27 Aoû 2017 15:23

Bonjour à tous,

je viens vers vous car j'ai un petit problème avec ma platine oppo 103D ....
Je stock tous mes DVD sur un disque dur branché à l'oppo via l'usb, lorsque je souhaite lire un fichier (.TS) l'oppo ne sait pas le lancer automatiquement.
Il faut donc que j'ouvre le bon fichier pour qu'il le lise. Et ça dépend des dessins animés mais certains lors du changement de chapitre il faut remettre en français ...
(DVD ripper via Clone DVD à l'époque)
Avant j'avais un DIVCO tous se lancer sans problème.

Il y a t il un combine ? Avez vous le même problème que moi ?

PS: Par contre lorsque je lis le même dessin animés sur la galette via le tiroir du lecteur, l'oppo le lance sans problème.

Merci d'avance pour vos réponses!
Nosalex
 
Messages: 9
Inscription: 23 Jan 2010 6:39
  • offline

Message » 27 Aoû 2017 19:53

Continu avec les galettes si ça marche :wink:
Jean-aimare
 
Messages: 1351
Inscription: 19 Sep 2006 14:57
Localisation: Val d'Oise

Message » 27 Oct 2017 13:08

Bonjour,

Je poste ici pour essayer de trouver de l'aide...
J'utilise une Dune HD Solo 4k connectée sur l'entrée "HDMI IN Back" de mon 103D pour lire mes BD rips et bénéficier du traitement Darbee.
Certains vont me demander "pourquoi ?" et bien tout simplement parce que j'ai déjà une collection "Zappiti" sur un NAS pour les autres pièces de la maison, donc il me fallait un player compatible avec l'interface Zappiti et surtout qui gère les sous titres 3D et la lecture des ISO BD avec menus est très appréciable.
N'ayant pas eu de retours très positifs du Zappiti 4k, je me suis donc tourné vers la Dune (dont je suis très content des précédents modèles).

Mon soucis est le suivant : aucun flux audio HD (que ce soit du TrueHD ou du DTS-Master") ne passe en étant connectée en entrée au dos de l'Oppo. Seuls les formats Dolby et DTS classiques sont décodés.

- J'ai testé ma Dune directement en entrée de mon ampli : aucun problème j'ai de l'audio et le décodage HD est bien affiché sur l'ampli.
- Les disques ou ISO lus par l'Oppo avec un flux audio HD passent sans problèmes dans l'ampli
- La Dune et l'Oppo sont configurées en "Bitstream" et "HD Actif sur HDMI" pour la Dune
- Reset usine et mise à jour des 2 appareils dans les dernières versions officielles

Bref je sèche...
Tex m'a gentiment fait part d'un problème similaire avec son Oppo et avait du forcer le bitstream sur ce dernier pour que cela fonctionne. Malheureusement pour moi ça bloque toujours...

Si l'un d'entre vous a une idée merci par avance :wink:
sebhavana
 
Messages: 389
Inscription: 05 Juil 2003 18:01
Localisation: Paris / Yvelines
  • offline

Message » 27 Oct 2017 14:04

C'est normal ,pareil sur ma 105 , ces platines ne font pas de decodage audio hd en entrant par l'hdmi in back.
VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4/ pchc/radiance2143 preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2634
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Message » 27 Oct 2017 14:21

superduke a écrit:C'est normal ,pareil sur ma 105 , ces platines ne font pas de decodage audio hd en entrant par l'hdmi in back.


Je ne lui demande pas de décoder, juste de laisser passer le flux audio HD transiter pour laisser l'ampli le décoder.
D'autres utilisateurs n'ont pas l'air d'avoir de problème.

Vous confirmez ?
sebhavana
 
Messages: 389
Inscription: 05 Juil 2003 18:01
Localisation: Paris / Yvelines
  • offline

Message » 08 Nov 2017 17:07

Bonjour à tous,

je m'intéresse à ce lecteur et me pose la question de savoir si je branche ma box en HDMI in, je suis obligé d'allumer la platine?
La question a peut être déjà été posé mais je n'ai pas trouvé.
En gros je voulais savoir si elle me permettrait de me passer d'un ampli HDMI avec passthrough
tiboun
 
Messages: 785
Inscription: 20 Nov 2003 10:29
Localisation: 93
  • offline

Message » 08 Nov 2017 18:53

Bonsoir,

La réponse est non.
HC : JVC X3 - Oppo 203 - Arcam AVR 400 + P7 - Accuphase E260 - B&W (avant : 3xHTM4D2 arrière : 4xDS3 sub : DB1).
Salon HiFi : LG 50PK950 - Oppo 105D - B&W 804D2 - Advance Acoustic (X-PREAMP + X-A160 + X-CD1000) - Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Membre HCFR
Membre HCFR
 
Messages: 1541
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 08 Nov 2017 22:03

mirak a écrit:Bonsoir,

La réponse est non.


bonsoir, merci pour ta réponse mais c'est non je ne suis pas obligé d'allumer la platine ou non je ne peux pas me passer d'un ampli HDMI passthrough?
tiboun
 
Messages: 785
Inscription: 20 Nov 2003 10:29
Localisation: 93
  • offline

Message » 08 Nov 2017 22:11

Je crois que tu dois l’allumer.
Samsung PS64F8500, Sony VW500ES & XTrem Daylight 0.9 DBC Acoustic; Panasonic UB700, Oppo 103D OppomodV2, Panasonic BCT730, Emotiva XMC-1, Dual CS455-1, PSI Audio A215-M, SVS SB13-U, Beolab 7-4, BeoLab 3, BeoLab3500, Harmony Ultimate, Synology 213air.
Avatar de l’utilisateur
lavocat
Membre HCFR
Membre HCFR
 
Messages: 4113
Inscription: 08 Mar 2012 19:11
Localisation: Suisse (La Chaux-de-Fonds)
  • online


Retourner vers Lecteurs Blu-Ray

 
  • Articles en relation
    Dernier message