Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: mxrco, olivierQC et 15 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Nvidia Shield Android TV 7.0 (Hdmi 2.0a/b, 4K 60Hz,23.976 )

Message » 05 Oct 2017 8:50

Poilut66 a écrit:Ok,
Il faut tout redémarrer et si tu ne l'as pas fait tu as une chance que cela fonctionne !
Alors on attend ton retour demain ;)


ca fonctionne ... a moitié :(

sous kodi, le signal passe bien sur certaines vidéo, mais j'ai l'impression que des que j'essaie des grosses vidéos c'est la cata (j'utilise SPMC), sous Plex, rien nada, ca ne passe pas du tout :(
ça ne me dérange pas plus que ca de mettre le splitter, mais du coup le CEC ne marche pas
Gravitys
 
Messages: 73
Inscription: 10 Aoû 2005 15:36
  • offline

Annonce

Message par Google » 05 Oct 2017 8:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Oct 2017 15:46

Bonjour à tous :)

Je désire sous peu m'acheter une Shield 2017, probablement la 16Go.
J'ai fait pas mal de recherche sur les différents sujets qui traitent de la Shield et j'y ai trouvé pas mal de réponses néanmoins je me pose encore quelques questions.
J'avoue ne pas avoir lu les 800 pages de ce sujet mais seulement quelques unes ainsi qu'avec la fonction recherche. Si des réponses ont déjà été données je m'en excuse d'avance.

Mon équipement:
TV Sony 65xe9005 (depuis quelques jours)
Ampli hi-fi Marantz pm6006 + une paire de colonne Triangle Antal XS

Ne possédant pas un ampli A/V qui centralise Shield et TV mais juste un ampli Hi-Fi, comment pour mon cas connecteriez vous l'ensemble ?
Shield > HDMI > TV > optique > Ampli

Shield > HDMI > TV + Shield > optique > ampli

De plus avec mon ancien téléviseur FullHD je me contentais de vidéos en SD, qui donc étaient déjà en stéréo.
Maintenant avec le xe90 j'aimerais bien pouvoir avoir une meilleure qualité vidéo, au moins du 1080.
Seulement dans ce format les pistes audio sont presque toutes en 5.1 ou plus.
J'imagine que je vais devoir convertir l'audio en stéréo.
Quel format audio stéréo est le meilleur (aac, ... ?) et connaissez vous un logiciel qui me permettrait de le faire ?
Il me semble que Kodi fait du downmix vers la stéréo mais ne vais je pas avoir un souci d'équilibre sonore entre les effets et les voix ?

Et enfin pour terminer qui doit faire l'upscaling, la Shield ou mon téléviseur Sony ?
J'ai cru lire dans les différents tests que Sony n'était pas mauvais sur ce point, c'est même ce qui m'a orienté vers ce modèle.
Si c'est le téléviseur qui doit faire l'upscaling comment dois je paramétrer la définition de la Shield et de Kodi ? 1080 ? UHD ?

Merci de m'avoir lu.
Ark3l
 
Messages: 3
Inscription: 05 Oct 2017 15:06
  • offline

Message » 05 Oct 2017 15:59

Shield > HDMI > TV > optique > Ampli


Entre Ce que je pense, Ce que je veux écrire, Ce que j'écris, Ce que vous lisez, Ce que vous comprenez... il y a dix possibilités qu'on ait des difficultés à communiquer. Mais essayons quand même..
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 44198
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 05 Oct 2017 22:46

Bonjour à tous ,voilà depuis 2-3 jours j’ai ma prise d alimentation qui siffle sur ma nvidia shield 2015, le petit bruit est très désagréable surtout quand je regarde un film, j’ai vue que cetais un problème connue chez nvidia, comment fait-on pour que nvidia me renvoie une nouvel prise ?
Merci
kevin2288
 
Messages: 160
Inscription: 16 Nov 2016 16:32
  • offline

Message » 05 Oct 2017 23:09

Tu sembles mélanger l'opération d'envois d'embout en plastique pour un soucis de fragilité de celui-ci et le problème (connu lui aussi) d'alim.
Tu dois faire intervenir le SAV pour ton problème, changer l'embout en plastique ne fera pas cesser le sifflement ;-).
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25327
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 05 Oct 2017 23:11

Ok merci je vais voir sa !
kevin2288
 
Messages: 160
Inscription: 16 Nov 2016 16:32
  • offline

Message » 06 Oct 2017 9:16

Gandalflux a écrit:Shield > HDMI > TV > optique > Ampli


Merci de ta réponse :)
Des avis sur le reste ?
Ark3l
 
Messages: 3
Inscription: 05 Oct 2017 15:06
  • offline

Message » 06 Oct 2017 9:23

En faite la TV fera le travail de passer en stereo ou non , la schield peut aussi el faire

Pour l'upscale IDEM

Donc pour els autres question c'est a toi de faire le test et de voir la méthode qui pour toi rend le meilleurs ;)


Entre Ce que je pense, Ce que je veux écrire, Ce que j'écris, Ce que vous lisez, Ce que vous comprenez... il y a dix possibilités qu'on ait des difficultés à communiquer. Mais essayons quand même..
Avatar de l’utilisateur
Gandalflux
Membre HCFR
Membre HCFR
 
Messages: 44198
Inscription: 07 Avr 2008 23:03
Localisation: Luxembourg
  • offline

Message » 06 Oct 2017 23:30

Merci

Je ferai des essais comparatifs, c'est effectivement sûrement la meilleure solution.
Ark3l
 
Messages: 3
Inscription: 05 Oct 2017 15:06
  • offline

Message » 07 Oct 2017 1:26

slt a vous ! est ce que quelqu'un pourrai m'expliquer pourquoi sur la shield les bluray RIP ULTRA_HD et HDR sont diffusé avec un luminosité très forte sur ma TV ULTRA HD non HDR (KD-55X9005B) alors que le RIP du bluray est nickel …
therealworld
 
Messages: 503
Inscription: 17 Juil 2003 22:42
Localisation: Le Mans
  • offline

Message » 07 Oct 2017 9:47

therealworld a écrit:slt a vous ! est ce que quelqu'un pourrai m'expliquer pourquoi sur la shield les bluray RIP ULTRA_HD et HDR sont diffusé avec un luminosité très forte sur ma TV ULTRA HD non HDR (KD-55X9005B) alors que le RIP du bluray est nickel …


J'ai eu le même soucis il y a une semaine : visionnage d'un MKV 1080p X265 HDR10 et résultat dégueulasse ! Les noirs étaient gris, la colo complètement à l'ouest et l'impression d'avoir un soleil cramant les yeux en permanence sur toutes les scènes du film ! Il semblerait que ce soit normal dans ce cas précis : visionnage d'un MKV HDR10 sur une TV ne prenant pas en charge le HDR10 !
Pour m'en assurer, j'ai visionné le même film mais sans HDR10 (donc 1080p X265) et le résultat était SUPERBE sur ma vieille Sony 65HX950 qui n'est même pas 4K !!!
Dernière édition par fastitr le 07 Oct 2017 11:00, édité 1 fois.
fastitr
 
Messages: 555
Inscription: 22 Mai 2011 12:28
Localisation: Belgique
  • offline

Message » 07 Oct 2017 10:00

Effectivement c’est le même souci. Donc si je comprends bien un bluray RIP UHD HDR ne peut être lu correctement QUE sur une TV UHD HDR pas de rétro compatibilité ?
therealworld
 
Messages: 503
Inscription: 17 Juil 2003 22:42
Localisation: Le Mans
  • offline

Message » 07 Oct 2017 10:32

Apparemment, l' Oppo 203 est capable de convertir à la volée l' HDR10 vers un signal conventionnel ... Mais le prix de l' Oppo calme tout de suite :siffle: Après je ne sais pas si d'autres lecteurs en sont capables :wtf:
Sinon, il faut juste que l'on change de TV :wink:
fastitr
 
Messages: 555
Inscription: 22 Mai 2011 12:28
Localisation: Belgique
  • offline

Message » 07 Oct 2017 10:36

therealworld a écrit:Effectivement c’est le même souci. Donc si je comprends bien un bluray RIP UHD HDR ne peut être lu correctement QUE sur une TV UHD HDR pas de rétro compatibilité ?

Eh bien oui : à ma connaissance d'aujourd'hui (prudence, prudence, ça bouge tout le temps...), seule la mouture du HDR dénommée en toute simplicité "Hybrid Log Gamma" ou HLG est conçue pour nourrir correctement aussi bien un diffuseur SDR qu'un diffuseur HDR sur le même flux en en faisant par là la "norme" favorite pour les diffusions streamées sur une seule voie à la fois en SDR et HDR...
Le problème ne se pose pas sur YT car une même video peut adresser au choix plusieurs flux dont un HDR (codec VP9 profile 2) qui ne sera reconnu que par la version de YT capable de le décoder et le diffuseur de la jouer. Tous les autres équipements adresseront un flux SDR qu'il soit HD ou UHD.
:siffle:
TV1 LG OLED-55C6V / TV2 Pana 40AX630E / Ampli Onkyo TX-NR676 / Enceintes JM Lab + Caiss. Yam / Lecteur BD UHD Pana UB900 / Stock NAS Syno DS413 / Box Orange LiveBox V4 Fibre 1Gb/s / Telco Logit Harmony One / nVidia Shield TV 16Go (2)
jangai
Membre HCFR
Membre HCFR
 
Messages: 547
Inscription: 09 Fév 2007 22:33
Localisation: Haut du haut de la France
  • offline

Message » 07 Oct 2017 10:58

Bonjour à tous, depuis la derniére MAJ de deezer sur ma shield (2015) je rencontre un petit probléme. Malgré le fait d'avoir un abonnement premium je ne peut plus lire certain album, je suis obligé de désinstaller l'application puis de me "reloguer". Ca marche un jour et le lendemain re belotte !

Est ce que ça le fait à quelqu'un d'autre ?

EDIT : J'ai essayé sur ma TV (KD-55X8505C) et ça fait pareil...
Diabolomagic
 
Messages: 93
Inscription: 20 Jan 2012 19:41
Localisation: Pays Basque
  • offline


Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message