Modérateurs: Staff Installations, Staff DIY, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

AMPLIS LM1875 MONO STEREO BRIDGE

Message » 14 Nov 2017 20:19

alors ca avance cette construction autour du lm1875 ??


une petite contribution compound autour du LM3886 avec entrée différentielle, au cas ou ... :ane:
Fichiers joints
lm3886 compound diff.jpg
le topic du Firstone LC un ultime ampli diy
Avatar de l’utilisateur
maxidcx
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 2786
Inscription: 25 Avr 2007 10:50
  • offline

Annonce

Message par Google » 14 Nov 2017 20:19

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Nov 2017 23:23

Ben moi j'ai pas retouché aux miens. Manque de temps libre, ce week-end il y a des chances que ça avance. Ce serait bien, ça prouverait que c'est accessible, histoire que je fourgue mes PCB :hehe:
Les 3886 c'est pour Androuski et ses 2 voies top moumoute en kevlar dorés au béryllium ?
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 15 Nov 2017 0:04

maxidcx a écrit:alors ca avance cette construction autour du lm1875 ??


une petite contribution compound autour du LM3886 avec entrée différentielle, au cas ou ... :ane:


Pseudo diff du coup ? Et l'avantage par rapport à la topologie du LM1875 antérieur ? En termes de bruit ?
Les capas filtres en entrées sont pas câblées j'ai l'impression et celle du haut est marquée 470pf
Dernière édition par androuski le 15 Nov 2017 0:32, édité 1 fois.
Meurs pas on a du monde
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 16747
Inscription: 14 Mar 2007 14:43
Localisation: Deep inside
  • offline

Message » 01 Déc 2017 22:10

Dites, ptite question... Si je branche un de ces PCB sur un tweeter "supposé" décédé, ça ne risque rien ?
On garde de toute façon les protections des LM1875 ?
Je VAIS avancer dimanche, stay tuned :siffle:

PS: Pourquoi que ma citation/signature Coluccienne n'apparaît plus :wtf:
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 01 Déc 2017 23:16

Ben c'est une drôle d'idée de brancher un ampli sur un HP cramé... je pige pas trop la question. Ce petit LM1875 c'est plug and play, si tu te goures pas à la soudure ça marche tout de suite. Juste : monte les alim et teste les alims de l'aop, en sortie du réseau de simili régul (transisor + zener).
Meurs pas on a du monde
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 16747
Inscription: 14 Mar 2007 14:43
Localisation: Deep inside
  • offline

Message » 02 Déc 2017 3:02

Je suppose que j'ai un tweeter crâmé, et ça m'est compliqué de vérifier sans tout démonter actuellement
(vu que j'ai monté mes kits 3875 tête bêche, borniers inaccessibles sans tout désosser, pas très malin d'ailleurs ça. Si tu voyais la dégaine de l'install provisoire que je traîne depuis plus d'un an t'en ferais des cauchemars :lol: )

Du coup je me dis que je vérifierais ça avec mes nouveaux amplis.

J'en déduis que ça ne risque rien, c'est juste pour confirmer, après je débranche et je commande un nouveau tweet :ko:
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 03 Déc 2017 20:59

Bon au final il s'avère que mon tweeter "malade" sort quand même du son, mais très très faible, je penche sur un de mes 2 amplis à 10 balles qui déconne, on verra bien.
J'ai enfin avancé, juste un peu :ane:

CMS soudés, ben y'a pas trop de place comme je l'avais déjà fait remarquer, mais ça se fait. Aussi les D1/2 ne sont pas repérées mais rien de sorcier. Un peu de mal avec le CMS 1µF d'entrée, l'empreinte n'est pas trop faite pour, et surtout il est plus haut que les autres...
Tout nettoyé à l'alcool/coton tige avant de poursuivre, je finirais avec une brosse pour les recoins. On s'arrête là pour ce week-end, la suite dans 8 jours (ou 15, ou 21...)

Image Image
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 03 Déc 2017 21:28

Nettoie plutôt à l'acétone l'alcool c'est pas vraiment efficace pour le flux.
Meurs pas on a du monde
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 16747
Inscription: 14 Mar 2007 14:43
Localisation: Deep inside
  • offline

Message » 03 Déc 2017 21:31

J'ai fait avec ce que j'ai trouvé chez moi, il est vieux l'alcool en + de n'être qu'à 70%... :grad:
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 03 Déc 2017 21:37

Pas d'acétone (c'est un mauvais truc donné par Alain )
Le flux s'élimine le plus souvent avec de l'eau sinon de l'alcool isopropylique.
Et le plus courant étant la soudure no-clean, il ne faut pas nettoyer. :D
thierryvalk
 
Messages: 5378
Inscription: 08 Mai 2012 9:39
Localisation: Belgique

Message » 03 Déc 2017 21:44

Oui,
mais quand on veut poster de belles images sur HCFR après on fait comment ? :ane:
Moi j'ai toujours utilisé de l'acétone, tu lui reproches quoi à part d'être une saloperie chimique ?
Meurs pas on a du monde
Avatar de l’utilisateur
androuski
Membre HCFR
Membre HCFR
 
Messages: 16747
Inscription: 14 Mar 2007 14:43
Localisation: Deep inside
  • offline

Message » 03 Déc 2017 21:50

No clean ?
Jamais entendu parler, moi le truc c'est que ça "postillonne" autour du pad de soudure, comme des micro-gouttelettes en fait.
Quoi, il raconte des bullshits Alain, quelqu'un a des news au fait ? Il serait pas resté coincé dans un conduit de ventilation bruyant à tout hasard ? :siffle:
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 03 Déc 2017 23:01

https://en.wikipedia.org/wiki/Soldering#Flux

Pour les "postillons", une brosse avec fils en laiton fait bien la travail.
Mais l'idéal est d'utiliser de la bonne soudure.
Que ce soit avec ou sans plomb, celle avec un peu d'argent facilite la soudure.
Pour du CMS privilégier de la soudure de faible diamètre.

L'acétone est un très bon et puissant dégraissant mais un peu hard tout de même pour des composants électronique.

Pour les belles images .... un bon APN. :D
thierryvalk
 
Messages: 5378
Inscription: 08 Mai 2012 9:39
Localisation: Belgique

Message » 03 Déc 2017 23:15

Oui mon vieux fil à souder ne vaut pas grand chose, mais au moins il est fin.
Pour un prochain projet je prendrais avec un peu d'argent alors :bravo:

Le problème avec les photos c'est plus souvent l'éclairage que le matériel, qui depuis quelques années tient plutôt la route nan ?

Edit: moi j'utilise ce flux là http://www.laco.com/soldering-fluxes/re ... lux-paste/ à part que je l'applique avec un cure-dent, leur brosse est ridiculement énorme !
manudrz
 
Messages: 1078
Inscription: 28 Déc 2010 0:25
Localisation: 35300
  • offline

Message » 03 Déc 2017 23:53

:o Mais on ne fait pas de plomberie :mdr:
Il ne faut pas rajouter de flux, il est inclus dans la soudure (sauf soudure pour plombier) :charte: :charte: :charte: :charte: :charte:
thierryvalk
 
Messages: 5378
Inscription: 08 Mai 2012 9:39
Localisation: Belgique



Retourner vers Amplis et Préamplis

 
  • Articles en relation
    Dernier message