Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: pos33, Subway2400 et 4 invités

Discussions générales autour de l'actualité du Home-cinéma

[Bypass] Sifflement Enceinte

Message » 09 Fév 2018 15:00

Bonjour à toutes et tous,

Je possède un ampli HC Denon AVR-3313 en collaboration avec un ampli hifi intégré Atoll IN100SE.

Lorsque mon ampli Atoll est en mode bypass, toutes mes sources HDMI reliées à l'ampli Denon provoque un sifflement intense pendant quelques secondes et réapparaît par intermittence.

Lorsque j'utilise mon ampli hifi Atoll en intégré, cette gêne sonore n’apparaît jamais.

Tout le matériel hc/hifi est relié à une multiprise comportant un filtrage RFI/EMI.

Hier, j'ai ajouté des bagues de ferrite sur chaque câble d'enceinte à l'arrivée (côté enceinte) et au départ (côté ampli). Malheureusement, le sifflement apparaît toujours.

Mes câbles HDMI et RCA proviennent du fabricant KableDirekt (https://kabeldirekt-store.de/?___store=amzonuk) séries TOP ou PRO.

Pour l'instant, cela signifie que seul le Denon 3313 est la source de cela.

Est ce un défaut d'isolation de l'ampli? Sinon d'où pourrait venir ce problème somme toute gênant?

Merci pour votre aide.
pos33
 
Messages: 164
Inscription: 19 Sep 2006 20:39
  • online

Annonce

Message par Google » 09 Fév 2018 15:00

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Fév 2018 15:34

ce que tu n'as pas encore essayé c'est de brancher tes enceintes directement sur le Denon, si sifflement il y a => problème du denon, si pas de sifflement => problème avec le bypass du atoll
sekelman
 
Messages: 1713
Inscription: 06 Juin 2012 11:35
Localisation: 44
  • offline

Message » 09 Fév 2018 15:40

Je vais tester cela mais si cela ne siffle pas sur le Denon, cela sera peut être dû au fait qu'il sera utilisé comme intégré pur plutôt que comme un pré-amp.

Mais cela permettra de voir si les câbles hdmi provoquent ce sifflement. Cela éliminera déjà cela de l'équation.
pos33
 
Messages: 164
Inscription: 19 Sep 2006 20:39
  • online

Message » 09 Fév 2018 16:07

Test effectué.

Le Denon seul, utilisé comme intégré avec les enceintes reliées sur lui, pas de sifflement et quasiment aucun souffle dans les enceintes.

L'ampli Atoll seul, utilisé comme intégré avec les enceintes reliées sur lui, pas de sifflement et présence d'un souffle dans les enceintes.

Le Denon utilisé comme pré-amp, l'ampli Atoll utilisé en ampli de puissance, souffle plus intense avec léger grésillement et présence d'un sifflement par moment.

Il faut savoir qu'avec mon ancien ampli intégré Marantz PM 7001, le problème de sifflement existant aussi.
pos33
 
Messages: 164
Inscription: 19 Sep 2006 20:39
  • online

Message » 09 Fév 2018 16:32

Il faut savoir qu'avec mon ancien ampli intégré Marantz PM 7001, le problème de sifflement existant aussi.

Du coup ça viendrais du Denon, theoriquement de la partie preamp mais c'est etrange :-? car a prioris la partie preamp devrait siffler aussi en utilisant que le denon..

Sinon tu as quoi comme câble entre le Denon et le Atoll? Par hasard tu n'as pas des câble non isolés ou "pas cher" qui sont planqué derrière un meuble au milieu des câbles d’alimentation de la tv de l'ampli etc?
sekelman
 
Messages: 1713
Inscription: 06 Juin 2012 11:35
Localisation: 44
  • offline

Message » 09 Fév 2018 16:40

Maintenant, j'utilise le câble "Ice Blue" de Oehlbach (http://www.oehlbach.com/fr/home-hifi/rca/c%C3%A2bles/ice-blue

Avant, j'utilisais le câble "Reference Audio Evolution" de Qed (https://www.son-video.com/article/cables-stereo-rca/qed/reference-audio-evolution-1-m)

Au niveau du rangement des câbles, aucun câble inutile, traînant au milieu des autres.
pos33
 
Messages: 164
Inscription: 19 Sep 2006 20:39
  • online

Message » 09 Fév 2018 17:31

a priori le câble est blindé, et je voulais dire, ton rca qui va de tes preout de l'ampli denon a ton atoll, ils ne sont pas collé a des câbles d'alimentation?

et si tu branches ton atoll sur les preout zonde 2 ou zone 3 tu as toujours le meme souffle?

en gros il faut trouver si le probleme viens bien du denon et non des cables, et si ca vien du denon est ce que c'est seulement les preout front ou toute les sorties preout, pour localiser le probleme :D
sekelman
 
Messages: 1713
Inscription: 06 Juin 2012 11:35
Localisation: 44
  • offline

Message » 09 Fév 2018 17:43

salut

possible que cela soit dû à un souci de boucle de masse

http://petoindominique.fr/php/cableterre.php

ce problème peu survenir dans un systeme hifi , quant au moins deux des elements qui le compose sont de classe électrique 1 , c 'est à dire qu il y a présence d' une mise à la terre de la masse (-)
ce qui me fait penser à cela , c' est le faite qu'avec ton ancien intégré hifi ,le Marantz PM 7001, tu n avais pas de sifflement audible et cet ampli est de classe 2 ( pas de mise à la terre )
à l' heure actuel , l' intègre Atoll que tu utilise est de classe 1 , ton ampli Hc lui est de classe 2 , lui n' est donc pas directement mis en cause ( en ce qui concerne ce phénomène )
mais peut être l 'une de tes sources , elle pourrait disposer d' une mise à la terre (ou par exemple un vidéo projecteur )
pour savoir si il s'agit bien de cela , tu laisse ton ampli hc en place avec l' Atoll en by pass et tu déconnecte tout ce qui est présent sur ton ampli hc , y comprit ,si il a de présent le câble d 'antenne , parfois leurs masse ( blindage ) sont mise à la terre
bien entendu tu laisse le câble secteur de l 'ampli hc branché et la liaison rca entre les deux amplis
et les une après les autre tu viens raccorder tes sources sur ton ampli hc ( sans oublier de le faire hors tension à chaque fois )

si ,le sifflement réapparait l 'hors qu' une des sources de classe 1 est connectée , il y a fort à parier que le souci soit bien dû à une boucle de masse
pour y remédier , il faut crée une rupture de cette boucle en isolant la masse de l 'un des elements de classe 1
le plus facile ,je pense et de crée une isolation galvanique entre les masses de ton ampli hc et hifi en intégrant sur les liaisons rca qui les lie ,un ""Isolateur RCA ""
genre ...

Image
il en existe de tout prix et de qualité

à essayer ..au cas ou
Rusty 09
 
Messages: 98
Inscription: 19 Juil 2016 18:59
  • offline

Message » 09 Fév 2018 18:12

avec ton ancien intégré hifi ,le Marantz PM 7001, tu n avais pas de sifflement audible
si justement il avait aussi le sifflement, mais ça reste pas bête de tout débrancher pour voir si ça viens bien de l'ampli ou de l'une des sources (quoi-que si c'etait le cas l'ampli seul devrait avoir un souffle, or il n'en a pas, c'est seulement quant on utilise les preout)
sekelman
 
Messages: 1713
Inscription: 06 Juin 2012 11:35
Localisation: 44
  • offline

Message » 09 Fév 2018 18:29

Essai une multiprise sans filtre, j'en avais une pas très cher qui ferais remonté du bruit sur les pré-out

Quel type d'enceintes as-tu ? j'ai du Klipsch donc sensible (98db) et en branchant un ampli de puissance Crown XLS le souffle était audible

pour le sifflement j'en avais et lorsque j'allumer la lumière dans la salle de bain, l'image HDMI sautait, en suite à l'ajout d'une Xbox, j'avais tous débranché et en rebranchant une des sources j'ai senti un peux d'électricité sur la partie métallique du câble HDMI, j'ai changer par un autre câble HDMI et les sifflement et l'image qui saute en HDMI ont disparue, par contre toujours la boucle de masse... donc peux être aussi un câble HDMI défectueux
alexrs4
 
Messages: 164
Inscription: 01 Fév 2017 8:40
  • offline

Message » 09 Fév 2018 18:36

dans tous les cas, si l'installation électrique n'ai pas propre du aura des remonté de parasite et autre par la terre, j'ai une config similaire, intégré Marantz sans terre et appli de puissance avec, après plusieurs recherche je suis tombé sur un forum et une personne avait des problème de boucle de masse entre son préamplificateur marrant et un ampli emotiva XPA-5, il a contacté le SAV d'émotive qui lui a expliqué que les preamp Marantz étaient sensible en ce qui concerne les boucle de masse et avaient souvent ce genre de soucis, peux être aussi les intégré du groupes Denon et Marantz, une piste peux être
alexrs4
 
Messages: 164
Inscription: 01 Fév 2017 8:40
  • offline

Message » 09 Fév 2018 20:03

Bonsoir,

Une fois revenu chez moi ce soir, je testerai les pre-out des zones 2 et 3 pour voir si la présence du sifflement est toujours là.

Le fait de tout débrancher avait été effectué en premier. Quand je mettais les câbles hdmi, le sifflement revenait. Sinon aucune trace du sifflement.

Actuellement, seuls les câbles hdmi sont branchés et le câble RCA entre le Denon et l'Atoll.

La pire situation connue a été la configuration menant à un bruit dans les enceintes quand le curseur de la souris se déplaçait :o
pos33
 
Messages: 164
Inscription: 19 Sep 2006 20:39
  • online

Message » 09 Fév 2018 20:35

un câble hdmi en particulier crée le sifflement? ou tous? Le coup du sifflement quand la souris bouge et un souffle dans les enceintes j'ai déjà eu ça sur un ampli hifi reliée a mon PC, l'alimentation du PC était en cause (alim adaptable bas de gamme) quand j'ai rebranche l'alim d'origine tout est rentré dans l'ordre :D
sekelman
 
Messages: 1713
Inscription: 06 Juin 2012 11:35
Localisation: 44
  • offline

Message » 09 Fév 2018 22:14

Au niveau des câbles HDMI, j'en avais noté 3 sur 4 qui ont provoqué le sifflement. Mais en pratique, quelque soit le périphérique utilisé, les 4 entrées hdmi entraînent ce sifflement.
pos33
 
Messages: 164
Inscription: 19 Sep 2006 20:39
  • online

Message » 10 Fév 2018 0:02

je penche quand même plus pour un truc de masse ou autre (même si c'est loin de mon domaine d'expertise) toutes tes sources sont branche sur la même multiprise avec filtrage? si tu les branche directement sur la prise ça fait le même résultat? ou si tu les branche sur une autre prise du salon?
sekelman
 
Messages: 1713
Inscription: 06 Juin 2012 11:35
Localisation: 44
  • offline


Retourner vers Discussions Générales Home-Cinéma