Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Freddy69, Sibara, supersun et 23 invités

Le forum pour parler des écran Ultra Haute Définition (4K)...

[OLED] Sony A1 Oled.

Message » 14 Fév 2018 11:19

Bonjour à Tous,

J'ai eu un peu le temps hier soir de profiter un peu de mon A1, et j'ai remarqué quelques choses que je n'avais pas forcements auparavant :

Les visages des personnages ou présentateurs(rices) sont d'une blancheur/pâleur... même un métisse (Geordie shore, je sais j'ai honte) paraît presque caucasien.

Pourtant j'ai un bon piqué de couleur...

Je n'ai pas touché grand chose aux réglages d'origine :

Xtend dynamic range : haut
Niveau de noir : moyen
Couleur : chaud

Cela vaut sur mycanal ATV4k et mon G9.


Je Vous remercie de votre retour
Didork
 
Messages: 57
Inscription: 20 Jan 2018 16:37
  • offline

Annonce

Message par Google » 14 Fév 2018 11:19

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Fév 2018 12:17

Didork a écrit:Bonjour à Tous,

J'ai eu un peu le temps hier soir de profiter un peu de mon A1, et j'ai remarqué quelques choses que je n'avais pas forcements auparavant :

Les visages des personnages ou présentateurs(rices) sont d'une blancheur/pâleur... même un métisse (Geordie shore, je sais j'ai honte) paraît presque caucasien.

Pourtant j'ai un bon piqué de couleur...

Je n'ai pas touché grand chose aux réglages d'origine :

Xtend dynamic range : haut
Niveau de noir : moyen
Couleur : chaud

Cela vaut sur mycanal ATV4k et mon G9.


Je Vous remercie de votre retour

As tu essayé plutôt avec les valeurs recommandés dans ce topic comme:
Xtend dynamic range : moyen
Niveau de noir : non
...
...
lhommy
 
Messages: 70
Inscription: 16 Jan 2018 11:08
  • offline

Message » 14 Fév 2018 15:08

superstee a écrit:
rotor77 a écrit:
L’oled est la seule technologie actuelle capable de reproduire des noirs profonds ,je suis d’accord avec david555 ,vos noirs gris viennent certainement d’un mauvais réglages des sorties HDMI provenant du lecteur ou de la tv ou des deux à la fois. :oldy:

Mes noirs sont profonds si je ne dépasse pas un certain niveau de noirs mais ils sont bouchés. Et cela ne vient pas d'un probleme de reglages de sorties Hdmi.


Est ce que ton écran est calibré ou tu as juste utilisé des réglages trouvé ça et là ?
Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
FAQs pour paramétrer SPMC
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18085
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 14 Fév 2018 17:14

costaud a écrit:
superstee a écrit:Mes noirs sont profonds si je ne dépasse pas un certain niveau de noirs mais ils sont bouchés. Et cela ne vient pas d'un probleme de reglages de sorties Hdmi.


Est ce que ton écran est calibré ou tu as juste utilisé des réglages trouvé ça et là ?

Non, mon écran n'est pas calibré mais j'ai essayé tous les réglages possibles et inimaginables
superstee
 
Messages: 42
Inscription: 08 Mar 2005 21:03
Localisation: france
  • offline

Message » 14 Fév 2018 17:32

superstee a écrit:
costaud a écrit:
Est ce que ton écran est calibré ou tu as juste utilisé des réglages trouvé ça et là ?

Non, mon écran n'est pas calibré mais j'ai essayé tous les réglages possibles et inimaginables



Ben ça joue beaucoup car la balance des blancs permet justement de peaufiner la courbe proche des noirs et des blancs car les autres réglages sont plus grossier ;)
Déjà qu'un TV LED doit être correctement calibrée, une TV OLED c'est encore plus important :lol:
Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
FAQs pour paramétrer SPMC
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18085
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 14 Fév 2018 17:35

lhommy a écrit:
costaud a écrit:Clair que pour ceux qui ont du banding gênant en arriver là c'est pas top pour regarder un film dans les meilleurs conditions :cry:

Salut costaud,
pourrais tu nous faire une vidéo de la scène oblivion ou des photos des scènes concernés issus de ton A1 ? merci.


Je veux bien essayer mais pas convaincu que j'ai le matériel pour capter ça correctement :oops:
Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
FAQs pour paramétrer SPMC
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18085
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 14 Fév 2018 18:55

silvain24 a écrit:Bon, mon ATV4K ne fonctionne plus sur le HDMI2 :( Sur le HDMI3, aucun problème, mais je l'ai remise sur le HDMI2 car j'avais déja eu des soucis, ça recommence, après 3j je n'ai plus que de la neige, j'ai beau débrancher le cable, rebooter électriquement l'ATV... rien n'y fait, j'ai un e alternance de switch d'écran noir et neige (mais en 4K SVP :)) Je débranche le cable HDMI et le branche sur HDMI3, hop, plus de soucis..

Je vais voir ce soir si il s'agit d'un faux contact car j'avais avant une clé HDMI Dune Mini, elle a peut être forcée sur le port :(


Moi aussi j'ai déjà eu des écrans noirs ou de la neige sur HDMI 2 avec la PS4 PRO et son cable d'origine, seule solution trouver débrancher le cable et le rebrancher.
Depuis que j'utilise un cable HDELITE j'ai eu l'écran noir qu'une seule fois, mais c'est surement une coincidence ...

cette prise aurait un souci ?
GBouerat
 
Messages: 16
Inscription: 17 Fév 2014 23:20
  • offline

[OLED] Sony A1 Oled.

Message » 14 Fév 2018 19:09

Pour ma part, pas de problème sur la prise hdmi 2 avec une ps4 pro et un câble Amazon ou supra.
Avec la prise 3, constatez vous le même problème ?


Envoyé de mon iPhone en utilisant Tapatalk
lhommy
 
Messages: 70
Inscription: 16 Jan 2018 11:08
  • offline

Message » 14 Fév 2018 19:34

GBouerat a écrit:
silvain24 a écrit:Bon, mon ATV4K ne fonctionne plus sur le HDMI2 :( Sur le HDMI3, aucun problème, mais je l'ai remise sur le HDMI2 car j'avais déja eu des soucis, ça recommence, après 3j je n'ai plus que de la neige, j'ai beau débrancher le cable, rebooter électriquement l'ATV... rien n'y fait, j'ai un e alternance de switch d'écran noir et neige (mais en 4K SVP :)) Je débranche le cable HDMI et le branche sur HDMI3, hop, plus de soucis..

Je vais voir ce soir si il s'agit d'un faux contact car j'avais avant une clé HDMI Dune Mini, elle a peut être forcée sur le port :(


Moi aussi j'ai déjà eu des écrans noirs ou de la neige sur HDMI 2 avec la PS4 PRO et son cable d'origine, seule solution trouver débrancher le cable et le rebrancher.
Depuis que j'utilise un cable HDELITE j'ai eu l'écran noir qu'une seule fois, mais c'est surement une coincidence ...

cette prise aurait un souci ?


Hier soir, impossible d'avoir une image sur HDMI2, que de la neige ou écran noir. Cet aprem, en rentrant, je test: impeccable. J'alterne HDMI2 et 3, aucune différence. Je remue légèrement la prise HDMI2, pas de neige ni micro coupure. J'ai déjà du changer le cable une fois car j'avais des points blancs de temps à autre en HDR 4:2:2 sur cette entrée HDMI, j'ai mis un cable 18Gbs et plus de problème, et ça recommence.

Sur HDMI3, jamais eu de problème, alors qu'elles sont sensées être identiques pour la gestions des flux 4K/HDR, sauf pour la partie ARC.
silvain24
 
Messages: 595
Inscription: 20 Nov 2006 14:53
  • offline

Message » 14 Fév 2018 20:30

superstee a écrit:
rotor77 a écrit:
L’oled est la seule technologie actuelle capable de reproduire des noirs profonds ,je suis d’accord avec david555 ,vos noirs gris viennent certainement d’un mauvais réglages des sorties HDMI provenant du lecteur ou de la tv ou des deux à la fois. :oldy:

Mes noirs sont profonds si je ne dépasse pas un certain niveau de noirs mais ils sont bouchés. Et cela ne vient pas d'un probleme de reglages de sorties Hdmi.


Ton ecran est il calibré ? A tu réglé ton contraste luminosité avec les mires de clipping ? Je répète, noirs denses et débouchés chez moi.
david555
 
Messages: 10667
Inscription: 02 Oct 2005 18:13
Localisation: Nogent sur marne
  • offline

Message » 14 Fév 2018 21:33

Question a david555, est ce que tu as du banding sur ton televiseur?
Chez moi, c'est de pire en pire, je suis degoute par les tv oled.
Tanene59
 
Messages: 83
Inscription: 19 Mar 2017 6:48
  • offline

Message » 14 Fév 2018 21:56

Moi pas de banding visible pour le moment. J'ai pas mater ce fameux film!
Freddy69
 
Messages: 129
Inscription: 09 Déc 2017 8:30
  • online

Message » 14 Fév 2018 22:13

Tanene59 a écrit:Question a david555, est ce que tu as du banding sur ton televiseur?
Chez moi, c'est de pire en pire, je suis degoute par les tv oled.

salut, as tu une vidéo ou photo afin de voir l'ampleur du phénomène ?
lhommy
 
Messages: 70
Inscription: 16 Jan 2018 11:08
  • offline

Message » 14 Fév 2018 22:19

Peut être que sa vient de ta source.... c'est bizarre quand même. ..
Freddy69
 
Messages: 129
Inscription: 09 Déc 2017 8:30
  • online

Message » 14 Fév 2018 23:07

Voici une vidéo de chacune des scènes:
Oblivion (passage à 50mn)
https://www.dropbox.com/s/31c4ma74ek7zr ... 0.mov?dl=0
Interstellar (passage à 1mn50s)
https://www.dropbox.com/s/i0s4gdpj7ict6 ... 8.mov?dl=0
Qu’en pensez vous ?


Envoyé de mon iPhone en utilisant Tapatalk
lhommy
 
Messages: 70
Inscription: 16 Jan 2018 11:08
  • offline


Retourner vers Ecrans UHD (4K)

 
  • Articles en relation
    Dernier message