Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Ceili29, dany155, goal, Google Adsense [Bot] et 81 invités

Tous les lecteurs Multimédia intégrés type Media Center, Box opérateurs, NMT.
Règles du forum
Avant de poster, merci de prendre connaissance des règles du forum : à lire avant de poster

Nvidia Shield Android TV 8.0 (Hdmi 2.0a/b, 4K 60Hz,23.976 )

Message » 08 Mar 2018 23:52

J’ai déjà entendu que la shield ne le permettait pas (encore, donc « peut être dans une version future « )
Il y aurait des bows qui le feraient je crois , la egreat mais a valider ce point en tout cas pas la shield
MFDS
 
Messages: 528
Inscription: 22 Déc 2014 12:29
  • offline

Annonce

Message par Google » 08 Mar 2018 23:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Mar 2018 1:58

Quoi c'est des "bows" ???
Dernière édition par Jacky67 le 09 Mar 2018 14:01, édité 1 fois.
Jacky67
 
Messages: 1706
Inscription: 14 Fév 2011 20:14
Localisation: Elsass
  • offline

Message » 09 Mar 2018 3:56

La réponse est juste à côté du W sur ton clavier :mdr:
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 26329
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 09 Mar 2018 9:38

Lol my bad :) box et non bow (boite et non arc)
MFDS
 
Messages: 528
Inscription: 22 Déc 2014 12:29
  • offline

Message » 09 Mar 2018 11:04

MFDS a écrit:J’ai déjà entendu que la shield ne le permettait pas (encore, donc « peut être dans une version future « )
Il y aurait des bows qui le feraient je crois , la egreat mais a valider ce point en tout cas pas la shield


Pour le HDR-SDR, ça va venir ;) ( inutile de demander quand, on ne le sait pas encore)

La configuration dans mon profil


Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
Aide pour paramétrer la Shield TV
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18515
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 09 Mar 2018 11:14

Cela viendra avec Android 8 Oreo ou avec une version spécifique de Kodi ?
fastitr
 
Messages: 628
Inscription: 22 Mai 2011 12:28
Localisation: Belgique
  • offline

Message » 09 Mar 2018 14:12

Dialhot a écrit:La réponse est juste à côté du W sur ton clavier :mdr:
Ah oui en effet, j'aurais dû le voir et comprendre. Désolé donc pour cette question qui n'avait pas lieu d'être. :oops:

Concernant l'Egreate, je crois aussi qu'elle le fait. Si je ne me trompe pas, OlivierQC en a parlé quelque part sur le forum.
Jacky67
 
Messages: 1706
Inscription: 14 Fév 2011 20:14
Localisation: Elsass
  • offline

Message » 09 Mar 2018 15:35

fastitr a écrit:Cela viendra avec Android 8 Oreo ou avec une version spécifique de Kodi ?


L'un puis l'autre dans la logique ;)

La configuration dans mon profil


Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
Aide pour paramétrer la Shield TV
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18515
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 11 Mar 2018 11:58

Je constate un truc étrange depuis peu: quand j'ai fini de regarder une vidéo via Kodi ( et donc retour à la jaquette de film) et que je la supprime via le mobile (avec l'appli DS file), la shield s'éteint tout seul...

Si je remonte d'un niveau dans Kodi avant de supprimer le fichier dans le NAS, ça ne se produit pas.

Une idée? :hein:

Merci
imarco
 
Messages: 65
Inscription: 22 Déc 2013 13:53
  • offline

Message » 12 Mar 2018 12:10

bon j'ai retesté ma tv sony kd55-x8505c avec la shield 2015... j'ai lancé un rip en 4k hdr et j'ai été voir le mode image... miracle! le mode video hdr est grisé!
heureux mais de courte durée... j'ai testé d'autres rip en 4k hdr et malheureusement le mode image est revenu en mode standard... j'ai réessayé le film qui avait fonctionné mais il est aussi passé en mode standard... bref je me demande si ce n'est pas la shield qui n'envoie pas correctement le signal hdr... pourtant le codec surface est bien coché et tout est configuré comme recommandé... vous avez des soucis de detection hdr?
agentsmith
 
Messages: 49
Inscription: 03 Avr 2012 8:27
  • offline

Message » 12 Mar 2018 12:22

agentsmith a écrit:bon j'ai retesté ma tv sony kd55-x8505c avec la shield 2015... j'ai lancé un rip en 4k hdr et j'ai été voir le mode image... miracle! le mode video hdr est grisé!
heureux mais de courte durée... j'ai testé d'autres rip en 4k hdr et malheureusement le mode image est revenu en mode standard... j'ai réessayé le film qui avait fonctionné mais il est aussi passé en mode standard... bref je me demande si ce n'est pas la shield qui n'envoie pas correctement le signal hdr... pourtant le codec surface est bien coché et tout est configuré comme recommandé... vous avez des soucis de detection hdr?


C'est un problème connu avec kodi, des fois ça déconne et on sait pas pourquoi (et eux ??? :ane: ), bref faut attendre un correctif ;)
Mais dans l'ensemble chez moi ça fonctionne bien, enfin vu que le REC 2020 n'est pas correctement géré et repasse en 709 si on est en 709 sous l'interface, ben je regarde pas d'UHD avec la shield ;)
Bref c'est toujours bancale d'un coté ou d'un autre et ça commence sérieusement à me gonfler, j'utilise maintenant plus l'ATV 4K, et je pense remplacer également la shield de mon salon par l'ATV car j'ai toujours des soucis avec des séries en 50Hz qui lag toujours alors que c'est parfait sur l'ATV :evil:
KODI sous android TV me gave de plus en plus à ce niveau là !!!!

La configuration dans mon profil


Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
Aide pour paramétrer la Shield TV
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18515
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline

Message » 12 Mar 2018 15:49

Bonjour, je rencontre un petit souci ces temps-ci sur Kodi (installé sur une Shield 2015, Videotheque stockée sur un NAS Synology).
Depuis une semaine ou deux, au lancement de Kodi, mes nouveaux films sont détectés et sont pris en charge par le scrapper. La jaquette, le synopsis tout s'affiche normalement.

Dans "Séries" les épisodes détéctées avant que ça ne disfonctionne sont toujours visible. Par contre les nouveaux épisodes ne sont pas détectés du tout.

J'ai regardé sur le NAS si le compte utilisateur associé à Kodi avait toujours les droits en lecture sur le dossier Series et visiblement ça n'est pas la piste à suivre car tout est bon.

Le souci vient trés certainement de Kodi lui meme mais ou chercher ? Si vous avez une idée je suis preneur.
Merci par avance :bravo:
Diabolomagic
 
Messages: 107
Inscription: 20 Jan 2012 19:41
  • offline

Message » 12 Mar 2018 16:35

@Costaud

L'appli que tu utilises sur ATV 4K ne peut pas être transposer sur Android TV pour t'éviter tous les désagréments que tu viens d'énumérer avec Kodi car j'avais entendu parler il y a des années d'une app révolutionnaire pour tout ce qui est multimédia et qui était une création de la pomme et que ça dépassais de loin tout ce qui se faisait à l'époque genre XBMC qui est devenu Kodi mais je peux me tromper si ça se trouve c'est une app propriétaire et il y a pas moyen de prendre son APK et hop comme par magie la faire reconnaitre sous Shield TV et ne plus avoir aucun souci d'aucune sorte avec n'importe quels fichiers existants ou pas encore nés.
Actarus9999
 
Messages: 1555
Inscription: 18 Mai 2010 18:27
  • offline

Message » 12 Mar 2018 17:42

Diabolomagic a écrit:Bonjour, je rencontre un petit souci ces temps-ci sur Kodi (installé sur une Shield 2015, Videotheque stockée sur un NAS Synology).
Depuis une semaine ou deux, au lancement de Kodi, mes nouveaux films sont détectés et sont pris en charge par le scrapper. La jaquette, le synopsis tout s'affiche normalement.

Dans "Séries" les épisodes détéctées avant que ça ne disfonctionne sont toujours visible. Par contre les nouveaux épisodes ne sont pas détectés du tout.

J'ai regardé sur le NAS si le compte utilisateur associé à Kodi avait toujours les droits en lecture sur le dossier Series et visiblement ça n'est pas la piste à suivre car tout est bon.

Le souci vient trés certainement de Kodi lui meme mais ou chercher ? Si vous avez une idée je suis preneur.
Merci par avance :bravo:


Supprime le dossier video "serie" sur kodi, et recrée le pour voir, ensuite re scrappe.

La configuration dans mon profil


- Enceintes Paradigm : Principales S8 v2 - Centrale C5 v3 -Surround ADP3 v2 - Caisson jamo 600e - Cable QED XT 40
- Ampli Emotiva XPA-5 V2 - Pré-ampli XMC-1 - EH-TW6800 - Ecran fixe sinelux 2.75 de base
- Nvidia Shield TV - Xbox One X - Rpi 3 Librelec
kisscool
Membre HCFR
Membre HCFR
 
Messages: 2826
Inscription: 15 Déc 2001 2:00
Localisation: france
  • offline

Message » 12 Mar 2018 19:02

Actarus9999 a écrit:@Costaud

L'appli que tu utilises sur ATV 4K ne peut pas être transposer sur Android TV pour t'éviter tous les désagréments que tu viens d'énumérer avec Kodi car j'avais entendu parler il y a des années d'une app révolutionnaire pour tout ce qui est multimédia et qui était une création de la pomme et que ça dépassais de loin tout ce qui se faisait à l'époque genre XBMC qui est devenu Kodi mais je peux me tromper si ça se trouve c'est une app propriétaire et il y a pas moyen de prendre son APK et hop comme par magie la faire reconnaitre sous Shield TV et ne plus avoir aucun souci d'aucune sorte avec n'importe quels fichiers existants ou pas encore nés.


Il n'y a pas une appli mais plusieurs, infuse, MrMc qui est un fork de Kodi et qui fonctionne très bien lui, pourquoi ? et bien tout simplement parce que le fonctionnement des OS n'est pas du tout le même et que visiblement c'est plus chient à gérer sous android ( merci Google qui est beaucoup moins réactif qu'Apple c'est clair :oops: )

La configuration dans mon profil


Salle dédiée - SONY OLED 65A1 - Enceintes Highland-caisson Triangle-Ampli Onkyo NX656
Sony X9005B 4K - Nvidia Shield TV (s) - PS4 PRO - XBOX ONE S - APPLE TV 4K - Oppo 203
Aide pour paramétrer la Shield TV
Avatar de l’utilisateur
costaud
Membre HCFR
Membre HCFR
 
Messages: 18515
Inscription: 05 Oct 2004 20:51
Localisation: 28 CHATEAUDUN
  • offline



Retourner vers Lecteurs et Box Multimedia

 
  • Articles en relation
    Dernier message