Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: Ben98, brucast, franck70240, linpo13, P.LM, tprince et 36 invités

Tout ce qui concerne les lecteur Blu-ray UHD

[UBD] OPPO Digital UDP-205 UltraHD Bluray player

Message » 22 Sep 2018 22:09

petitdernier, ton problème ne ferait pas partie des joyeusetés HDCP ? :-? tu sais, le dialogue entre maillons ! cela m'arrive également de temps en temps, mais pas trop souvent heureusement !
Avatar de l’utilisateur
buss
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 7632
Inscription: 31 Aoû 2002 23:12
Localisation: France
  • offline

Annonce

Message par Google » 22 Sep 2018 22:09

Publicite

 
Encart supprimé pour les membres HCFR

Message » 23 Sep 2018 9:57

ou peut-être une question de câble hdmi si la longueur est trop importante...

La configuration dans mon profil


Hifi-Homecinéphilement vôtre...
Roseaux
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 770
Inscription: 09 Mar 2010 14:32
Localisation: Paris
  • offline

Message » 25 Sep 2018 23:03

Tout d’abord désolé pour mon temps de réaction, j’étais en déplacement professionnel en ce début de semaine.

S’agissant du HDCP: possible, difficile à dire. Mais c’est quand même curieux d’avoir le même problème dans une installation oppo 95 <> z7 puis oppo 95 <> 5100 puis encore oppo 205 <> 5100 sur deux écrans en simultané.

D’où ma transition vers le (juste) point de roseaux. Quel point commun entre les trois installations ci dessus? Les câbles bien sûr!

Je vais commencer par changer celui qui relie lOPPO au pré ampli puisque le mal est commun aux deux projecteurs (TV et projo). Je vais monter ce week end le câble livré avec l’Oppo pour commencer.

À suivre donc
petitdernier
 
Messages: 2169
Inscription: 10 Fév 2008 22:26
Localisation: Montpellier après Paris, les Pays Bas et Mexico
  • offline

Message » 28 Sep 2018 13:20

This page will be updated when we have sold out of the OPPO UDP-205.

https://www.oppodigital.com/blu-ray-udp ... batch.aspx
Avatar de l’utilisateur
phill59
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3613
Inscription: 08 Mai 2014 23:10
  • offline

Message » 28 Sep 2018 18:45

Et voui, c'est la fin :adieu:

La configuration dans mon profil


Membre officiel du VLH (Vinyleux, Luxmanien et Heureux) et de l'Association pour l' hégémonie du SAcd multicanal et du Blu-Ray réunis!
Avatar de l’utilisateur
bopa
Membre HCFR
Membre HCFR
 
Messages: 2790
Inscription: 29 Avr 2004 14:48
Localisation: Le sud (13) un petit village dans les collines au milieu des oliviers
  • offline

Message » 30 Sep 2018 21:57

Dire que j’ai attrapé un des derniers... pas très joyeux.

On va pas se laisser abattre non? J’ai changé mon câble ce jour, un Monster Câble Advanced, par celui livré avec le lecteur. À suivre
Dernière édition par petitdernier le 04 Oct 2018 23:13, édité 1 fois.
petitdernier
 
Messages: 2169
Inscription: 10 Fév 2008 22:26
Localisation: Montpellier après Paris, les Pays Bas et Mexico
  • offline

Message » 01 Oct 2018 21:31

phill59 a écrit:This page will be updated when we have sold out of the OPPO UDP-205.
https://www.oppodigital.com/blu-ray-udp ... batch.aspx



September 30, 2018 We are now sold out of the last batch of UDP-205 players. Thank you for your support over the years.
Avatar de l’utilisateur
phill59
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 3613
Inscription: 08 Mai 2014 23:10
  • offline

Message » 01 Oct 2018 21:36

:adieu:
yanikus
Membre HCFR
Membre HCFR
 
Messages: 2284
Inscription: 22 Nov 2005 19:42
Localisation: ROUEN (proche de)
  • offline

Message » 28 Oct 2018 22:06

maintenant que leur site est pour ainsi dire fermé et ne donne plus trop d'infos j'ai du mal à répondre à ma question moi-même :(

Je possède actuellement un BDP-105 que j'utilise énormément pour streamer depuis Tidal à l'aide de l'application Oppo Media Control.
Je sais qu'à sa sortie, l'UDP-205 ne proposait plus cette possibilité. Mais peut-être que depuis, avec les diverses mises à jour les choses ont changées ?
Où en est on du streaming (via Tidal ou autre) sur l'UDP-205 ?

Merci d'avance pour vos réponses
snipecmoi
 
Messages: 179
Inscription: 26 Oct 2013 10:20
  • offline

Message » 29 Oct 2018 21:57

il n'y a rien. aucune appli installée.

La configuration dans mon profil


We do not claim to have achieved perfection, but we have a system, and it works [Klaatu]
Avatar de l’utilisateur
SONTRACTEUR
Membre HCFR Contributeur
Membre HCFR Contributeur
 
Messages: 1775
Inscription: 13 Mai 2003 17:03
Localisation: Paris
  • offline

Message » 05 Nov 2018 23:17

Bonjour à tous, je viens de recevoir un des derniers OPPO 205 il y a 10 jours et après avoir fait des écoutes au casque et via mon système hi-fi j'ai un sacré problème avec cette platine :

La balance des sons est complètement décalée vers la droite et ce via :
- écoute de Cds
- écoute de fichiers audio via entrées USB A (donc sur clés usb ou sur disque dur)
- Entrée coaxiale numérique (je n'ai pas moyen de tester l'optique)

Les sons ne sont pas focalisés lorsqu'ils devraient l'être : avec les voix notamment. :x

La seule entrée me permettant de retrouver la balance originale des enregistrements est celle via USB dac (usb B) via mon ordinateur et Audirvana... par cette entrée, la focalisation et la spatialisation sont correctes .

L'écoute des films via disque durs ou clef usb est un sacrilège au casque avec des voix qui viennent des 2 cotés (mais vraiment pas du centre)

Le firmware installé est le dernier en date (0625) , reset usine réalisé à 2 reprises, inversement de phase sur prise, débranchement de la platine n'y font rien ...

C'est vraiment flagrant et surtout au casque ...

Auriez vous rencontré un tel problème ? Auriez vous des idée sur ce qui peut affecter cette platine toute neuve ?
Mon revendeur contacté ce jour me demande une critique détaillée ce que je lui ai transmis pour faire remonter à Oppo mais comme on le sait, tout est un peu flou sur la suite de cette société ...

:D Je garde espoir qu'un firmware ou autre vienne améliorer mon problème qui est vraiment gênant mais j'avoue être vraiment perplexe sur ce soucis assez peu commun ! :wink:
Rom2i
 
Messages: 6
Inscription: 27 Avr 2013 20:08
Localisation: Lyon
  • offline

Message » 05 Nov 2018 23:47

Bonsoir,

Je ne vois pas en quoi une mise à jour du firmware réglerait ton problème technique.
Ta platine a un défaut tout simplement. La faute à pas de chance et donc retour au SAV.

La configuration dans mon profil


HC : JVC RS520 - Oppo 203coris - Arcam (AVR550+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic (X-PREAMP+X-A160+X-CD1000)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2124
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline

Message » 06 Nov 2018 0:08

Bizarre ton problème! :hein: Pas ça chez moi et jamais entendu parler d'un tel pb...
Si ce n'est pas un problème de réglage dans ta chaîne, tu es bon pour un SAV comme dit Mirak.

La configuration dans mon profil


Pré: Marantz 7702mk2 - Blocs: 2 X Ram Audio S4044 - BSS, DCX... - Source: Oppo 205 Coris - Diffuseur: Epson TW9300 - Enceintes: JBL PRO - Ecran 16/9 de 3m44. Ma Salle dédiée HC
jeff51
Membre HCFR
Membre HCFR
 
Messages: 4210
Inscription: 29 Mar 2007 16:50
Localisation: Marne
  • offline

Message » 06 Nov 2018 0:12

J'ai trouvé le problème ! Enfin en partie :-?
Après une reset factory je n'ai pas remis mes valeurs enregistrées sur clefs USB.

J'ai constaté que le son était de nouveau focalisé comme il se doit. Ouf ! la platine peut le faire ... il y a donc un problème software quelque part .

Puis je suis allé dans la section Speaker configuration et j'ai voulu remettre les valeurs notamment pour la voie centrale sur large et là bim :o le son est repassé comme il était avant à savoir complètement défocalisé (écoute au casque ce soir donc cela ne trompe pas ...)

Donc de nouveau reset factory puis j'ai changé en 1er la valeur de la centrale que ce soit en distance et mise sur large puis j'ai étalonné les autres enceintes et là .... le son reste comme il se doit ...

je ne comprends pas vraiment le pourquoi du comment et j'en réfèrerai au revendeur qu'il remonte ce pb à Oppo ...
MAis bon en attendant le son est de retour avec un Dac incroyable et des sons focalisés comme ils doivent ... :thks:

MYSTERE ....
Rom2i
 
Messages: 6
Inscription: 27 Avr 2013 20:08
Localisation: Lyon
  • offline

Message » 06 Nov 2018 0:22

Je ne vois pas le rapport entre Speakers Configuration et ta sortie casque . :hein:
Ton Oppo a un grave problème.

La configuration dans mon profil


HC : JVC RS520 - Oppo 203coris - Arcam (AVR550+P7) - Rotel RB1070 - Accuphase (E260+DP410) - B&W (3xHTM4D2 4xDS3 2xDS6 1xDB1).
Salon HiFi : LG 50PK950- Oppo 205 -B&W 804D2 -Advance Acoustic (X-PREAMP+X-A160+X-CD1000)-Cocktail Audio X40.
Avatar de l’utilisateur
mirak
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2124
Inscription: 25 Déc 2006 0:09
Localisation: Alsace
  • offline



Retourner vers Lecteurs UHD Blu-Ray

 
  • Articles en relation
    Dernier message