Modérateurs: Staff Home-Cinéma, Staff Juridique • Utilisateurs parcourant ce forum: aureOhwo, meretvie, peperounet, yanikus et 18 invités

Optoma UHZ65 Ultra HD / DLP 4K simulé - Laser - HDR

Message » 14 Fév 2018 10:04

Le Test HCFR du Optoma UHZ65 est disponible :bravo:

Lien Direct => http://www.homecinema-fr.com/test-hcfr- ... oma-uhz65/




Avatar de l’utilisateur
Darkhan
Administrateur Suppléant de l'Association & Admin Forum Jeux-Vidéos
Administrateur Suppléant de l'Association & Admin Forum Jeux-Vidéos
 
Messages: 20776
Inscription: 25 Mai 2008 9:32
Localisation: Toulouse

Annonce

Message par Google » 14 Fév 2018 10:04

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Fév 2018 10:44

Super test :bravo:
Merci à DTSman et à tous les participants

La configuration dans mon profil


JVC X35 - Cine-Screen Acoustique 4K Reference 240cm - Pioneer KRP-500A - Pioneer SC-LX85 - Enceintes avant Klipsch R-5800-W II - Enceintes arrière Klipsch RP-250S- VELODYNE DD15 - Zappiti 4K HDR - Synology DS2413+
Avatar de l’utilisateur
1000K
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 2155
Inscription: 25 Oct 2008 14:46
Localisation: Région parisienne
  • offline

Message » 14 Fév 2018 11:49

Ce que je retiens sommairement de vos tests c'est qu'en moyenne tous le monde a trouvé beaucoup trop de défauts à ce projecteurs même si chacun est d'accord qu'il a beaucoup de dynamique, de piqué et de puissance lumineuse pour un faible bruit. Les défauts qui reviennent le plus sont AEC, Bugs (pompage BD, motion flow saccade, HDR capricieux), contraste plus faible que JVC/Sony, et placement difficile.

La plupart des bugs devraient être corrigés par le firmware C11. Par contre je suis étonné pour le HDR que vous n'ayez pas réussi à le faire fonctionner presque à chaque fois. Dans le premier cas passez par un amplificateur AV complique la donne, il vaut mieux passer en direct. Ensuite pour vérifier que cela fonctionne il vaut mieux dans un premier temps faire sortir l'Oppo en 1080p60 4:4:4 et 10 bits et laissez le projecteur faire l'upscale XPR, plus de chance de passer le signal et de ne pas être limité par le câble HDMI.
Dernière édition par mortyre le 14 Fév 2018 11:55, édité 1 fois.
mortyre
 
Messages: 690
Inscription: 24 Déc 2003 15:55
  • offline

Message » 14 Fév 2018 11:53

yep, bravo pour le test comme d'hab :wink:

La configuration dans mon profil


Cinémotion est une enseigne indépendante de passionnés pour passionnés ;)
Découvrez ce que les membres du forum pensent de Cinémotion Richard Czapla
*** Salon Hifi et HC du Luxembourg le Samedi 17 Novembre > Voir dans les événements officiels
Avatar de l’utilisateur
moudugnou
Pro-Commercant.
Pro-Commercant.
 
Messages: 8579
Inscription: 21 Sep 2003 20:43
Localisation: Metz - Luxembourg

Message » 14 Fév 2018 11:56

Sacré boulot, merci :thks:

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6435
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 14 Fév 2018 12:05

mortyre a écrit:Ce que je retiens sommairement de vos tests c'est qu'en moyenne tous le monde a trouvé beaucoup trop de défauts à ce projecteurs même si chacun est d'accord qu'il a beaucoup de dynamique, de piqué et de puissance lumineuse pour un faible bruit. Les défauts qui reviennent le plus sont AEC, Bugs (pompage BD, motion flow saccade, HDR capricieux), contraste plus faible que JVC/Sony, et placement difficile.

Je dirais plutôt "moins homogène".
Les deux vrais défauts ou écarts avec le JVC sont le contraste séquentiel et les AECs.
Le DB et le Motion flow sont AMHA des gadgets et de la poudre aux yeux et n'entrent pas réellement dans les caractéristiques primaires ou fondamentales de l'appareil.

A l’inverse, les points forts en comparaison du X7500 sont le piqué et l'Ansi.
Le Laser bien évidement, même si aujourd'hui JVC propose des UHP dépassant allègrement les 4000hrs.

La configuration dans mon profil


JVC DLA-X5000 - Movie Palace Acoustic 300C - PCHC ( Intel I7-3770K, ASUS STRIX R9 FURY Gaming ) - ANTHEM MRX 710 - YAMAHA 6150 - QSC RMX 1850HD - Anti-mode 8033 C - CAD T3 - KCS SR-10A - SUNFIRE HRS-12
Avatar de l’utilisateur
Goldfinger67
Membre HCFR
Membre HCFR
 
Messages: 6435
Inscription: 18 Nov 2008 15:34
Localisation: Aveyron
  • offline

Message » 14 Fév 2018 12:11

mortyre a écrit:La plupart des bugs devraient être corrigés par le firmware C11. Par contre je suis étonné pour le HDR que vous n'ayez pas réussi à le faire fonctionner presque à chaque fois. Dans le premier cas passez par un amplificateur AV complique la donne, il vaut mieux passer en direct. Ensuite pour vérifier que cela fonctionne il vaut mieux dans un premier temps faire sortir l'Oppo en 1080p60 4:4:4 et 10 bits et laissez le projecteur faire l'upscale XPR, plus de chance de passer le signal et de ne pas être limité par le câble HDMI.


Oui le test de l'HDR est un mystère.

Chez moi en liaison directe entre la Zidoo X9S et le projo je me souviens avoir eu de l'HDR sur des extrait de démo en dématérialisé. N'ayant pas suffisamment de films HDR sous la main j'ai laissé cette partie pour les autres testeurs équipé de l'Oppo 203.

Dans la semaine Karim et coco68 ont semble t ils réussi à le faire marcher et ont apprécié la dynamique du rendu.

Mais pour le dernier test réalisé chez MichelM auquel j'ai participé avec Hugo impossible de le faire sortir de façon propre! :o On a tout testé sur l'Oppo comme le projo. Nous étions en liaison directe avec un cable de 5m supra qui je vous garanti laisse passer la 4K HDR jusqu'à 60Hz.

Par acquis de conscience avant de retourner le projo (le temps de prêt étant assez court) j'ai retesté le soir même l'UHZ65 à nouveau sur la Zidoo X9S et la XBox One S toutes deux compatibles HDR et rien à faire la 4K passait mais pas l'HDR. D'où les impressions d'écran que j'ai posté dans le rapport.

Quoi qu'il en soit au court de nos tests il est apparu évident que ce projo comportait encore un certains nombres de bug à corriger, la gestion de l'HDR en fait partie. Nul doute qu'Optoma va travailler dessus.

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos] / Tuto ColorHCFR ->http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 21755
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort

Message » 14 Fév 2018 12:31

Je reviens sur une partie du test de Coco :

"Et sur certaines scènes comme par ex dans Billy Linn quand les soldats marchent dans le couloir du stade, celui-ci s’active et se coupe, provoquant une étrange sensation visuelle et enlève tout le naturel de la scène" j'ai eu exactement le même problème avec son cousin ( Acer VL7860 ) sur la meme scene ! la derniere mise a jour de Coretronic corrigé ce problème et la scène passe de nouveau très bien , et sera sans doute très probablement le cas avec la version C11 de l'UHZ65.
En tout cas il est évident qu il existe une solution logicielle sur cette base matériel pour régler le problème :wink:
hiroko
 
Messages: 336
Inscription: 22 Mar 2006 12:53
Localisation: Saint Mandrier sur Mer (83)
  • offline

Message » 14 Fév 2018 12:53

DTSman a écrit:Oui le test de l'HDR est un mystère.
Mais pour le dernier test réalisé chez MichelM auquel j'ai participé avec Hugo impossible de le faire sortir de façon propre! :o On a tout testé sur l'Oppo comme le projo. Nous étions en liaison directe avec un cable de 5m supra qui je vous garanti laisse passer la 4K HDR jusqu'à 60Hz.


Oui sur 5 mètres en direct c'est vraiment étonnant, au dessus de 7,5m c'est plus problématique. C'était quoi la version du Firmware de votre projecteur de prêt ?
mortyre
 
Messages: 690
Inscription: 24 Déc 2003 15:55
  • offline

Message » 14 Fév 2018 13:30

Merci pour ces retours.

La configuration dans mon profil


HPS:DAVIS Cezanne+Premium+Matisse+Yamaha SOURCES:OPPO105-203 CORIS-Nvidia Shield
HC:NAD T777v3 DIFFUSEUR:SONY 260ES-PIONNER 5090H SUB:PARADIGM SUB1
STEREO: KEF LS50 Wireless source OPPO203 optique (2.1 avec SUB1)
ektor
Membre HCFR
Membre HCFR
 
Messages: 3288
Inscription: 20 Aoû 2007 20:19
Localisation: 85
  • offline

Message » 14 Fév 2018 13:54

Merci pour ce test très interressant et qui me conforte dans l'idée que bien que mon prochain projo sera surement laser , ce ne sera pas cet optoma.

Bien trop de défauts , certes petits , mais quant même assez nombreux (niveau de noir , placement , HDR aléatoire , aec qui semblent bien plus visibles que sur la plupart des autres dlp).
Pour le moment , un Epson 10500 me tenterait davantage.

La configuration dans mon profil


VP jvc X5000 ecranprojecta elpro tensionned 280source oppo105EU/pchA410M/zappiti player4radiance2143[/b] preampli marantz 8801 ampli Nad M25/Nad 208 caisson omega 380 enceintes pack klipsch RF7II tweakées rb81/rs62
http://www.lelidohotel.com
Avatar de l’utilisateur
superduke
Membre HCFR
Membre HCFR
 
Messages: 2755
Inscription: 11 Sep 2005 19:06
Localisation: sur mon île

Message » 14 Fév 2018 15:01

mortyre a écrit:Oui sur 5 mètres en direct c'est vraiment étonnant, au dessus de 7,5m c'est plus problématique. C'était quoi la version du Firmware de votre projecteur de prêt ?


J'ai du faire des photos du firmware... je vais retrouver ça

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos] / Tuto ColorHCFR ->http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 21755
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort

Message » 14 Fév 2018 15:24

hiroko a écrit:Je reviens sur une partie du test de Coco :

"Et sur certaines scènes comme par ex dans Billy Linn quand les soldats marchent dans le couloir du stade, celui-ci s’active et se coupe, provoquant une étrange sensation visuelle et enlève tout le naturel de la scène" j'ai eu exactement le même problème avec son cousin ( Acer VL7860 ) sur la meme scene ! la derniere mise a jour de Coretronic corrigé ce problème et la scène passe de nouveau très bien , et sera sans doute très probablement le cas avec la version C11 de l'UHZ65.
En tout cas il est évident qu il existe une solution logicielle sur cette base matériel pour régler le problème :wink:


Nous étudions justement la possibilité de faire évoluer nos articles de test afin par exemple de les enrichir de CR de vrai utilisateur/proprio de projo.
Typiquement des bug constatés avec le modèle de test auront peut être été corrigé entre temps et il sera bon de l'indiquer via ces retours utilisateurs. :bravo:

La configuration dans mon profil


Salle HC & Hifi 9.2.4 sous combles [Photos] / Tuto ColorHCFR ->http://dtsman.fr.free.fr
Avatar de l’utilisateur
DTSman
Administrateur Forum Home-Cinema
Administrateur Forum Home-Cinema
 
Messages: 21755
Inscription: 08 Juil 2000 2:00
Localisation: Territoire de Belfort

Message » 14 Fév 2018 16:27

C'est malheureusement même pas la peine d'aller chercher d'autres problème , rien que le problème des AEC a la pelle est rédhibitoire d'office ! = projo inutilisable proprement pendant un film :oldy:

ah oui j'oubliais ... Lens shift ridicule et que dans le sens verticale , et la machine est quand meme tres bruyante par rapport a mon vieux sony :o

:o > Malgré tout même à 100% de la puissance je suis surpris par la discrétion du système de refroidissement. Il est certes plus bruyant que mon JVC en mode lampe BAS, mais incontestablement plus silencieux que le mode HAUT. C’est donc un excellent point en faveur de cet Optoma le Jvc doit etre bruyant alors :siffle:
Dernière édition par N3° le 14 Fév 2018 16:45, édité 2 fois.

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 15973
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline

Message » 14 Fév 2018 16:29

Lukyfish a écrit:
Mon deuxième était un Toshiba MT700.

Bizarre quand même qu'Optoma ait sorti un projo avec ce défaut.
C'est pas leur premier DLP.
Je serai fixé ce soir, je vais le chercher cet après-midi.

Pareil j'ai eu le cousin clone , le Benq !

La configuration dans mon profil


>>>>>Mon installation<<<<
AV: Yamaha RX-A3060 + Parasound A23 + EX502 - HP: KLIPSCH ATMOS 7.2.2 - SUB: 2x Klipsch R-115SW + 8033s²
TV 4K: PANASONIC TX-58DX730E - VP 4K: SONY vw260es - BR 4K: Panasonic UB700
Avatar de l’utilisateur
N3°
Membre HCFR
Membre HCFR
 
Messages: 15973
Inscription: 26 Oct 2004 16:17
Localisation: Pays de la Choucroute "67"
  • offline


Retourner vers Projecteurs UHD 4K

 
  • Articles en relation
    Dernier message