Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Blocs Bc Acoustique EX 502 & EX522

Message » 15 Juin 2014 15:24

Bonjour Caj , je me suis renseigné pour les bc, le 502 n'existe plus et je peux avoir un bon plan pour plusieurs 522 et d'après le vendeur c'est une très bonne association avec Triangle et le Marantz il me dit qu'il est mou ! Je suis perdu, Marantz ou Bc ?
jeremlet
 
Messages: 768
Inscription: 10 Mai 2010 22:33
  • offline

Annonce

Message par Google » 15 Juin 2014 15:24

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Juin 2014 22:12

Heureux possesseur d'une paire neuve de Focal 836 V W, je trouvais mon ampli Yamaha RXA 820 un peu juste.
Je suis alors tombé sur une belle promo sur le BC Acoustique EX 522.
Je l'ai donc acheté, c'est un 2x80w (alors que mon ampli est un 7x100w, faut il comparer ?)
Ma source audio est un squeezebox touch qui lit soit des FLAC, soit spotify premium en 320kbps. Relié en RCA à l'ampli. Ecoute en pure direct.

C'est la première fois que j'utilise un ampli de puissance et j'avoue que je suis un peu perplexe notamment parce que avec le réglage du gain à 0 (réglable entre -10 et +10) , le volume d'écoute est inférieur à celui sans bloc de puissance...
Du coup, j'ai tourné le potard du gain au maximum mais je ne pense pas que ce soit le réglage optimal...
De plus, le vu mètre a deux modes, pour une sensibilité normale et pour une sensibilité multipliée par 10.
Lorsque je le met en sensibilité normale, il est quasiement immobile, alors mème que le volume de l'ampli est assez haut (-15db)

Bref, je suis un peu perdu et recherche des conseils sur la meilleure configuration possible de cet ensemble, ou idéalement, un bouquin du type "es ampli de puissance pour les nuls". Ou bien plus radicalement, rapporter l'ampli de puissance au magasin
illanz
 
Messages: 369
Inscription: 30 Avr 2006 20:41
  • offline

Message » 26 Juin 2014 6:54

Bonjour,
Je ne comprends pas bien. Ou est ton preampli? :oops:
tiev
 
Messages: 309
Inscription: 04 Avr 2006 16:55
Localisation: rennes
  • offline

Message » 30 Juin 2014 17:50

Salut Jeremlet,
Il faut creuser un peu l'association BC triangle et essayer d'écouter pour choisir l'ampli qui conviendra à tes enceintes (à tes oreilles).
Caj
 
Messages: 174
Inscription: 20 Jan 2013 14:59
Localisation: Vendée
  • offline

Message » 30 Juin 2014 21:51

Salut Illanz
Ton réglage est bon à +10 ensuite j'applique la calibration, j'utilise l'EX522 bridgé en mono 1X210W, les vu-mêtres sont donc solidaires. Les 2X80w sont réels et tu soulages l'alimentation de l'ampli HC, moi j'aurai été tenté par un EX 522 (1X210W) par focal 836VW.
Caj
 
Messages: 174
Inscription: 20 Jan 2013 14:59
Localisation: Vendée
  • offline

Message » 02 Juil 2014 17:02

Caj a écrit:Salut Jeremlet,
Il faut creuser un peu l'association BC triangle et essayer d'écouter pour choisir l'ampli qui conviendra à tes enceintes (à tes oreilles).

Bonjour , j'ai acheté 3 bc ex 522 et j'en suis plainement satisfait avec mes Triangle, je me pose aussi la question pour en acheté un 4 ème pour en avoir un par frontale !
jeremlet
 
Messages: 768
Inscription: 10 Mai 2010 22:33
  • offline

Message » 03 Juil 2014 18:08

Salut jeremlet
Un bon choix les EX522 pour une belle installation !
Caj
 
Messages: 174
Inscription: 20 Jan 2013 14:59
Localisation: Vendée
  • offline

Message » 04 Juil 2014 8:24

Caj a écrit:Salut jeremlet
Un bon choix les EX522 pour une belle installation !

Merci, je mettrai des photos plus tard ! D'ailleurs la vu le prix proposé actuellement, je me demande si je vais pas en mettre un 4 ème pour en avoir 1 en mono par frontale ! Est ce nécessaire ou pas ?
jeremlet
 
Messages: 768
Inscription: 10 Mai 2010 22:33
  • offline

Message » 04 Juil 2014 15:14

tu voulais pas les rendre ces blocs à un moment donné ? ou je confonds avec un autre forumeur :wtf:
Avatar de l’utilisateur
vindermere
Staff Installations
Staff Installations
 
Messages: 6132
Inscription: 06 Déc 2006 19:26
  • offline

Message » 04 Juil 2014 15:26

vindermere a écrit:tu voulais pas les rendre ces blocs à un moment donné ? ou je confonds avec un autre forumeur :wtf:

Bonjour tu confond avec un autre, je mes 3 bloc tout neuf depuis 1 semaines :-) Et j'hésite pour un 4 ème !
jeremlet
 
Messages: 768
Inscription: 10 Mai 2010 22:33
  • offline

Message » 04 Juil 2014 20:46

jeremlet
Salut, tu as raison sur papier un EX 522 pour tes 2 enceintes 91 db 120 w admissible c'est peut être suffisant, le mieux c'est d'essayer par curiosité avec deux EX522 bridgé en mono puisque tu les as à ta disposition.
Caj
 
Messages: 174
Inscription: 20 Jan 2013 14:59
Localisation: Vendée
  • offline

Message » 05 Juil 2014 11:41

Bonjour alors voila hier soir j'ai branché mon preampli Emotiva umc 200 à mes 3 ex 522, le son nickel avec la tv et autre, par contre avec mon ordi relié en hdmi j'ai des gros bruits parasites ! J'ai essayé différentes chose mais rien, j'avais ce problème avec ma carte son Asus st + h6 d'où l'achat d'un vrai preampli et aussi pour le côté pratique ! Toutes les pieces de l'ordi sont récentes assez hdg et de bonne qualité ! Que faire car j'ai ce problème qu'avec l'ordinateur ! Et autre chose j'ai brancher 2 blocs sur les 2 prise Trigger du preampli mais cela ne fonctionne pas, pourtant activer dans le menu du preampli ? Merci d'avance
jeremlet
 
Messages: 768
Inscription: 10 Mai 2010 22:33
  • offline

Message » 05 Juil 2014 15:09

Pour le pc as tu modifié les paramètres matériel et audio - SON - péripherique de lecture - propriétés - etc ?
Normalement il n'y a aucun souci avec les triggers (jack stéréo) des EX522 (bouton de l'alimentation en dessous des ampli ?), vois à reprendre tes connections à éteindre/allumer et réinitialiser ton pré ampli et re régler son menu ? Quel type de cordon trigger le manuel de l'emotiva conseil t il ?
Caj
 
Messages: 174
Inscription: 20 Jan 2013 14:59
Localisation: Vendée
  • offline

Message » 06 Juil 2014 0:57

Caj a écrit:Pour le pc as tu modifié les paramètres matériel et audio - SON - péripherique de lecture - propriétés - etc ?
Normalement il n'y a aucun souci avec les triggers (jack stéréo) des EX522 (bouton de l'alimentation en dessous des ampli ?), vois à reprendre tes connections à éteindre/allumer et réinitialiser ton pré ampli et re régler son menu ? Quel type de cordon trigger le manuel de l'emotiva conseil t il ?

Pour les paramètres je suis bien sur umc 200 hdmi nvidia et le trigger tout est ok dans les branchement et au niveau du preampli tout est bien configuré, j'ai déjà réinitialisé pour test aucun changement. En câble trigger, j'utilise ceux livré avec le Emotiva, il faut un jack stéréo ? Comment je c'est si stéréo ou mono ? Cdl merci
jeremlet
 
Messages: 768
Inscription: 10 Mai 2010 22:33
  • offline

Message » 06 Juil 2014 12:28

1 anneau sur le connecteur jack mono et 2 anneaux sur le stéréo, comparer avec la recherche photos du web,
As tu essayé avec un autre cable HDMI la connexion PC/préamp ?
Caj
 
Messages: 174
Inscription: 20 Jan 2013 14:59
Localisation: Vendée
  • offline



Retourner vers Amplis de puissance HomeCinéma

 
  • Articles en relation
    Dernier message