Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Enceintes qui grésillent avec bloc de puissance

Message » 30 Sep 2017 20:49

Bonjour à tous.

Voilà, j'ai un problème de grésillement depuis 2 jours sur mes enceintes avant... J'ai finalement compris après avoir fait moults essais et changement que mes enceintes avant sont sur un bloc de puissance :roll:

Résultat, je rebranche mes enceintes avant sur mon ampli (en supprimant 2 enceintes atmos) et plus de grésillements. Problème, je suis en 7.1.4 et ce bloc est nécessaire pour mon install. J'ai essayé de changer les câbles RCA\XLR par des neufs, refait les câblages audio mais idem.

Mon ampli est un yamaha 3060 et mon bloc et un yamaha xm4220. Je précise que le bruit est présent sur les 2 voies que j'utilise. J'ai essayé de tester les 2 autres voies et le problème persiste.

Le problème vient de mon bloc où j'ai oublié de tester quelque chose? Si mon bloc est mort, on peut le fair réparer pour pas trop cher? Sinon on trouve quoi comme bloc 2 voies pour 250 euros?
fatalix41
 
Messages: 426
Inscription: 21 Juil 2011 15:36
Localisation: Dans le 41
  • offline

Message » 06 Oct 2017 19:00

Bon, ben j'ai testé et c'est en effet mon bloc qui est mort (bruit parasite dès que je branche le XM4220. :cry:

Du coup, j'ai réussi à me trouver un LX83 semi-HS avec les HDMI qui ne fonctionnent plus mais la partie son est nickel à un prix dérisoire. Je vais le brancher via les pré-out de mon 3060 et roule ma poule. :mdr:
fatalix41
 
Messages: 426
Inscription: 21 Juil 2011 15:36
Localisation: Dans le 41
  • offline


Retourner vers Amplis de puissance HomeCinéma

 
  • Articles en relation
    Dernier message