Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Onkyo PA-MC5501 problème sur une sortie

Message » 10 Oct 2015 17:12

bonjour, j'ai un problème sur Le onkyo PA-MC5501.
En configurations 9.1 la sortie arrière droite front High/Wide L a un son très faible a peine audible a 75db en manuelle. Quand je lance odyssée arriver sur la voie High/Wide droite aucun son ne sort et un message d'erreur apparais (impossible de reconnaître l'enceinte ou vérifier le câble, veiller recommencer) .j'ai changer le câble, le XLR, et l'enceinte toujours le même problème pas de son . aucun problèmes sur du 7.1 tout les amplis marche sauf un. quand pensez vous un ampli a t'il cramé ?? vaut t'il la peine de le faire réparer. Encore sous garantit mais vu le poids pour le renvoie et je doute qui prenne en compte la garantie .Merci de votre aide
pinpin072000
 
Messages: 71
Inscription: 11 Nov 2004 21:21
Localisation: alpes maritimes 06
  • offline

Annonce

Message par Google » 10 Oct 2015 17:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Oct 2015 18:23

SALUT QUEL PREAMPLI A TU :o
snap richard
 
Messages: 266
Inscription: 31 Déc 2002 19:56
Localisation: var
  • offline

Message » 12 Oct 2015 8:39

Un onkyo PA-MC 5501 merci
pinpin072000
 
Messages: 71
Inscription: 11 Nov 2004 21:21
Localisation: alpes maritimes 06
  • offline

Message » 12 Oct 2015 17:12

le 5501 c est l ampli de puissance je parle de ton preampli quel marque :roll: sinon essaye avec un cable RCA a la place du XLR

snap richard :wink:
snap richard
 
Messages: 266
Inscription: 31 Déc 2002 19:56
Localisation: var
  • offline

Message » 12 Oct 2015 17:19

vois aussi le petit commutateur derriere le l ampli de puissance il doit etre sur position XLR avec un cable de ce type :wink:
snap richard
 
Messages: 266
Inscription: 31 Déc 2002 19:56
Localisation: var
  • offline

Message » 12 Oct 2015 21:11

désolé j'ai étais un peu trop vite, j'avais bien compris ta question c'est un onkyo PR-5509 .
Jai bien vérifier le petit commutateur derrière changer de câble par un RCA toujours pas de son j'ai envoie un mail a onkyo voici leur réponse en français mais c'est pas très clair leur histoire si tu peut m'aider .Merci
Nous vous remercions d'utiliser un produit ONKYO.

Dans votre cas, il faut procéder avec méthode (et trés grand prudence)
pour isoler la cause possible du problème.

Si au moins un canal fonctionne correctement :
1/ repérez les câbles de cette voie et l'enceinte associée avec une étiquette SVP.
2/ Veuillez, SVP, déconnecter totalement l'unité 5501 ENTREES / SORTIES (power OFF)
3/ ensuite ne recâbler que pour le canal qui à été repéré OK.
4/ confirmer que ce canal fonctionne toujours comme précédemment.
5/ connectez la source et le HP que vous avez repérés à chacun des canaux de l'amplificateur.

Revenez vers nous avec les résultats ensuite s'il vous plaît.

Si aucune voie ne fonctionne correctement, veuillez entrer en contact avec un Centre de Service Agréé ONKYO s'il vous plaît.
pinpin072000
 
Messages: 71
Inscription: 11 Nov 2004 21:21
Localisation: alpes maritimes 06
  • offline

Message » 13 Oct 2015 18:05

Faut reperé une enceinte qui fonctionne ,ex la centrale donc tu prendra cette ensemble pour les teste (enceinte,cable hp et RCA)
tu debranche tout les cables du 5501 et du preampli
test;conecté l ensemble preampli ver ampli en commencant par la voie de la centrale ,pour confirmé quel fonctionne toujours bien
ensuite avec le meme ensemble tu test les autre canaux un par un
preampli ampli
centre front D
frond G
surroud D

et tu fait tout les canaux ,si l ampli fonctionne a tout les canaux alors ca vient du preampli

snap richard :wink:
snap richard
 
Messages: 266
Inscription: 31 Déc 2002 19:56
Localisation: var
  • offline

Message » 13 Oct 2015 18:11

centre ver front D
centre ver front G
centre ver surround D
centre ver surround G puis tu continue en partant toujour du centre ver les autre canaux c est peut etre plus clair :wink:
snap richard
 
Messages: 266
Inscription: 31 Déc 2002 19:56
Localisation: var
  • offline

Message » 13 Oct 2015 21:02

ok c'est plus clair comme ça . je vais faire ça week-end cela va prendre du temps tout ça.
Merci pour ton aide je te tien au courant du résultat
pinpin072000
 
Messages: 71
Inscription: 11 Nov 2004 21:21
Localisation: alpes maritimes 06
  • offline



Retourner vers Amplis de puissance HomeCinéma

 
  • Articles en relation
    Dernier message