Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités

Discussion sur les amplis et blocs de puissance multi-canaux pour le HomeCinéma

Thomson DPL 550HT craquement sur toutes les enceintes

Message » 04 Déc 2014 15:56

Bonjour à tous,

Je possède un Ampli Thomson DPL 550HT depuis plusieurs années.
2 enceintes avant, 2 enceintes arrière, 1 central et 1 sub fournit avec le home.

Je l'utilise pour brancher ma box internet sur l'entrée Optique du Home.
Et pour relié mon ordinateur portable sortie casque => entrée VIDEO (via un cable jack => RCA)

Depuis peu, toutes les enceintes font un bruit insupportable (comme une mauvaise fréquence radio + des craquements) après quelques secondes d'allumage et ceci quelque soit la source.

Via le bouton "Surround", je peux basculer entre 5.1, 3.1 et 2.0.
Le phénomène n'apparait pas en 2.0 mais permanent en 5.1 et 3.1.

Si j'active le DSP, la c'est un son de lancement de fusée...

Suite au constat de ce phénomène, j'ai :
- Débranché tout ce qu'il y avait dessus (source et enceintes)
- Branché le Home sur une autre prise de courant
- Je n'ai remis que les enceintes avant droite et gauche

Toujours le même phénomène.
Même chose via la FM (donc sans source de branché).

Je souhaiterai réparer ce home.
Que puis-je faire ?

Merci de vos conseils avisés.

Mickael
Leizah
 
Messages: 1
Inscription: 04 Déc 2014 15:05
  • offline

Retourner vers Amplis de puissance HomeCinéma