Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 25 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Aide pour Denon AVR-1601

Message » 28 Juil 2014 11:21

Bonjour à tous,

je viens vous demander votre aide pour configurer mon ampli. En effet c'est un vieil ampli, que j'utilisais en hifi, et j'essaie à présent de l'utiliser en home cinema.

Je le branche en coax à ma tv. Pour pouvoir l'utiliser en 5.1 (enfin 4.0 dans mon cas), je suis obligé d'activer le dsp "Dolby ProLogic" pour obtenir du 5.1, si je met n'importe quel autre mode je n'ai pas de surround ou alors des effets à la con dont je n'ai pas besoin. Alors en activant ce dsp DPL, les films en 5.1 fonctionne plutôt bien, bizarrement les surrounds arrières fonctionnent complètement indépendamment des enceintes frontales. Par contre mon problème c'est que lorsque la source est en 2.0, le dsp DPL étant activé je n'aime pas du tout le rendu artificiel. Pour les films de la tnt en 2.0 je m'en passerai bien, mais si je met autre chose que DPL je n'ai plus de 5.1 lorsque je met un film 5.1. Dois-je à chaque fois basculer les modes de décodage sur l'ampli ? C'est d'un lourd !! Et puis ma femme ne va plus rien comprendre...

Dernière question, si je configure la sortie coaxiale en PCM sur ma tv, est-ce que le son est toujours transmis en 5.1 à mon ampli, ou est-ce obligatoirement du 2.0 ? Je n'arrive pas à dire si le son est bien du 5.1 ou de l'artificiel DPL.
Macash
 
Messages: 18
Inscription: 29 Sep 2013 21:38
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message