Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Ampli Denon AVR 2809 - Besoin de vous pour mon réglage

Message » 11 Jan 2009 0:44

Bonsoir

Je ne parviens pas à régler on ampli Denon en 5.1 :o
Il semble que mes enceintes arrières produisent exactement le même son et volume que mes enceintes frontales, c'est un peu comme si j'avais 4 enceintes frontales
Pourtant mes enceintes sont correctement cablées sur l'ampli
Y-a-il une astuce dans le réglage pour que mes enceintes puissent jouer parfaitement leur rôle de surround back ?

D'avance, merci à vous :P
Xman92
 
Messages: 6
Inscription: 11 Jan 2009 0:33
  • offline

Annonce

Message par Google » 11 Jan 2009 0:44

Publicite

 
Encart supprimé pour les membres HCFR

Message » 11 Jan 2009 8:49

Bonjour,
Je fais sans doute erreur, mais comme tu parles de "surround back"....
Si tu es en 5.1 tu ne dois pas connecter tes surrounds sur "surround back", mais sur "surround". Dans le cas du Denon si tu es en configuration manuelle, lorsque les "surrounds" sont réglées sur "None" les "surrounds back" sont automatiquement réglée sur "None". Donc il est possible (je n'ai pas testé...) que lors de la configuration auto, si tu as branché sur "back" l'ampli considère que tu n'as pas du tout d'enceintes surround et affecte les canaux "back" à l'écoute sur deux canaux. Ce qui pourrais expliquer le fait que tu aies le même son sur tes surrounds que sur tes canaux avants...
Maintenant, ce n'est qu'une hypothèse, si tu es bien branché sur "surround", je ne sais pas trop.....
Cdlt.
Pat
patrick83
 
Messages: 120
Inscription: 11 Juil 2007 10:33
Localisation: Six-Fours les Plages
  • offline

Message » 11 Jan 2009 12:13

patrick83 a écrit:Bonjour,
Je fais sans doute erreur, mais comme tu parles de "surround back"....
Si tu es en 5.1 tu ne dois pas connecter tes surrounds sur "surround back", mais sur "surround". Dans le cas du Denon si tu es en configuration manuelle, lorsque les "surrounds" sont réglées sur "None" les "surrounds back" sont automatiquement réglée sur "None". Donc il est possible (je n'ai pas testé...) que lors de la configuration auto, si tu as branché sur "back" l'ampli considère que tu n'as pas du tout d'enceintes surround et affecte les canaux "back" à l'écoute sur deux canaux. Ce qui pourrais expliquer le fait que tu aies le même son sur tes surrounds que sur tes canaux avants...
Maintenant, ce n'est qu'une hypothèse, si tu es bien branché sur "surround", je ne sais pas trop.....
Cdlt.
Pat



Bonjour Patrick

Merci tout d'abord pour ton aide
J'avais fait le cabalage que tu m'as préconisé pour le 5.1 mais le calibrage automatique avec Audyssey Eq avait planté car il ne détectait pas la présence des surrounds back. Je ne pouvais même pas skipper. De plus et de mémoire, dans cet config le test zone me simulait un 2.1
Je vais encore recommencer les manipulations cet après-midi
Merci.
Xman92
 
Messages: 6
Inscription: 11 Jan 2009 0:33
  • offline

Message » 18 Jan 2009 22:35

patrick83 a écrit:Bonjour,
Je fais sans doute erreur, mais comme tu parles de "surround back"....
Si tu es en 5.1 tu ne dois pas connecter tes surrounds sur "surround back", mais sur "surround". Dans le cas du Denon si tu es en configuration manuelle, lorsque les "surrounds" sont réglées sur "None" les "surrounds back" sont automatiquement réglée sur "None". Donc il est possible (je n'ai pas testé...) que lors de la configuration auto, si tu as branché sur "back" l'ampli considère que tu n'as pas du tout d'enceintes surround et affecte les canaux "back" à l'écoute sur deux canaux. Ce qui pourrais expliquer le fait que tu aies le même son sur tes surrounds que sur tes canaux avants...
Maintenant, ce n'est qu'une hypothèse, si tu es bien branché sur "surround", je ne sais pas trop.....
Cdlt.
Pat



Bonsoir Patrick,

J'ai refait les réglages comme tu me l'as préconisé + un petit réglage sur l'ampli tout est OK ....
Par contre même si l'ampli a détecté mon caisson de basse, je ne l'entends plus
Parmi les réglages du caisson de basse sur l'ampli il y a les options LFE ou MAIN+LFE
Que cela veut-il dire ? que dois-je choisir ?
De plus toujours sur l'ampli, quelle est la fréquence que je dois sélectionner pour le caisson ?

Merci d'avance pour ton aide :P
Xman92
 
Messages: 6
Inscription: 11 Jan 2009 0:33
  • offline

Message » 19 Jan 2009 8:01

salut
Main + LFE signifie que les basses fréquences sont envoyées aux enceintes plus au caisson de basses. LFE seul signifie que les basses ne sont reproduites que par le caisson, ce qui en home Cinéma est toujours préférable, donc choisir l'option LFE. Bonnes séances.
johann05
 
Messages: 25
Inscription: 18 Jan 2009 15:22
  • offline

Message » 19 Jan 2009 10:27

johann05 a écrit:salut
Main + LFE signifie que les basses fréquences sont envoyées aux enceintes plus au caisson de basses. LFE seul signifie que les basses ne sont reproduites que par le caisson, ce qui en home Cinéma est toujours préférable, donc choisir l'option LFE. Bonnes séances.


Merci beaucoup Johann :P :P :P :P :P
Xman92
 
Messages: 6
Inscription: 11 Jan 2009 0:33
  • offline

Message » 19 Jan 2009 15:48

Bonjour,
Xman92, en ce qui concerne la fréquence pour le caisson, si tu as fait le parametrage auto, et si l'ampli a classé certaines de tes enceintes en small, tu as accès au menu "advanced" dans "cross-over frequency" avec possibilité de réglage des frequences de coupures des enceintes et de la fréquence du caisson.
En principe celle du caisson sera à 80Hz.
Après, bien sûr, tout dépend de tes enceintes et de ton caisson...
Cdlt.
Pat
patrick83
 
Messages: 120
Inscription: 11 Juil 2007 10:33
Localisation: Six-Fours les Plages
  • offline

Message » 19 Jan 2009 17:54

patrick83 a écrit:Bonjour,
Xman92, en ce qui concerne la fréquence pour le caisson, si tu as fait le parametrage auto, et si l'ampli a classé certaines de tes enceintes en small, tu as accès au menu "advanced" dans "cross-over frequency" avec possibilité de réglage des frequences de coupures des enceintes et de la fréquence du caisson.
En principe celle du caisson sera à 80Hz.
Après, bien sûr, tout dépend de tes enceintes et de ton caisson...
Cdlt.
Pat



Bonjour Patrick,

Je te remercie pour tes inputs.

Mes 4 enceintes sont des colonnes qui produisent de bon graves, mais je souhaiterai avoir plus d'infragraves.
Quelle serait la fréquence adéquate ? 80Hz ?

Merci !

Cordialement
Xman92
 
Messages: 6
Inscription: 11 Jan 2009 0:33
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message