Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

ampli Onkyo sr-500 : où va le .1 quand subwoofer=none ?

Message » 07 Mar 2005 15:52

Salut
Arpès un petit test réalisé samedi, je suis un peu perplexe (et inquiet), j'espère que quelqu'un pourra me renseigner.
Comme vous pouvez le voir dans ma signature, j'ai un ampli Onkyo SR500 et je n'ai pas de caisson. L'ampli est naturellement paramétré sur 'subwoofer=none'.
L'objectif de ce test était d'évaluer la manière dont les enceintes principales arrivent à reproduire le canal .1 à la place d'un caisson.
Je mets le DVD de "Monstres et Cie" et je passe en boucle la scène où les 2 héros traversent la rue en compagnie d'un monstre géant qui fait trembler le sol quand il marche.
Sur l'ampli je passe alternativement de 'subwoofer=none' à 'subwoofer=mode3' (le caisson, si il existait, reproduirait uniquement le canal .1), et je ne perçois aucune différence !
Je m'attendais à ressentir beaucoup moins de graves avec 'subwoofer=mode3', puisque dans ce cas la reproduction du LFE est supprimée, alors que dans l'autre cas les principales doivent s'en charger (moins bien qu'un caisson, mais bon quand même).
Pour vérifier que ce n'était pas un problème de puissance de l'ampli sur les 2 canaux avant, je règle dans audio adjust les basses sur +10dB et là ça fait bien trembler le canapé, donc ce n'est pas une limitation en puissance, et il n'y a toujours pas de différence entre les 2 modes de subwoofer.
J'en conclus donc que :
- soit l'ampli a un problème : le LFE n'est pas redirigé sur les canaux principaux en sw=none
- soit je n'ai rien compris au paramétrage du subwoofer
- soit j'ai un gros problème d'audition
Voilà, si quelqu'un connait l'explication du phénomène, je suis très intéressé.
Merci d'avance, bonne journée.
Manu
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Annonce

Message par Google » 07 Mar 2005 15:52

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Mar 2005 20:52

Bonsoir.
LFE est un signal à part du signal grave compris sur toutes les voies, en clair c'est un canal "d'effet".
Donc si la piste sonore ne contient pas d'effet LFE alors il n'y en aura pas :mdr:
Autrement il y a une option qui coupe ou non la partie grave du signal(souvent entre 80 et 150 Hz) présent sur les 5 voies pour l'envoyer sur la sortie Sub.
Je ne sais pas si ton ampli configure automatiquement les 5 voies en Small lors que le Sub est activé, mais tu peux trés bien avoir le Sub de déclaré et avoir également le signal grave sur les 5 voies, donc en meme temps.
Si tu ne veux pas de grave sur les 5 voies alors il faudrat les configurer sur Small , à partir de là le Sub doit se configurer automatiquement sur On , si c'est pas le cas le faire manuellement.
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 08 Mar 2005 11:27

Salut
Merci pour ta réponse Samsara, mais je crois qu'on ne s'est pas bien compris.
Je sais que le LFE est uniquement présent sur la voie du subwoofer. D'autre part, le 'subwoofer=mode3' de mon ampli est équivalent pour d'autres marques à déclarer toutes les enceintes en large (elles restituent chacune les graves de la voie qui leur correspond), le caisson étant chargé uniquement de la voie .1.
En bref chaque enceinte restitue l'intégralité de la voie qui lui est affectée.
Le mode d'emploi de l'ampli n'est pas du tout explicite à propos du mode 'subwoofer=none', mais d'après ce que j'ai lu sur le forum pour d'autres marques d'ampli, je pense que le signal LFE est censé être redirigé vers les 2 enceintes frontales.
Voilà pourquoi je suis étonné (et un peu déçu) de ne pas entrendre plus de grave quand je passe de sw=mode3 à sw=none, d'autant plus que comme je l'explique dans mon premier message, l'ampli et les enceintes sont capables d'en fournir quand on monte le niveau des graves.
Voilà, j'espère avoir été clair.
Si un possesseur d'ampli Onkyo pouvait m'aider à comprendre...
Merci d'avance.
Manu
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Message » 08 Mar 2005 15:00

Bonjour.
Je penses que c'est toi qui n'a pas compris mon explication :wink:
Il ne peut y avoir de signal LFE si le DVD que tu écoutes n'en à pas.
De plus tu le dit toi-meme
D'autre part, le 'subwoofer=mode3' de mon ampli est équivalent pour d'autres marques à déclarer toutes les enceintes en large (elles restituent chacune les graves de la voie qui leur correspond), le caisson étant chargé uniquement de la voie .1.
En bref chaque enceinte restitue l'intégralité de la voie qui lui est affectée.

Je t'ai fait cette réponse car j'ai l'impression que tu mélanges(idée légitime) la notion de LFE avec celle de redirection de la partie grave du signal vers le .1.
Pour entendre une difference il te faudrait un DVD qui comporte un mixage 5.1 avec effet LFE présent,ça existe mais je n'en connais pas.
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 08 Mar 2005 16:45

Salut
Je ne suis pas sûr de bien te suivre.
Pour simplifier je ne vais plus parler de LFE mais juste de la piste sonore destinée au caisson, celle que j'appelle le .1 (dis-moi si je me trompe).
Selon moi, les signaux contenus sur cette piste destinée au caisson doivent être dirigés sur les enceintes principales lorsque l'on déclare subwoofer=none.
Concernant la première partie de ton message, je suis d'accord avec toi : si il n'y a rien sur la piste .1 dans cette scène, il est normal que je n'entende pas de différence. Cela dit j'ai justement choisi cette scène car elle me semblait plus que susceptible de faire appel au caisson, mais avec un peu de malchance ce n'est pas le cas...
Tant qu'on y est, j'aimerais bien que tu m'expliques la différence entre la piste .1 et ce qu'on appelle "LFE", car effectivement je pensais que c'était la même chose.
Merci
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Message » 08 Mar 2005 21:14

Bonsoir.
LFE signifie Low Frequency Effect, ça veut dire que c'est un effet spécial comme peux l'étre les voies arrières Surround.
Donc c'est à l'ingénieur du son ou au mixeur de décider s'il y aura ou non des effets sonore sur cette piste,en théorie sous 80Hz chez Dolby Digital, c'est le fameux .1 du systéme d'encodage 5.1
Si ces personnes décident qu'il n'y en aura pas(sur la piste sonore du DVD) alors sur la sortie Sub de ton ampli il n'y aura aucun son(je parles de signal LFE).
Tu as également de prévu(et c'est là que l'amalgame est fait avec le LFE) une redirection de la partie grave du signal sonore contenu dans les 5 pistes(ainsi qu'à partir d'une piste sonore 3.0, 2.0 ou meme 1.0) vers la sortie Sub , mais ceci est fait dans l'ampli , le DVD en lui meme n'est pas encodé de la sorte, il s'agit d'un choix technique des construteurs d'ampli et autre décodeurs,certains appareils te laisse le choix ou non de choisir à partir de quelle fréquence tu veux couper le signal; entre 80 et 150 Hz la plupart du temps.
Regarde bien dans le manuel de ton ampli, il doit y avoir un chapitre dédié au differend formats sonore avec le détail technique.
Pour info extrait du manuel Pioneer VSX-AX5i

Si vous avez des problèmes à obtenir la lecture du son surround regardez ce guide
de Questions fréquentes (FAQ) :
Q1: Bien que je sois en lecture d’un DVD je n’obtiens pas de lecture 5.1 canaux.
A1: Soit le DVD n’est pas réglé pour la sortie numérique, soit les réglages de la sortie Dolby Digital/DTS sont incorrects.
Réglez le lecteur DVD sur la sortie d’un signal numérique et réglez correctement la sortie Dolby Digital et DTS. Si vous n’êtes
pas sûr de la manière de faire vérifiez la configuration initiale du DVD dans le manuel qui accompage votre lecteur DVD.
Q2: Aucun son ne sort du subwoofer ou bien à un très bas niveau.
A2: Il est très possible que vous n’ayez pas encore atteint une partie du DVD qui a un canal LFE (qui alimente
le subwoofer). Le canal LFE apparaît uniquement dans les parties sélectionnées de la bande sonore.
Poursuivez la lecture et écoutez le subwoofer.
Si vous voulez entendre plus de son du subwoofer réglez-le sur PLUS
(voir page 39 pour avoir plus d’information
et consultez le mémo à la page 40).

SUBWOOFER (le réglage par défaut est YES)
• Laissez-le sélectionné si vous avez raccordé un subwoofer.
• Si vous avez sélectionnez SMALL pour les enceintes avant le subwoofer sera automatiquement activé (vous ne
pourrez pas choisir NO ou PLUS).
• Si vous n’avez pas raccordé de subwoofer choisissez NO. Dans ce cas, les basses fréquences seront founies par
les enceintes avant ou les enceintes surround.
• Choisissez le réglage PLUS si vous voulez une reproduction plus forte des sons graves profonds.
• Si vous sélectionnez PLUS les basses fréquences qui proviendraient normalement des enceintes avant et centrale
sont toutes acheminées vers le subwoofer.

Memo:
Si vous avez un subwoofer et vous appréciez des grandes
quantités de graves, il semble logique de sélectionner LARGE
pour vos enceintes avant et de laisser sélectionné le subwoofer.
Cela ne va pas pour autant apporter les meilleurs
résultats de graves. En fonction de la taille et de la forme de
votre pièce vous pouvez actuellement expérimenter une
diminution de la quantité de graves due à ce qu’on appelle
annulations des basses fréquences. Si vous avez un
subwoofer, écoutez la réponse des graves en ayant réglé les
enceintes avant sur LARGE et SMALL alternativement et
laissez que vos oreilles jugent des meilleurs sons.
L’option la plus sûre est d’acheminer tous les sons graves
vers le subwoofer en sélectionnant SMALL pour les enceintes
avant.
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 09 Mar 2005 13:07

Bonjour
Merci pour ta réponse.
Bon, finalement je ne me trompais pas tellement depuis le début en ce qui concerne les définitions du LFE et de la piste .1.
D'autre part je précise que j'ai bien compris (je le savais avant mais ça ne fait pas de mal de tout remettre à plat) que l'ampli peut redirider les graves de n'importe quelle piste vers le caisson suivant les déclarations des enceintes en small ou large, ceci indépendamment de l'encodage du DVD.
Ma question initiale concernait la redirection dans l'autre sens, c'est-à-dire la redirection de la piste .1 du DVD vers les enceintes principales lorsque l'on déclare qu'il n'y a pas de caisson.
Considérons une scène d'un DVD encodé en 5.1 et comportant effectivement un signal sur la piste .1.
Devrais-je ou non entendre plus de grave en passant de "sw=mode3" à "sw=none" ?
Soit en langage Pioneer ...en passant de "sw=YES et toutes les enceintes=LARGE" à "sw=NO et toutes les enceintes=LARGE" ?
Il me semble que la réponse est oui, mais vu les résultats de mon petit test je doute.
Désolé d'insister, mais je n'ai toujours pas l'impression d'avoir eu une réponse à ma question... ;-)
salut
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Message » 09 Mar 2005 13:09

impression partagée ;)

Tcha :)
WhyHey
 
Messages: 13833
Inscription: 29 Avr 2002 12:31
Localisation: WhyCity
  • offline

Message » 09 Mar 2005 13:26

Merci WhyHey de me rassurer un peu.
Je me demandais justement si j'étais dur de la feuille ou si je n'arrivais pas à me faire comprendre en français, sachant qu'aucun des deux n'est exclu ! ;-)
tchuss
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Message » 09 Mar 2005 13:35

Bonjour.
En toute logique le fait de ne pas déclarer le Sub devrait renvoyer le LFE vers les voies avant, c'est ce que je souhaites en tout cas :wink:
Il faut bien avoir à l'esprit que le signal LFE est toujours inférieur à 80 Hz d'aprés les specs d'encodage Dolby, donc si tes enceintes ne peuvent reproduire un tel signal ou alors à un niveau trés bas alors il n'y aura rien à entendre :mdr:
Pour étre sur il faudrait brancher un oscillo ou mieux un analyseur de spectre sur la sortie avant et passer un morceau d'un DVD contenant cet effet.
Une autre idée , brancher un bon caisson sur une sortie avant et écouter (ou plutot ressentir).
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 09 Mar 2005 16:50

Je commence à y voir plus clair.
Les graves que j'entends en parametrant "bass=+10dB" sont certainement des graves pas très graves ;-), à une fréquence peut-être supérieure à 80 Hz, que mes enceintes arrivent facilement à reproduire.
D'après leurs specs les enceintes devraient descendre à 38Hz, mais à quel niveau sonore, ça ce n'est pas précisé... Mettons que en dessous de 50Hz il ne doit plus y avoir grand monde, donc le signal est certainement bien redirigé, mais simplement les enceintes n'arrivent pas à le reproduire.
Ca me va bien comme conclusion.
Finalement je ferais mieux de régler mon ampli avec sw=mode3 : quitte à ne pas pouvoir reproduire les graves inférieurs à 50Hz, autant ne pas envoyer les courants à ces fréquences à mes enceintes et les faire travailler pour rien.
Merci en tous cas pour ta patience !
salut
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Message » 09 Mar 2005 23:57

http://perso.wanadoo.fr/nicolas.phil/fr/download.html
Sur cette page tu pourra trouver des fichiers de fréquences trés basse ,comme ça tu pourra faire des essais.
Samsara
 
Messages: 5271
Inscription: 20 Avr 2000 2:00
  • offline

Message » 10 Mar 2005 11:59

Je vais m'empresser de télécharger tout ça !
Merci pour ce lien, je crois que je vais pouvoir avoir beaucoup de réponses à mes interrogations grâce à ces fichiers.
salut
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline

Message » 10 Mar 2005 12:22

Ouais, enfin, 80Hz et 50Hz, c'est déjà sacrément bas ! Tu devrais le ressentir... Avec mon petit système, lorsqu'il y a du grave je le ressents très bien, ça vibre un peu partout... et c'est généralement après ça que je me prends une claque de ma copine :) L'onde de choc, certainement ;)
s9rStef
 
Messages: 610
Inscription: 08 Jan 2004 18:39
Localisation: Rueil Malmaison

Message » 10 Mar 2005 18:22

Je pense que c'est ce qui m'a induit en erreur au départ.
Vu qu'en poussant les basses sur l'ampli ça me faisait vibrer le ventre, je pensais que l'effet était un peu équivalent à ce qu'aurait fait un petit caisson.
En fait c'est assez dur d'estimer la fréquence des graves qu'on entend, et ceux que j'entends sont sûrement au dessus de 80Hz, mais comme je n'ai jamais eu de caisson je pensais qu'ils étaient en dessous.
Je vais attendre le moment adequat pour vérifier ça tout en évitant l'onde de choc ;-)
a+
Manu le grizz
 
Messages: 50
Inscription: 14 Jan 2004 16:03
Localisation: Pau (64) mais Nantais d'origine !
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message