Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Google [Bot] et 20 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Ampli ONKYO TX-DS898 HS - remplacé !

Message » 07 Mar 2009 11:58

Bonjour,

après 6 ans de bons et loyaux services mon ONKYO vient de me lacher un soir tout en douceur : il était en marche depuis une heure à bas volume, et tout d'un coup, plus de son (sur le coup j'ai cru que j'avais appuwer sur "Mute") :cry:

Je l'ai apporté chez un réparateur local et malheureusement il n'a pas les pièces donc je dois l'envoyer à la station technique ONKYO la plus proche de chez moi (300 km !).

Je me pose donc la question suivante : faut-il ou non le réparer ? En effet si j'ajoute le devis, l'expédition et l'éventuelle réparation je crains de m'en tirer pour assez pour investir dans un autre ampli d'occasion.

Que feriez-vous à ma place ?
Dernière édition par cocogex le 14 Mai 2009 22:10, édité 1 fois.
cocogex
Membre HCFR
Membre HCFR
 
Messages: 244
Inscription: 17 Juil 2005 9:59
Localisation: Septante-quatre
  • offline

Annonce

Message par Google » 07 Mar 2009 11:58

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Avr 2009 15:04

Bonjour,

un THX, non ?

difficile mais 2x300km + devis ou 2x300 Km plus réparation j'hésiterais

D'autre tests pour vérifier qu'il ne fonctionne plus depuis début mars ?

J'yrais voir du côté des nouveaux amplis et pourquoi pas un lecteur Blue-Ray :wink:
Willou
 
Messages: 5528
Inscription: 13 Aoû 2003 10:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 08 Avr 2009 15:22

Je regarderai pour de l'occasion ou du neuf, décidément c'est l'hécatombe chez ONKYO, mon vénérable TX-DS777 est au rebut. :(
J'ai chopé un Pre5.1 DSP Atoll dans les PA, c'est un autre monde. 8)
jempi
 
Messages: 1301
Inscription: 08 Mar 2000 2:00
Localisation: metz
  • offline

Message » 08 Avr 2009 18:53

C'est pas une mauvais idée, de l'occasion, surtout depuis l'arrivé de la HD :wink:
Willou
 
Messages: 5528
Inscription: 13 Aoû 2003 10:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 08 Avr 2009 19:31

Effectivement, pour le peut que ça va servir.....j'ai fait un petit audit de ma DVDThèque, 80% de DolbyDigital contre 20 de DTS et je suis large, coté BluDisc, sur 10 je n'en ai pas fait le compte mais deux ou trois avec une piste HD et c'est la version anglaise, alors le pré-amp HD, ça peut encore attendre, vive le bon 5.1, de toute façon je n'ai pas la place de mettre deux enceintes en plus. :mdr:

PS: le Pre5.1 Atoll se vend comme des petits pains en ce moment dans les PA. 8)
jempi
 
Messages: 1301
Inscription: 08 Mar 2000 2:00
Localisation: metz
  • offline

Message » 09 Avr 2009 9:07

Ampli HD ne vex pas dire systématiquement 7.1 : ça peut être 5.1 aussi. Certain ampli 7.1 sont utile en couplant Frontale et surround back pour avoir du bi-câblage sur les enceintes principale. Si je change mon ampli, se sera pas un 7.1 recyclé en 5.1 mais bi-câblage :idee:

D'ailleurs cocogex, si tu veux, je te vends mon TX-DS575 :mdr:
Willou
 
Messages: 5528
Inscription: 13 Aoû 2003 10:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 09 Avr 2009 9:47

Oui, j'ai fait une simplification en tenant compte du Pre5.1 Atoll qui permet la bi-amplification sur les voies avant droite et gauche, de toute façon je n'ai qu'un S350 SONY et si le son HD me branche un jour à la condition d'avoir les bandes sons qui vont bien je pourrai toujours upgrader mon système pour 120£, il me reste encore une entrée 5.1 de libre ou changer de lecteur. :roll:
Mais ce n'est pas la priorité du moment, d'abord un nouveau plasma 42" HDTV 1080p pour remplacer mon Tachi 32" HD Ready. 8)
jempi
 
Messages: 1301
Inscription: 08 Mar 2000 2:00
Localisation: metz
  • offline

Message » 09 Avr 2009 10:41

Qu'un S350 de chez Sony :roll:

Moi, si j'avais eu l'info comme quoi Pioneer ne serait pas câpable de nous pondre un firmware intégrant le décodages des flux HD, j'aurais pris ce S350 à la place du LX71 et un ampli HD plutôt que de trainer un gros patapouf :lol:
Willou
 
Messages: 5528
Inscription: 13 Aoû 2003 10:18
Localisation: Banlieue Parisienne (Yvelines)

Message » 09 Avr 2009 11:22

Si dans la doc du S350 est indiqué qu'il décode le HD, sortie 7 canaux LPCM sur l'HDMI, il paraîtrait qu'il ne sortirait que du Bitstream....Je ne peux pas en dire plus, je n'ai rien pour tester. :wink: Sauf à investir 120£ pour un décodeur externe. :roll:
jempi
 
Messages: 1301
Inscription: 08 Mar 2000 2:00
Localisation: metz
  • offline

Message » 13 Avr 2009 17:09

Bonjour,

merci pour vos réponses. Dans mon cas je suis en 6.1 et si je peux y rester... quoi que : séparé de mon Onkyo pendant quelques semaines j'ai visionné des films avec mon ampli Hifi et je me rendu compte que ce n'était pas mal du tout :o : ce que je perds en effets, je le gagne largement en vérité : le moindre bruit sonne juste, on entend distinctement la pluie, le vent, un coup de feu vous prend au tripes... Si j'avais les sous j'aurais investi dans un Thule 6.1 comme celui proposé dans les PA !

Pour en revenir à l'ONKYO, depuis je me suis décidé à envoyer l'ampli au centre technique agréé Onkyo qui m'a établi un devis pour 250€ environ que j'ai accepté et j'ai reçu l'ampli avant-hier...mais il n'est pas réparé :cry: car la pièce n'est pas disponible, chose à priori pas rare chez ce constructeur. Je vais tenter un recours commercial sachant que cela a déjà été tenté avec succès (cf. viewtopic.php?f=1024&t=29896820&p=172703499#p172703499).

Et si ça ne marche pas, j'hésite entre un petit nouveau sous garantie (style Marantz SR6003) ou une occaz plus haut de gamme mais pour le même prix.
cocogex
Membre HCFR
Membre HCFR
 
Messages: 244
Inscription: 17 Juil 2005 9:59
Localisation: Septante-quatre
  • offline

Message » 04 Mai 2009 18:26

Salut cocoges

Je subit le meme periple....le mien s'est mis un jour a faire des tic tic tic sur la voie centrale et avant gauche, ca a empire jusqu'au moment ou ce n'est plus possible de voir un film. Je l'ai mene a reparer chez le gars du coin qui n'est pas un "touriste" niveau depannage, mais qui a fini par me dire apres 3 mois que la piece est impossible a trouver. Apparement une platine qui gere le decodage des voies. Voila un bon petit ampli difficilement utilisable. Le son est bon et sort mais ce parasite est TRES penible.
La piece au debut a ete annoncee a un prix de fou, puis finalement impossible a trouver, meme ONKYO a dit ARRET !

Alors, si jamais cocogex, personne ne veux rien te faire avec un recours commercial, si tu fait rien de ta becane et qu'il part a la poubelle peut etre que si tu le revends ( pas tres cher quand meme) de 2 je pourrais en faire faire 1 !! j'au plus les moyen d'en acheter un autre... meme plus petit. Si la panne vient du meme endroit forcemement pas de chance mais bon ca peut se tenter.

Merci de me repondre
unit365
 
Messages: 1
Inscription: 04 Mai 2009 18:12
  • offline

Message » 14 Mai 2009 22:09

Bonsoir,

comme je l'ai expliqué à unit365 mon 898 est malheureusement déjà réservé à un autre forumeur pour la même finalité.

De mon côté suite aux excellents conseils de Ptiloup j'ai écrit à ONKYO qui m'a fait une offre pour un 876 (c'était une suggestion personnelle :mdr: ).

Après ça je ne peux que saluer la qualité du service commercial de KGE France (Onkyo, Jamo, Klipsch...) et la gentillesse de la personne qui a pris en charge mon dossier !
cocogex
Membre HCFR
Membre HCFR
 
Messages: 244
Inscription: 17 Juil 2005 9:59
Localisation: Septante-quatre
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message