Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 19 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Ampli se met en veille

Message » 23 Juin 2010 17:28

Bonjour à tous,

Gros souci avec mon ampli Sherwood 956, je n'ai plus de son en optique.
Et pire que ça, lorsque je touche à l'arrière de l'ampli, il suffit que j'appuie sur un connecteur optique pour que l'ampli se mette en veille.
Avez-vous une idée d'où cela peut provenir ?
Est-ce que ça peut être dû à un faux contact ?
L'ampli n'a jamais subit de chocs ...

Je l'avais déjà retourné en réparation à l'époque, car la partie SVHS ne fonctionnait plus non plus.
Ils m'avaient retourné l'ampli en me disant que ce n'était pas réparable, qu'il n'y a plus d'importateur en Belgique etc.
N'utilisant pas le SVHS, j'ai continué à me servir de l'ampli pdt un long moment déjà.

Bref, si vous avez une idée ??! pcq là je crois bien que je n'ai plus le choix et que je vais devoir m'en passer un bon moment avant d'acheter un nouveau.
A mon avis la cause du SVHS et de l'optique est identique. Surement une carte mal emboitée ou je ne sais quoi.
J'ai ouvert l'ampli, essayé d'appuyer un peu sur les cartes pour les re-clipser, mais ça n'a rien changé.
A l'intérieur, aucune trace de brulure ou quoi que ce soit.

Merci pour votre aide.
allweneed
 
Messages: 12
Inscription: 23 Juin 2010 17:01
  • offline

Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message