Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 28 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

ampli sony str-de 475

Message » 09 Fév 2010 11:35

bonjour,

je possede le home cinema sony et malgre les recherche sur google ou autre site, je n'arrive pas à trouver le reglage qu'il me faut pour profite du son. Je vou laisse une image (en esperant qu'elle soit lisible) du plan de mon salon.
les HP arrieres emettent un souffle et qql fois un son mais tres limite...

merci pour votre aide
Image
live76
 
Messages: 3
Inscription: 09 Fév 2010 11:18
  • offline

Annonce

Message par Google » 09 Fév 2010 11:35

Publicite

 
Encart supprimé pour les membres HCFR

Message » 09 Fév 2010 11:48

Hello,

Tu parles bien d'écouter des sources en 5.1 ? Parce qu'il n'y a pas d'expenseur de son sur cet ampli (genre DPL II qui crée du 5.1 à partir d'un 2.0) donc rien sur les arrière si tu écoutes de la simple stéréo.

Tu n'as rien non plus si tu met un mode comme "Hall" ? (je dis cela de mémoire, je ne suis plus sur s'il existe sous ce nom).

Tu n'as rien non plus si tu branches les enceintes arrière sur les prises front de l'ampli (à la place des avant donc) ?
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25615
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 09 Fév 2010 17:13

Dialhot a écrit:Hello,

Tu parles bien d'écouter des sources en 5.1 ? Parce qu'il n'y a pas d'expenseur de son sur cet ampli (genre DPL II qui crée du 5.1 à partir d'un 2.0) donc rien sur les arrière si tu écoutes de la simple stéréo.

Tu n'as rien non plus si tu met un mode comme "Hall" ? (je dis cela de mémoire, je ne suis plus sur s'il existe sous ce nom).

Tu n'as rien non plus si tu branches les enceintes arrière sur les prises front de l'ampli (à la place des avant donc) ?


merci pour ta reponse, avec un film BD (blu-ray) normallement le 5.1 est applicable... meme avec une copie passer par dvdshrink (copie perso)
de plus l'ampli est equipé d'un panneau montrant quel enceinte reproduisent le son ex: pour la tv les enceinte Gauche, Droite, Centrale et Subwoofer sont bien allumées, pour le film BD, toutes les enceintes qui reproduisent du son sont allumées, meme ceux de derriere. La question est qu'il n'y a pas de reglage a faire niveaux de la distance? J'ai fais un test avec la telecommande pour m'assurer du bon fonctionnement des enceintes et le test est correct.
ce test est dispo sur certain dvd avec le THX.

"Tu n'as rien non plus si tu branches les enceintes arrière sur les prises front de l'ampli (à la place des avant donc) ?" non, je ne penses pas...

merci
live76
 
Messages: 3
Inscription: 09 Fév 2010 11:18
  • offline

Message » 09 Fév 2010 17:22

Bon, reprenons dans l'ordre:

La question est qu'il n'y a pas de reglage a faire niveaux de la distance?

Il y a un reglage de distance mais il joue sur les délais, pas sur les volumes.
Par contre:
J'ai fais un test avec la telecommande pour m'assurer du bon fonctionnement des enceintes et le test est correct

ce test a pour but outre vérifier que les enceintes fonctionne, de regler leur niveau (tu as lu le mode d'emploi de l'ampli ?). C'est là qu'il te faut intervenir pour augmenter leur volume si tu le trouve trop faible.

Ensuite vient une contradiction:
"Tu n'as rien non plus si tu branches les enceintes arrière sur les prises front de l'ampli (à la place des avant donc) ?" non, je ne penses pas...

Ma question a pour but de savoir si tes enceintes arrières ne seraient pas un peu paresseuses voire défectueuses. Si tu n'as (ou pense n'avoir) rien en branchant les arrières sur les canaux avant, ça confirmerait ce soupcon. Mais c'est en contradiction avec le le test que tu as effectué au dessus, puisque tu dis que les enceintes fonctionne.

Donc ces enceintes arrière fonctionnent, oui ou non ?

Ceci dit, tu n'as pas répondu à la question du milieu, sur le mode "Hall". Ca permettrait de savoir si le soucis vient d'un mauvais réglage de DSP ou des enceintes elles même.
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25615
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 11 Fév 2010 13:09

Zorro Chris lo est arrivé :mdr:

bon le STR-DE475, je connais bien, ça été mon ampli pendant 6 ans (mon 1er vrai 5.1 !)

1ère chose à vérifier, c'est que les enceintes surround sont bien fonctionnelles. Pour cela, tu as une touche "Test Tone" sur la télécommande, je te recommande donc d'appuyer sur cette touche et l'ampli va générer un bruit "rose" (sorte de "Cccchhheeee" :mdr: assez fort) sur tes 5 enceintes. Si je me rappelle bien, faut appuyer sur les "<" ">" pour passer d'une enceinte à l'autre. Si tu entends ce son sur tes surrounds aussi distinctement que sur les autres, alors c'est que le branchement est correct (le souci vient d'ailleurs)

tu peux aussi effectuer le test de Dialhot avec les modes "Hall", "Game" et autre 4.0 dispo qui génèrent un "réverb" des frontales avant sur les Surrounds (effet écho en quelque sorte). Un simple CD en "hall", tu entends de suite si tes Surrounds marchent :lol:


lorsque l'ampli reçoit et décode un signal 5.1 (Dolby ou DTS), une LED bleu en façade (en haut de l'afficheur) s'éclaire. ma question est, en 5.1 est-ce que cette LED s'éclaire ?

--> Pas de LED allumée
la piste en entrée n'est pas compatible ou n'est pas du 5.1 (pas impossible avec une copie) et dans ce cas l'ampli utilise ses décodeurs analogiques, qui comme Dialhot l'a dit, ne sont que Dolby Pro-Logic au max sur cet ampli. Résultat, les Surrounds sont en mono et souvent peu "utilisées" par l'ampli :-?

--> LED allumée
alors là, soit ça vient de ton mode audio sélectionné, dans ce cas il faut être sur "Surround" (touche Surround par alternance)ou un des modes Sony (Cinéma A, B ou C) mais je recommande le Surround de base qui est plus neutre. En revanche, pas les modes suivants (Virtual machin truc) qui bouffent les Surrounds.
autre hypothèse, tu l'évoques d'ailleurs, tes Surrounds sont mal paramétrées dans le setup. Rassure moi, tu as déjà réglé les distances dans le setup ? :mdr: Une re-vérification ne fait pas de mal, veille à ce que la distance soit bien à peu près égale à celle qui sépare chaque Surround de ta position d'écoute. Je conseillerais même de tricher en mettant une distance un peu plus courte dans le Setup pour les Surrounds.


Voilà, j'espère que ça va t'aider ;)
chris lo
 
Messages: 3075
Inscription: 22 Avr 2003 18:01
Localisation: Roazhon (Breizh)
  • offline

Message » 12 Fév 2010 14:57

chris lo a écrit:bon le STR-DE475, je connais bien, ça été mon ampli pendant 6 ans (mon 1er vrai 5.1 !)

Le mien aussi, mais ça date :lol:
Phil
Avatar de l’utilisateur
Dialhot
Administrateur Forum Général
Administrateur Forum Général
 
Messages: 25615
Inscription: 25 Aoû 2005 13:26
Localisation: Waltham, MA
  • offline

Message » 25 Juin 2012 0:02

J'en ai choper un pas cher en occasion avec un kit Focal Jet Black.
L'ampli marche très bien, mais j'hésite à le changer. (l'ampli va avoir 12 ans...)

Y'a-t'il vraiment une grande différence de rendu avec les amplis actuels d'entrée/milieu de gamme de type DENON, YAMAHA, HK ??
charlou
 
Messages: 537
Inscription: 01 Mai 2012 12:59
  • offline

Message » 25 Juin 2012 19:02

J'avais un str-db780 et il se fait enterré par un avr-1804, donc je pense que les amplis actuels doivent être largement mieux que le str-de 475 que j'ai écouté quelques fois.
safrinin1
 
Messages: 226
Inscription: 04 Juin 2010 19:40
Localisation: Villeurbanne
  • offline

Message » 25 Juin 2012 23:42

Niveau écoute HomeCinéma ET écoute HiFi tu parles ?
Reste plus qu'à attendre les soldes :mdr:
charlou
 
Messages: 537
Inscription: 01 Mai 2012 12:59
  • offline

Message » 26 Juin 2012 9:29

Oui que ce soit au niveau Hi-fi et H-c, cela ce remarque au niveau des détails, c'est le jour et la nuit et plus de dynamique ! Après en Hi-fi, il ne faut pas s'attendre à quelque chose d'exceptionnelle mais ce sera toujours mieux que ton str-de 475.
safrinin1
 
Messages: 226
Inscription: 04 Juin 2010 19:40
Localisation: Villeurbanne
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message