Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 9 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Association impossible ONKYO TX NR 838 et EPSON EH TW 6600

Message » 13 Juil 2015 14:42

http://img11.hostingpics.net/pics/798161DSC00171.jpg

Config
ONKYO TX NR 838
Vidéo EPSON EH TW 6600
Bluray SONY BDP 790
Lecteur multimedia pop corn Vten

Bonjour
Je n'arrive pas à associer mon Onkyo 838 et mon Epson 6600 (voir image)
J'ai tout essayé : sortie HDMI MAIN /SUB
Échange des cordons HDMI
Reset ampli et vidéo
Changement des résolutions VTEN et ou ampli idem

Bizarrement la même config fonctionne sur mon téléviseur SONY
J'arrive quelque fois à avoir une image avec mon lecteur bluray SONY BDP790, jamais avec le VTEN
La liaison direct VTEN vidéo fonctionne

J'ai rebranché mon ampli SONY STR DN 1040 et la tout fonctionne
Des idées :
Carte HDMI ampli mais cela fonctionne sur la TV
Signal HDMI trop puissant à travers l'ampli
Perso je sèche.....
pops91
 
Messages: 141
Inscription: 13 Aoû 2005 19:00
Localisation: Aquitaine
  • offline

Message » 13 Juil 2015 16:13

J'ai trouvé la solution

Il faut désactiver la fonction deep color sur l'ampli et oh miracle ça fonctionne.
pops91
 
Messages: 141
Inscription: 13 Aoû 2005 19:00
Localisation: Aquitaine
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message