Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Bing [Bot] et 48 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

baisse du son avec ampli Sony et certains lecteurs DVD:help!

Message » 17 Jan 2004 11:10

Bonjour.
J'ai un problème avec mon ampli Sony STR-DB925: lors de scènes d'action dans les films, le son se met à diminuer comme si j'avais baisser le volume :evil: .
J'ai ce soucis lorsque je visionne des films en 5.1 et sur certains CD-audio; cela le fait avec un lecteur DVD Pioneer 717 et un lecteur DVD HK506, avec mon autre lecteur DVD Philips 737, je n'ai pas rencontré ce problème. C'est trés désagréable :( .
Mon mari a relié ces lecteurs à l'ampli, en coax puis en optique, cela fait la même chose.
De plus, le HK506 met 8 à 10s pour "accrocher" le son en DTS (en 5.1 pas de problème), le Pioneer met de 3 à 4s, le Philips accroche instantanément.
Je ne souhaite pas changer d'ampli (en plus, il fonctionne bien avec le Philips), et croyant avoir un HK506 défectueux, je l'ai ramené au magasin en échange d'un bon d'achat. Le vendeur a testé le HK506 sur le nouvel ampli HK "série limitée", cela fonctionnait trés bien.
Savez-vous de quoi cela peut venir?
Mon mari n'aime pas écrire sur les forums :roll: , donc je le fais à sa place, j'espère que j'ai réussi à me faire comprendre.
Merci pour votre aide.
cferiau
 
Messages: 197
Inscription: 13 Sep 2002 11:07
Localisation: près de Blois
  • offline

Annonce

Message par Google » 17 Jan 2004 11:10

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Jan 2004 12:01

cferiau a écrit:Bonjour.
J'ai un problème avec mon ampli Sony STR-DB925: lors de scènes d'action dans les films, le son se met à diminuer comme si j'avais baisser le volume


Très bon choix que le 925.
Vérifie qu'il n'a pas été réglé en limitation de dynamique "Dynamic Range" à laisser sur off , voir manuel, ou pour les écoutes nocturnes "night theater"( ceci d'après la doc du 777).

Sinon brancher en sortie rca analogique stéréo et écouter si en dolby 5.1 downmixé en stéréo cela fait la même chose. Si c'est non et qu'il n'y a pas de limitation de dynamique enclenchée c'est la partie DSP qui pose souçi.
Si ca fait le même problème en stéréo peut être un problème d'enceintes trop gourmandes qui sont...?

Il y a une manipulation pour réinitialiser le processeur DSP et tout remettre en réglage d'usine, voir encore le manuel.
Avatar de l’utilisateur
hounddog
Membre HCFR
Membre HCFR
 
Messages: 1633
Inscription: 24 Oct 2000 2:00
Localisation: Gard
  • offline

Message » 17 Jan 2004 13:05

Merci pour ta réponse rapide.
J'ai épluché la notice et j'ai mis le "dynamic range" sur off; j'avais quand même trouvé quelquechose! Nous testerons le 5.1 pour voir si c'est mieux.
En ce qui concerne les enceintes, nous avons actuellement des Cabasses: des Caprera à l'avant, des Pianosa à l'arrière et une enceinte centrale de même marque. Avant, nous possédions des Davis et le problème était le même avec mon lecteur Pioneer.
Je dirai à mon mari d'effectuer tous ces tests.
Pour le son en DTS, comment se fait-il que les lecteurs DVD ne réagissent pas de la même manière et que le son mette si longtemps a "accroché"?
Merci encore.
cferiau
 
Messages: 197
Inscription: 13 Sep 2002 11:07
Localisation: près de Blois
  • offline

Message » 17 Jan 2004 14:27

cferiau a écrit:Pour le son en DTS, comment se fait-il que les lecteurs DVD ne réagissent pas de la même manière et que le son mette si longtemps a "accroché"?


plus de 8s me parait effectivement un peu trop. Possibilité de vérifier avec un autre HK même modèle ? demander au revendeur ou faire le test chez lui avec ton lecteur DVD.
Sinon l'ampli lui même peut ajouter qq secondes à celles du lecteur.
Essaie un reset du Sony, sait on jamais, mais il faudra re-entrer les réglages.
Mais 8s :o ...
Pour les enceintes le Sony doit les "driver" sans trop de souçis, si on ne le pousse pas au maximum, donc je ne pense pas à un problème d'impédance.
Avatar de l’utilisateur
hounddog
Membre HCFR
Membre HCFR
 
Messages: 1633
Inscription: 24 Oct 2000 2:00
Localisation: Gard
  • offline

Message » 17 Jan 2004 16:27

Le HK506 fonctionne trés bien avec un autre ampli (le vendeur a testé dans le magasin), le DTS accroche tout de suite.
Mais il y a quequechose que je ne comprends pas; pourquoi avec le lecteur DVD-divx Philips 737 (qui est en dessous du HK506), je n'ai aucun soucis avec le DTS?
Je vais finir par m'arracher les cheveux :o , j'aimerai bien comprendre.
Je vais acheter un autre lecteur DVD (j'ai rendu le HK506 et je dois utiliser mon avoir); je crois que je vais prendre un lecteur avec décodeurs 5.1 et DTS intégrés, progscan pour mon Z2 :wink: .
cferiau
 
Messages: 197
Inscription: 13 Sep 2002 11:07
Localisation: près de Blois
  • offline

Message » 17 Jan 2004 17:40

cferiau a écrit:Le HK506 fonctionne trés bien avec un autre ampli


Le tien de lecteur ou celui du magasin :roll: ?
Si c'est le tien, c'est qu'il est allergique a l'ampli Sony :lol: .


je crois que je vais prendre un lecteur avec décodeurs 5.1 et DTS intégrés, progscan pour mon Z2 :wink:


Bof, le décodeur intégré des lecteurs en général question qualité c'est pas ça il me semble....
Avatar de l’utilisateur
hounddog
Membre HCFR
Membre HCFR
 
Messages: 1633
Inscription: 24 Oct 2000 2:00
Localisation: Gard
  • offline

Message » 17 Jan 2004 18:08

cferiau a écrit:Pour le son en DTS, comment se fait-il que les lecteurs DVD ne réagissent pas de la même manière et que le son mette si longtemps a "accroché"?
Merci encore.


Le 925 est assez lent à reconnaître le dts, le dd aussi, tu le remarques si tu as un lecteur dvd avec un changement de couche assez marqué, tu vas avoir une coupure son et pas récupérer le son tout de suite.
oliver27
 
Messages: 1746
Inscription: 25 Nov 2002 19:30
Localisation: Fribourg, Suisse
  • online

Message » 17 Jan 2004 19:35

Oliver27; je suis d'accord avec toi. Je vois que tu possèdes le même ampli: avec ton lecteur DVD Sony, as-tu le même soucis?
Hounddog; le vendeur a essayé le HK506 que j'avais ramené, en effet, mon ampli y semble "allergique" :roll: . Mais alors pourquoi, il s'entend bien avec le Philips :evil: ?
cferiau
 
Messages: 197
Inscription: 13 Sep 2002 11:07
Localisation: près de Blois
  • offline

Message » 17 Jan 2004 20:05

cferiau a écrit:Oliver27; je suis d'accord avec toi. Je vois que tu possèdes le même ampli: avec ton lecteur DVD Sony, as-tu le même soucis?
Hounddog; le vendeur a essayé le HK506 que j'avais ramené, en effet, mon ampli y semble "allergique" :roll: . Mais alors pourquoi, il s'entend bien avec le Philips :evil: ?


Non, je n'ai pas ce problème, j'ai eu 3 lecteurs Sony et un Denon, aucun problème de volume.
oliver27
 
Messages: 1746
Inscription: 25 Nov 2002 19:30
Localisation: Fribourg, Suisse
  • online

Message » 17 Jan 2004 20:22

cferiau a écrit: Mais alors pourquoi, il s'entend bien avec le Philips :evil: ?


Les voies du HC sont parfois impénetrables.
Bien partie pour changer de modèle alors :D
Avatar de l’utilisateur
hounddog
Membre HCFR
Membre HCFR
 
Messages: 1633
Inscription: 24 Oct 2000 2:00
Localisation: Gard
  • offline

Message » 19 Jan 2004 14:56

Personne ne peut m'aider :cry: ?
Le Pioneer 717 a repris du service :-? en attendant un nouveau lecteur DVD, mais lequel???
cferiau
 
Messages: 197
Inscription: 13 Sep 2002 11:07
Localisation: près de Blois
  • offline

Message » 19 Jan 2004 17:46

cferiau a écrit:Personne ne peut m'aider :cry: ?
Le Pioneer 717 a repris du service :-? en attendant un nouveau lecteur DVD, mais lequel???


T'aider à quoi ?
Le problème de son sur l'ampli est il résolu ? As tu effectué les tests sus décrits ?
Avec le 717 ça donne quoi ?
Sois plus précise.
Avatar de l’utilisateur
hounddog
Membre HCFR
Membre HCFR
 
Messages: 1633
Inscription: 24 Oct 2000 2:00
Localisation: Gard
  • offline

Message » 19 Jan 2004 18:14

C'est difficile d'être précise quand on y connait pas grand'chose :( .
Quoi qu'il en soit, je vais essayer d'expliquer clairement le problème :wink: .
Mon ampli Sony est assez lent à reconnaître le DTS (comme l'a dit Oliver27); cela se remarque au changement de couche (qui est assez marqué avec le Pioneer 717) et du coup, on a une coupure du son, le DTS mettant 2 à 3 à "raccrocher".
Avec le HK506, le DTS mettait 8 à 10s pour accrocher, je l'ai donc ramené au magasin. Le vendeur l'a testé sur un ampli HK, il n'y avait aucun soucis.
C'est donc mon ampli qui pose problème :cry: .
Mais pourquoi avec le Philips 737, il n'y a pas le même symptôme? C'est ça que j'aimerai comprendre :o .
Je dois acheter un autre lecteur DVD et j'ai peur d'avoir le même soucis et d'être encore obligée de le ramener...
Mon mari n'a pas fait les tests pour voir si le son baissait encore d'un seul coup (il était trop occupé à regarder ces films sur le Z2 :roll: ).
J'espère que vous comprendrez tout et merci pour vos réponses.
cferiau
 
Messages: 197
Inscription: 13 Sep 2002 11:07
Localisation: près de Blois
  • offline

Message » 19 Jan 2004 18:55

Je ne crois pas que cela vienne de l'ampli ou du lecteur. J'ai le meme soucis mais dans des temps moindres (2-3s) avec un ampli sherwood et un lecteur Toshiba.
J'ai fait le test avec un autre lecteur et les coupures sont instantannés (lancement, changement de chapitre, changement de couche en cours de film).
Idem mon lecteur DVD avec un autre ampli pas de soucis.
C'est apparemment juste un probleme d'association de materiel, de flux numerique envoyé par l'un et de son decodage par l'autre.
Le phenomene est encore pire sur des DVDs "sophistiques" (seamless branching type Star Wars ou Roi Lion ....).
J'avoue quand meme que 8s c'est un record :wink:

Bon courage
Pim
 
Messages: 410
Inscription: 31 Oct 2002 16:16
Localisation: Au fin fond de l'Eure
  • offline

Message » 19 Jan 2004 19:41

cferiau a écrit:Mon mari n'a pas fait les tests pour voir si le son baissait encore d'un seul coup (il était trop occupé à regarder ces films sur le Z2 :roll: ).


Ah bravo ! prive le de bière, il réagira :lol:

Pour ton (son) problème de DTS il ne faut pas chercher à comprendre: change le HK pour un lecteur avec lequel tu n'as pas ce souçi.
Demande au vendeur un essai de 24h pour tester chez toi.
Sinon vérifier ton cable coaxial, ou l'absence de mauvais contacts.

Pour le modèle de lecteur DVD à prendre....aucune idée :(
Avatar de l’utilisateur
hounddog
Membre HCFR
Membre HCFR
 
Messages: 1633
Inscription: 24 Oct 2000 2:00
Localisation: Gard
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message