Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

besoin d'aide

Message » 17 Juin 2004 11:57

j'ai achete hier un hc
marantz sr 7400
pack enceintes cabasse mt 420
lecteur dvd kiss dp 1000
tv philips 82 cm
j'ai un probleme pour les branchements, l'image est en noir et blanc quand je passe par l'ampli, je ne trouve pas la solution !
merci pour votre aide. :lol:
nicotoine
 
Messages: 8
Inscription: 26 Jan 2004 15:57
  • offline

Annonce

Message par Google » 17 Juin 2004 11:57

Publicite

 
Encart supprimé pour les membres HCFR

Message » 17 Juin 2004 12:27

Salut !

Tu passes tout par du S-vidéo ? Sur quelle(s) source(s) l'image est en noir et blanc ?
[The worst foe lies within the self]
Avatar de l’utilisateur
Lulu
Membre HCFR
Membre HCFR
 
Messages: 1772
Inscription: 16 Juil 2002 13:58
Localisation: Savoie
  • offline

Message » 17 Juin 2004 12:53

je ne suis pas un pro j'ai branche le lecteur de dvd et la tv sur l'ampli.
du lecteur de dvd a l'ampli branchement svideo (y, cb/pb,cr/pr)
de la tele a l'ampli svideo. l'image apparait en noir et blanc.
quand je branche le lecteur de dvd directement sur la tv l'image est de nouveau en couleur.
merci pour la reponse.
nicotoine
 
Messages: 8
Inscription: 26 Jan 2004 15:57
  • offline

Message » 17 Juin 2004 13:51

nicotoine a écrit:je ne suis pas un pro j'ai branche le lecteur de dvd et la tv sur l'ampli.
du lecteur de dvd a l'ampli branchement svideo (y, cb/pb,cr/pr)
de la tele a l'ampli svideo. l'image apparait en noir et blanc.
quand je branche le lecteur de dvd directement sur la tv l'image est de nouveau en couleur.
merci pour la reponse.


Tes câbles sont bien des s-vidéo aux 2 bouts (c'est à dire prise ronde) ou sont-elles s-vidéo->péritel? Car tu peux faire transiter un signal s-vidéo par prise péritel mais généralement seule 1 péritel sur les 2 ou 3 de ta tv reconnaîtra le signal s-vidéo, dans d'autres cas l'image sera noir et blanc. Ou les prises devront être configurées dans le menu de ta TV. J'ai justement eu ce probème chez un copain le week-end passé.

Quant aux y,cb/pb... cela correspond à des prises yuv.
oliver27
 
Messages: 1746
Inscription: 25 Nov 2002 19:30
Localisation: Fribourg, Suisse
  • offline

Message » 17 Juin 2004 17:23

Le mieux , vu ton matériel , c'est de brancher ton dvd sur ta tv par une péritel 21 broches (supporte le RVB) ce qui est normalement l'idéal au point de vue image.
- :idee: Tu veux le son de ta tv (émission de télé) ? : branche un coax (rouge et noir ) de l'arrière de ta tv sur l'entrée tv de ton ampli.
- :idee: tu veux l'osd de l'ampli (réglages) s'affichant sur ta tv ? : branche un coaxial vidéo(jaune) ou un cable s-vidéo de ton ampli vers l'entrée correspondante de ta tv (souvent devant ou sur le coté).
- :idee: Tu veux le son numérique de ton dvd ? : branche un coaxial numérique ou un cable optique de ton dvd vers une entrée numérique de ton ampli.

Brancher ta tv ou ton dvd sur ton ampli (signal vidéo) , si tu n'as que ce matériel ça ne sert à rien et ça fait des cables en plus.Ce n'est utile que pour l'osd où on ne recherche pas la qualité. :wink:
acmalko
 
Messages: 2247
Inscription: 20 Nov 2002 19:47

Message » 04 Juil 2004 18:19

merci pour les reponses.
nicotoine
 
Messages: 8
Inscription: 26 Jan 2004 15:57
  • offline

Message » 04 Juil 2004 18:32

dans le set-up de ton lecteur de DVD,as tu bien sélectionné le signal s-vidéo pour la sortie?
stephane92400
 
Messages: 596
Inscription: 24 Fév 2004 17:46
Localisation: courbevoie/france
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message