Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Bizzare ce qui m'arrive avec mon ampli (sherwood)

Message » 10 Avr 2006 20:13

Bonjour

Il m'arrive une chose étrange que je n'arrive pas à m'expliquer :o :o

J'ai un Sherwood 865 avec un REL Q200E et un réglage caisson LFE +SW
En HC , je laisse en large les 2 voies avants G et D (je trouve que c'est plus cohérent que de les mettre en Small) et les autres voies en Small.
2 petit problèmes :
- je n'ai pas d'option pour diriger en + les basses fréquences des enceintes configurées en large sur le caisson (ce que je pouvais faire avec un Denon) : ce serait utile pour certains films.
- pour la hifi en Pure Audio , le caisson est coupé.
Je prévois donc l'achat d'un 2ème caisson (velodyne SPL1000R) que je voudrais brancher sur les 2 sorties avants pré-out .

Donc ce W-end , pour tester , j'ai branché mon REL Q200E sue les sorties Préout avants après avoir désactivé la sortie subwoofer dans le menu ampli et je me suis mis en pure audio hifi stéréo.
Et là , j'ai eu confirmation que du signal arrivait au caisson , mais j'ai eu droit à un grave énorme , mou , surgonflé , pneumatique , insupportable provenant des enceintes !!!! (volume caisson à 0).
J'ai débranché le caisson -> idem.
J'ai cru pendant un moment que j'avais flingué mon ampli ou mes enceintes :cry:
Il a fallu que je règle la sortie subwoofer en LFE seul pour que je retrouve un son normal !!!
Je sais qu'avec une sortie caisson desactivée et avec un mode SW+LFE , ce sont les enceintes principales qui récupèrent les graves des voies en Small , mais c'est en HC.
En Pure audio stéréo où il n'y a que les 2 voies avants , je ne comprend pas du tout pourquoi j'ai ce problème :o
Si quelqu'un a une idée , je suis preneur :wink:
BIGI
 
Messages: 902
Inscription: 25 Sep 2005 16:23
Localisation: PUY de DOME
  • offline

Annonce

Message par Google » 10 Avr 2006 20:13

Publicite

 
Encart supprimé pour les membres HCFR

Message » 14 Avr 2006 13:01

Je ne pourrais te répondre mais au salon HCFR, où il y avait un couple SherWood ampli + préamp : la gestion ou +tôt la connexion a posé pas mal de problème.... :-?


A voir.
OO7livier.
Avatar de l’utilisateur
OO7livier
Staff Home-Cinema & Rencontres
Staff Home-Cinema & Rencontres
 
Messages: 18175
Inscription: 21 Nov 2002 14:32
Localisation: Sept-Huit ! !
  • offline

Message » 14 Avr 2006 13:48

BIGI a écrit:
- je n'ai pas d'option pour diriger en + les basses fréquences des enceintes configurées en large sur le caisson (ce que je pouvais faire avec un Denon) : ce serait utile pour certains films.
- pour la hifi en Pure Audio , le caisson est coupé.
Je prévois donc l'achat d'un 2ème caisson (velodyne SPL1000R) que je voudrais brancher sur les 2 sorties avants pré-out .


Heu moi ça me parait logique ... si tu mets tes frontales en large l'ampli ne renvoi pas les basses fréquences au caisson puisque tu lui dis que tes enceintes sont capables de tout gérer.
Normalement l'ampli ne renvoi au caisson que les basses fréquences des enceintes en smal sinon il y a aucun intéret à avoir un réglage small et large, non ?
En Pure Audio le caisson sera actif uniquement si tes frontales sont en small, c'est tout l'intéret du mode Pure Audio ne ne pas renumériser le flux donc de l'envoyer tel quel sans traitement. Si tes frontales sont en large ce sont elles qui se chargent des basses fréquences.

BIGI a écrit:Donc ce W-end , pour tester , j'ai branché mon REL Q200E sue les sorties Préout avants après avoir désactivé la sortie subwoofer dans le menu ampli et je me suis mis en pure audio hifi stéréo.
Et là , j'ai eu confirmation que du signal arrivait au caisson , mais j'ai eu droit à un grave énorme , mou , surgonflé , pneumatique , insupportable provenant des enceintes !!!! (volume caisson à 0).
J'ai débranché le caisson -> idem.
J'ai cru pendant un moment que j'avais flingué mon ampli ou mes enceintes :cry:
Il a fallu que je règle la sortie subwoofer en LFE seul pour que je retrouve un son normal !!!
Je sais qu'avec une sortie caisson desactivée et avec un mode SW+LFE , ce sont les enceintes principales qui récupèrent les graves des voies en Small , mais c'est en HC.
En Pure audio stéréo où il n'y a que les 2 voies avants , je ne comprend pas du tout pourquoi j'ai ce problème :o
Si quelqu'un a une idée , je suis preneur :wink:


Là j'avoue ne pas trop comprendre ce que tu as fais en fait, donc .... aucune idée.
Ce qui est sûr c'est qu'effectivement en désactivant le caisson et en mettant le mode SW+LFE ce sont bien les principales qui récupèrent le grave des voies en small, aucun doute !!!

Je vois pas trop bien ce que tu veux faire en fait car quel est l'intéret de mettre tes frontales en large si tu veux renvoyer les basses fréquences au caisson ??? D'autre part qu'est ce que tu as mis en fréquence de coupure dans le menu ???

Seb :mdr:
Sebcand
 
Messages: 2509
Inscription: 09 Fév 2002 2:00
Localisation: 92
  • offline

Message » 14 Avr 2006 14:07

Sebcand a écrit:
BIGI a écrit:
- je n'ai pas d'option pour diriger en + les basses fréquences des enceintes configurées en large sur le caisson (ce que je pouvais faire avec un Denon) : ce serait utile pour certains films.
- pour la hifi en Pure Audio , le caisson est coupé.
Je prévois donc l'achat d'un 2ème caisson (velodyne SPL1000R) que je voudrais brancher sur les 2 sorties avants pré-out .


Heu moi ça me parait logique ... si tu mets tes frontales en large l'ampli ne renvoi pas les basses fréquences au caisson puisque tu lui dis que tes enceintes sont capables de tout gérer.
Normalement l'ampli ne renvoi au caisson que les basses fréquences des enceintes en smal sinon il y a aucun intéret à avoir un réglage small et large, non ?
En Pure Audio le caisson sera actif uniquement si tes frontales sont en small, c'est tout l'intéret du mode Pure Audio ne ne pas renumériser le flux donc de l'envoyer tel quel sans traitement. Si tes frontales sont en large ce sont elles qui se chargent des basses fréquences.

BIGI a écrit:Donc ce W-end , pour tester , j'ai branché mon REL Q200E sue les sorties Préout avants après avoir désactivé la sortie subwoofer dans le menu ampli et je me suis mis en pure audio hifi stéréo.
Et là , j'ai eu confirmation que du signal arrivait au caisson , mais j'ai eu droit à un grave énorme , mou , surgonflé , pneumatique , insupportable provenant des enceintes !!!! (volume caisson à 0).
J'ai débranché le caisson -> idem.
J'ai cru pendant un moment que j'avais flingué mon ampli ou mes enceintes :cry:
Il a fallu que je règle la sortie subwoofer en LFE seul pour que je retrouve un son normal !!!
Je sais qu'avec une sortie caisson desactivée et avec un mode SW+LFE , ce sont les enceintes principales qui récupèrent les graves des voies en Small , mais c'est en HC.
En Pure audio stéréo où il n'y a que les 2 voies avants , je ne comprend pas du tout pourquoi j'ai ce problème :o
Si quelqu'un a une idée , je suis preneur :wink:


Là j'avoue ne pas trop comprendre ce que tu as fais en fait, donc .... aucune idée.
Ce qui est sûr c'est qu'effectivement en désactivant le caisson et en mettant le mode SW+LFE ce sont bien les principales qui récupèrent le grave des voies en small, aucun doute !!!

Je vois pas trop bien ce que tu veux faire en fait car quel est l'intéret de mettre tes frontales en large si tu veux renvoyer les basses fréquences au caisson ??? D'autre part qu'est ce que tu as mis en fréquence de coupure dans le menu ???

Seb :mdr:



Le monsieur te dit justement de mettre tes avants en small :)
mad professor
 
Messages: 105
Inscription: 01 Mar 2005 22:55
  • offline

Message » 15 Avr 2006 1:29

Merci pour vos réponses et surtout à Sebcand , mais je pense m'être mal expliqué et je refais un tour après avoir relu les notices de mes amplis :wink: .

En HC :

- mon denon 2802 a 2 modes : LFE et LFE+MAIN .
Le LFE+MAIN renvoit au caisson le LFE (.1) et toutes les fréquences < 80Hz (fc que je mettais) des voies configurées en Small mais AUSSI en LARGE.
Le mode LFE renvoit au caisson le LFE et les basses fréquences des voies configurées en Small.
Et ce mode LFE+MAIN est assez impressionnant pour certains films , car pour les voies avants (donc en large) , j'ai tout leur grave sur les enceintes avants + sur le caisson : le grave est trés bien réparti dans la pièce avec un niveau spectaculaire mais pourtant propre.

- mon Sherwood a 2 modes LFE et LFE+SW.
Ils sont identiques pour le HC
Le caisson reçoit pour ces 2 modes le canal LFE et les basses fréquences des voies déclarées en Small.
Donc ces 2 modes en HC sont identiques au mode LFE du denon.
Donc pas de possibilité d'avoir l'équivalent du LFE+MAIN du Denon , mais ça je le savais , d'où mon intéret d'acheter un 2ème caisson à connecter sur les 2 sorties avants pré-out pour recuperer en PLUS les basses frequences de ces voies avants déclarées en Large.


Mais à quoi sert ce mode LFE+SW sur le sherwood ?
seulement pour les sources stéréo+PCM (donc normalement pour la hifi) : recupération des graves des voies stéréos déclarées en LARGE.
Mais comme je me met en mode Pure Audio pour l'écoute Hi-fi , le caisson est automatiquement déconnecté (aucun traitement) et le voies avants sont en large : Normal.
Le 2ème caisson branché sur les sorties pré-out de ces voies stéréos permettrait d'avoir un caisson en + d'un signal hifi stéréo non trituré.
Comme j'ai fais ce test et que je n'ai actuellement qu'un caisson , je l'ai débranché de la sortie subwoofer , déclaré au sherwood que sa sortie SW était inactive et rebranché ce caisson aux 2 sorties avants pré-out.
Et c'est là que je ne comprend pas.
(quand j'aurai 2 caissons , je n'aurai plus ce prob)
En mode LFE+SW , le caisson récupère les sons graves des 2 voies avants stéréo (déclarées en large).
Comme le caisson est déclaré inactif pour le Sherwood et comme je suis en + en pure audio STEREO, je ne vois pas pourquoi j'ai un GROS problème quand je suis en LFE+SW :
- pure audio , pour moi c'est aucun traitement (d'ailleurs quand un caisson est déclaré , il est automatiquement coupé)
- Donc pourquoi je reçois en plus ce grave enorme , anormal et gonflé (quand il y a le réglage LFE+SW) sur les 2 enceintes , d'où vient-il ? vu qu'il n'y a que ces 2 enceintes qui marchent et que je suis en stéréo pure audio ? (j'écoute un CD en PCM)
A mon avis , il y a comme un gros BUG quand il y a combinaison :
stéréo pure audio - sortie SW inactive - reglage LFE+SW
C'est comme si il y avait un bouclage sur les voies avants , elles se renvoient leur propre grave :o:o .
(Et je fais disparaitre le probleme en reglant en LFE , toujours en étant en pure audio stéréo).
BIGI
 
Messages: 902
Inscription: 25 Sep 2005 16:23
Localisation: PUY de DOME
  • offline

Message » 15 Avr 2006 11:03

BIGI a écrit:En HC :

- mon denon 2802 a 2 modes : LFE et LFE+MAIN .
Le LFE+MAIN renvoit au caisson le LFE (.1) et toutes les fréquences < 80Hz (fc que je mettais) des voies configurées en Small mais AUSSI en LARGE.


D'après la doc du 2802, en mode LFE+main les basses fréquences des enceintes en large sont à la fois reproduitent par ces mêmes enceintes et aussi par le caisson ... ça j'ai bien compris :mdr:

BIGI a écrit:Le mode LFE renvoit au caisson le LFE et les basses fréquences des voies configurées en Small.
Et ce mode LFE+MAIN est assez impressionnant pour certains films , car pour les voies avants (donc en large) , j'ai tout leur grave sur les enceintes avants + sur le caisson : le grave est trés bien réparti dans la pièce avec un niveau spectaculaire mais pourtant propre.


OK j'ai compris le principe

BIGI a écrit:- mon Sherwood a 2 modes LFE et LFE+SW.
Ils sont identiques pour le HC
Le caisson reçoit pour ces 2 modes le canal LFE et les basses fréquences des voies déclarées en Small.
Donc ces 2 modes en HC sont identiques au mode LFE du denon.
Donc pas de possibilité d'avoir l'équivalent du LFE+MAIN du Denon , mais ça je le savais , d'où mon intéret d'acheter un 2ème caisson à connecter sur les 2 sorties avants pré-out pour recuperer en PLUS les basses frequences de ces voies avants déclarées en Large.

Mais à quoi sert ce mode LFE+SW sur le sherwood ?
seulement pour les sources stéréo+PCM (donc normalement pour la hifi) : recupération des graves des voies stéréos déclarées en LARGE.
Mais comme je me met en mode Pure Audio pour l'écoute Hi-fi , le caisson est automatiquement déconnecté (aucun traitement) et le voies avants sont en large : Normal.
Le 2ème caisson branché sur les sorties pré-out de ces voies stéréos permettrait d'avoir un caisson en + d'un signal hifi stéréo non trituré.
Comme j'ai fais ce test et que je n'ai actuellement qu'un caisson , je l'ai débranché de la sortie subwoofer , déclaré au sherwood que sa sortie SW était inactive et rebranché ce caisson aux 2 sorties avants pré-out.
Et c'est là que je ne comprend pas.
(quand j'aurai 2 caissons , je n'aurai plus ce prob)
En mode LFE+SW , le caisson récupère les sons graves des 2 voies avants stéréo (déclarées en large).
Comme le caisson est déclaré inactif pour le Sherwood et comme je suis en + en pure audio STEREO, je ne vois pas pourquoi j'ai un GROS problème quand je suis en LFE+SW :
- pure audio , pour moi c'est aucun traitement (d'ailleurs quand un caisson est déclaré , il est automatiquement coupé)
- Donc pourquoi je reçois en plus ce grave enorme , anormal et gonflé (quand il y a le réglage LFE+SW) sur les 2 enceintes , d'où vient-il ? vu qu'il n'y a que ces 2 enceintes qui marchent et que je suis en stéréo pure audio ? (j'écoute un CD en PCM)
A mon avis , il y a comme un gros BUG quand il y a combinaison :
stéréo pure audio - sortie SW inactive - reglage LFE+SW
C'est comme si il y avait un bouclage sur les voies avants , elles se renvoient leur propre grave :o:o .
(Et je fais disparaitre le probleme en reglant en LFE , toujours en étant en pure audio stéréo).


Alors dans la doc effectivement il est écrit à propos du mode LFE+SW "A sélectionner pour que le caisson de grave reproduise le canal .1 LFE ainsi que les sons les plus graves sur les sources stéréo ou PCM". Autrement dit cela sert uniquement pour les modes DSP et stéréo (Source stéréo en DTS néo par exemple). En DD et DTS aucune différence entre les 2 modes.

En pure audio le caisson fonctionnera uniquement si tes principales sont en small, logique ... et si tu veux brancher un 2ème caisson tu va devoir le brancher en low level soit directement en le reliant aux frontales. Je ne pense pas que tu puisse utiliser les préout des fronts ...

Seb :mdr:
Sebcand
 
Messages: 2509
Inscription: 09 Fév 2002 2:00
Localisation: 92
  • offline

Message » 15 Avr 2006 13:47

Sebcand a écrit:
Alors dans la doc effectivement il est écrit à propos du mode LFE+SW "A sélectionner pour que le caisson de grave reproduise le canal .1 LFE ainsi que les sons les plus graves sur les sources stéréo ou PCM". Autrement dit cela sert uniquement pour les modes DSP et stéréo (Source stéréo en DTS néo par exemple). En DD et DTS aucune différence entre les 2 modes.

En pure audio le caisson fonctionnera uniquement si tes principales sont en small, logique ... et si tu veux brancher un 2ème caisson tu va devoir le brancher en low level soit directement en le reliant aux frontales. Je ne pense pas que tu puisse utiliser les préout des fronts ...

Seb :mdr:


Si , justement , ça marche (je l'ai testé) .
En mode pure audio , le caisson est coupé mais les signaux des 2 voies avants sortent toujours par les sorties pré-out , ce qui fait que je peux y brancher un 2ème caisson et y recupérer les basses fréquences de ces 2 voies avants que je tiens à garder en large.
En hi-fi , normalement les 2 enceintes me suffisent mais pour certains CD , je pourrai regler ce 2ème caisson avec une fc trés basse en fréquence.
J'aurai l'avantage du pure audio + un caisson.
Le REL pourrait aussi être branché en // avec les enceintes avants (comme c'est préconisé dans la doc , ils disent que le caisson REL peut être connecté en bas et haut niveau simultanément) , ce qui me ferait l'économie d'un 2ème caisson , mais j'ai déja tenté l'experience avec mon premier ampli AV (sherwood 6090) et de temps en temps quand j'écoutais trés fort mais seulement en HC et qu'il y avait une grosse patate en grave , l'ampli se mettait en sécurité.
J'ai du débrancher les cables qui étaient en // avec les enceintes et tout était rentré dans l'ordre.
Depuis je n'ai pas refais d'essai avec le D2802 et le Sh865 , mais si le 6090 se mettait en sécurité , c'est bien que la soit disante trés haute impedance de l'entrée haut-niveau du caisson en fait n'est pas si transparente que ça pour l'ampli à un certain niveau sonore et pour certaines fréquences graves , mais peut-être mon REL a t'il un problème de ce coté là....
BIGI
 
Messages: 902
Inscription: 25 Sep 2005 16:23
Localisation: PUY de DOME
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message