Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 15 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Branchement ampli/pré ampli : Help

Message » 05 Sep 2003 9:16

Un forumeur peut-il m'aider pour le branchement ampli/pré-ampli ?

Matos HC : HK AVR 4000 + Pack 5.1 JBL SCS 175
Matos Hi-FI : YAMAHA AX 570 avec 2 JmLab Profil 7

Je voudrais utiliser mon YAM en pré-ampli pour profite de mes Profil 7 car hier soir j'ai profité de la super offre d'Hifissimo en achetant une LCR 700. Donc mon idée était de virer mon système JBL mon pour tout mettre en Jm Lab...Mon désespoir était de sacrifier mon Yam Hi-Fi avec mes deux enceintes colonnes... Mais l'excellent JPG me dit que je pouvais si mon HK avait des sorties pré-ampli je pouvais utiliser mon YAM en pré-ampli. Beaucoup d'espoir hier soir d'autant qu'à l'arrière du HK je vois bien une série de sorties nommées PRE OUT avec 5 sorties FL, FR, SR, SL et SUB. J'utilise déjà le sub. Premièrement j'ai débranché de mon HK les deux frontales JBL de mon HC et j'ai donc branché deux câbles sur PRE OUT FL et FR et les ai connecté à l'entrée AUX de mon YAM. Malheureusement ma manip ne marche pas... pas de son. Je précise que j'ai vérifié les câbles et fais le test en écoutant un CD audio à partir de AUX du YAM. J'ajoute également que sur le YAM il y a aussi deux cavaliers qui relient PRE OUT/MAIN IN. Alors j'ai pensé à ôter els cavaliers et à brancher mes deux câbles sur MAIN IN...là non plus cela ne marche pas. C'est comme si AVR ne reconnaissait pas mon YAM en pré-ampli.

Quelqu'un peut-il m'indiquer la manip, merçi à tous.

Franck
franck14
 
Messages: 61
Inscription: 31 Jan 2002 2:00
  • offline

Annonce

Message par Google » 05 Sep 2003 9:16

Publicite

 
Encart supprimé pour les membres HCFR

Message » 05 Sep 2003 12:29

Salut,

Tu as un beau schéma dans la FAQ en tête de forum : http://www.homecinema-fr.com/forum/view ... t=29688375
;)
bernardb
 
Messages: 2424
Inscription: 23 Oct 2002 15:24
Localisation: Devant l'ordi...
  • offline

Message » 05 Sep 2003 15:08

J'ai lu avec attention les différents posts...je ne suis plus seul face aux branchements !

Mais en résumé l'alternative se résume au branchement sur l'ampli Hi-Fi (en supposant que l'on a bien une PRE OUT sur A/V) :

branchement sur Auxilliaire de l'ampli HiFi avec position du commutateur sur AUX

ou

branchement sur MAIN IN de l'ampli HiFi. Mais dans ce cas peu importe la position du commutateur ou faut-il le mettre sur une position spécifique ?

Franck
franck14
 
Messages: 61
Inscription: 31 Jan 2002 2:00
  • offline

Message » 05 Sep 2003 18:26

Salut franck14
Ta manip de départ m'avait l'ai bonne en branchant les 2 préout FL et FR sur AUX de ton YAM et les enceintes reliées a ton YAM
As tu pensé a jouer avec les 2 potards car tu dois augmenter le volume de l'HK et du YAM aussi
luciano73
 
Messages: 193
Inscription: 02 Fév 2003 4:44
  • offline

Message » 05 Sep 2003 22:37

Rentré du boulot, je me suis précipité sur mes machines...Et j'ai trouvé la soluce. Comme toujours on s'en veut de ne pas y avoir pensé avant.

Pour tous les amateurs d'un YAM AX 570, il existe une fonction "pure direct" qui court-circuite le réglage du loudness, de la balance, des bass et des treble. Bref, cela donne sur le papier un son pur. Eh bien il faut désactiver cette fonction pour que le branchement ampli / pré-ampli fonctionne en MAIN IN. Maintenant mon HC tourne et si je veux écouter un CD en Hi-Fi je réenclenche le pure direct. N'étant pas un pro ne me demandez pourquoi çà marche.

Le seul truc qui me surprend c'est que je n'ai plus la main en HC sur le volume du YAM. Seul le volume du HK fonctionne. Je retrourne à mes réglages... Un dernier conseil please...

Avant je mettais tout en small vu les JBL, ai-je intérêt à passer en large sur ma centrale LCR 700 et sur mes frontales Profil 7. Je suppose qu'avec le pré ampli, le HK a la tâche allégé dorénavant ????

salut à tous

franck
franck14
 
Messages: 61
Inscription: 31 Jan 2002 2:00
  • offline

Message » 06 Sep 2003 10:22

Là c'est bien expliqué pour les histoires de branchement sur ampli HC et ampli Hifi :

http://www.homecinema-fr.com/forum/view ... &highlight
sonatine
 
Messages: 4831
Inscription: 28 Jan 2002 2:00
Localisation: 83
  • offline

Message » 07 Déc 2003 1:44

Hum je déterre ce topic pour parler de mon expérience de la pré amplification :P

En fait j'avais récupéré un très vieil ampli Hi-Fi Pioneer (que même les anciens de ce forum ils ont pas envie d'en parler tellement ils le connaissent pas lol) SA 710 plus précisément qui fait du 2*80W et j'ai bien branché mes frontales Wharfy sur le l'ampli lui même relié aux pre out concernés et résultat , bah bof :-? je suis super déçu du résultat , ok l'ampli Hi-Fi est vieux mais on parle tellement de la supériorité des ampli Hi-Fi par rapport aux ampli HC en Hi-Fi que là j'ai de quoi être déçu , est ce qu'un détail m'aurait échappé ou alors mon ampli hi fi pioneer ne se marie pas bien avec du marantz ?
King Aragorn
 
Messages: 280
Inscription: 25 Sep 2003 23:56
  • offline

Message » 07 Déc 2003 16:38

peut être que c'est Pioneer qui ne s'accorde pas avec les Wharfi?
r2lorme
 
Messages: 6473
Inscription: 11 Déc 2002 9:59
Localisation: Rouen


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message