Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

BRANCHEMENTS,une usine a gaz!!!

Message » 07 Déc 2005 9:43

voila mon probleme.
comment faire pour que tous fonctionne?

j ai un ampli home cinema sony strdb 840.

avant je passais tous par l ampli,car j avais qu une peritel derriere ma tele,ce qui m obligais a allumer l ampli pour regarder toutes les sources sauf les chaines hertzinnes.

a present je viens de changer de TV, et j ai deux peritels.

avec un copains nous avons tous branchè, mais le seul probleme c est que j ai une liaison video obligatoire (un cable avec une fiche jaune) qui va de mon ampli a la TV.

tous fonctionne,mais la qualitee d image est pas tres bonne par exemple quand je veux jouer a la X BOX!!!

j ai une barre blanche assez large sur l ecran.

mon copain m a dit qu il y avait moyen de faire d autres branchements ,mais il faut avoir la connectique adaptee.

je suis branchè en direct du lecteur DVD a la TV pour une meilleur qualitee(RGB).

canalsat est branchè sur la deuxieme peritel de la TV.

puis canalsat au magnetoscope(normal).

le magnetoscope a l ampli.

puis cette prise avec fiche jaune(la video) de l ampli a la TV.

par contre si je debranche cette prise jaune ,je ne peus plus voir ce que j ai enregistrer avec le magnetoscope,et je ne peus plus voir l image de ma X BOX!!! :-?

de toute facon l image est de pietre qualitee!!!

cela viendrait il de la mauvaise qualitee du cable video(prise jaune)?

j ai fais un tel branchement pour pouvoir regarder canalsat sans tous le temps allumè mon ampli.

donc je recapitule!!!

en ext 1 je regarde LES DVD

en exterieur 2 je regarde canalsat

et en exterieur 3 je regarde le magnetoscope ou je joue a la X BOX .

derniere chose.

quand je regarde par exemple TF1 et que je passe en ext 2 pour regarder canalsatellite,et bien en arriere plan ,tres legerement je vais voir par exemple le defillement du generique de l emission en court qui passe sur TF1!!! :(

cela viendrait il de la mauvaise qualitee de mes peritels?

si quelqu un pouvais m aider :)
la guigue
 
Messages: 305
Inscription: 31 Mar 2005 18:46
  • offline

Annonce

Message par Google » 07 Déc 2005 9:43

Publicite

 
Encart supprimé pour les membres HCFR

Message » 08 Déc 2005 10:21

ta télé n'a pas de prise S-video ? vaut mieux passer par de S-video que par le composite (le cable jaune).
xoba
 
Messages: 1341
Inscription: 02 Sep 2002 16:36
  • offline

Message » 29 Déc 2005 17:31

alors reprenons (je sais pas si tu as eu des réponses entre temps ou c'est arrangé?)

pour ne pas acheter un multi péritel...

http://cgi.befr.ebay.be/Scart-Splitter- ... dZViewItem

pas un modèle comme ça mais un modèle avec un sélecteur ?!

non ?
Losens
 
Messages: 2813
Inscription: 23 Avr 2002 12:25
Localisation: Bruxelles
  • offline

Message » 29 Déc 2005 18:39

pour l'image fantome, peut-etre une péritel mal enfoncée, à vérifier.
le touriste
 
Messages: 7568
Inscription: 31 Juil 2005 13:13
Localisation: rp 77
  • offline

Message » 29 Déc 2005 18:42

Losens a écrit:alors reprenons (je sais pas si tu as eu des réponses entre temps ou c'est arrangé?)

pour ne pas acheter un multi péritel...

http://cgi.befr.ebay.be/Scart-Splitter- ... dZViewItem

pas un modèle comme ça mais un modèle avec un sélecteur ?!

non ?


"pourquoi n'achèterais-tu pas une multi-péritel" voulais-je dire avant boire LE verre de trop... :oops:
Losens
 
Messages: 2813
Inscription: 23 Avr 2002 12:25
Localisation: Bruxelles
  • offline

Message » 29 Déc 2005 21:47

bon bien pour l image fantome j ai trouvè :lol:

c etait la peritel qui etait de mauvaise qualitee et captee des interferences!!! :(

quand au trait blanc quand je joue a la console c etait mon cable S composite qui etait aussi :-? DE MAUVAISE QUALITEE.

APRES AVOIR CHANGER TOUS CELA C EST nickel :lol:

MARCI A VOUS D AVOIR repondu :D
la guigue
 
Messages: 305
Inscription: 31 Mar 2005 18:46
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message