Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: coucouse et 16 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Bruit dans enceintes en éteignant mes amplis

Message » 19 Fév 2006 12:00

Bonjour,

Je viens de me procurer des Kef Référence 104/2 Raymond Cooke à double borniers.
Je les ai bi-amplifié avec le Sherwood A-965 pour les médiums/aigus et un Luxman M-02 pour les graves.
Ca sonne magnifique, mais maintenant j'entends de temps en temps une détonation ("pop") dans les haut-parleurs en éteignant soit le Sherwood, soit le Luxman. Parfois même en les allumants. :o
Les connexions sont correctes, et il ne peut pas y avoir de court-circuit entre les câbles d'enceintes.

Quelqu'un sait ce qu'il se passe au juste et si c'est grave ?

Merci,

Yves
michdys
 
Messages: 1032
Inscription: 04 Juin 2003 20:39
Localisation: Belgique
  • offline

Annonce

Message par Google » 19 Fév 2006 12:00

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Fév 2006 12:42

perso, j'allume d'abord le préampli puis l'ampli (M03) sinon KATASTROF!
pour le ploc de mon caisson j'ai résolu le problême avec une barrette (secteur :wink: ) avec interrupteur.
si ça peux t'aider.
le touriste
 
Messages: 7568
Inscription: 31 Juil 2005 13:13
Localisation: rp 77
  • offline

Message » 19 Fév 2006 12:43

Yves Corsellis a écrit: Ca sonne magnifique,
Yves


Les 104/2...j'adooooore 8) Tu avais quoi avant ?


Pour les plocs...je sais..


Olivier
oplancq
 
Messages: 915
Inscription: 10 Jan 2003 14:20
  • offline

Message » 19 Fév 2006 13:25

oplancq a écrit:
Yves Corsellis a écrit: Ca sonne magnifique,
Yves


Les 104/2...j'adooooore 8) Tu avais quoi avant ?



Avant j'avais également déjà 2 paires de 104/2 8) Plus anciennes et avec simple borniers + Kef 200C comme centrale

Maintenant j'ai trouvé une paire de 104/2 Raymond Cooke Special Limited Edition, les dernières 104/2 construites (1994) avec des améliorations par Raymond Cooke (câblage interne etc.), certificat signé et biwire/biamp. Très rare à trouver, vraiment une pièce de collection !
Et effectivement, elles sonnent encore meilleures que les 104/2 que j'avais: surtout les médiums sont encore plus charnus :D
Maintenant en SACD, j'utilise 5 104/2, ça vaut vraiment la peine 8)

Pour les plocs, serait-ce un décharchement d'énergie accumulé dans les amplis ? J'espère que cela ne peut pas endommager mes enceintes ! :o


Yves
michdys
 
Messages: 1032
Inscription: 04 Juin 2003 20:39
Localisation: Belgique
  • offline

Message » 20 Fév 2006 9:11

Yves Corsellis a écrit:
oplancq a écrit:
Yves Corsellis a écrit: Ca sonne magnifique,
Yves


Les 104/2...j'adooooore 8) Tu avais quoi avant ?



Avant j'avais également déjà 2 paires de 104/2 8) Plus anciennes et avec simple borniers + Kef 200C comme centrale

Maintenant j'ai trouvé une paire de 104/2 Raymond Cooke Special Limited Edition, les dernières 104/2 construites (1994) avec des améliorations par Raymond Cooke (câblage interne etc.), certificat signé et biwire/biamp. Très rare à trouver, vraiment une pièce de collection !
Et effectivement, elles sonnent encore meilleures que les 104/2 que j'avais: surtout les médiums sont encore plus charnus :D
Maintenant en SACD, j'utilise 5 104/2, ça vaut vraiment la peine 8)

Pour les plocs, serait-ce un décharchement d'énergie accumulé dans les amplis ? J'espère que cela ne peut pas endommager mes enceintes ! :o


Yves


J'ai aussi des 104/2 en avant et en arrière :mdr: 8)

J'ai eu l'occasion d'acquérir des Raymond Cook...mais l'écoute ne m'a pas persuadé d'une nette amélioration. Mais ce n'était pas sur mon système...difficile de se prononcer.
Qu'entends tu pas médium "charnu" ?

Fais gaffe avec les tweeters T33 SP1191: sont fragiles et quasi introuvables...

Olivier
oplancq
 
Messages: 915
Inscription: 10 Jan 2003 14:20
  • offline

Message » 20 Fév 2006 12:28

Salut Olivier,

oplancq a écrit: J'ai aussi des 104/2 en avant et en arrière :mdr: 8)


C'est génial n'est-ce pas ? Je pense qu'il faut payer beaucoup de zoros pour acheter un ensemble d'enceintes neuf d'une même musicalité !

J'ai eu l'occasion d'acquérir des Raymond Cook...mais l'écoute ne m'a pas persuadé d'une nette amélioration. Mais ce n'était pas sur mon système...difficile de se prononcer.
Qu'entends tu pas médium "charnu" ?


Je veux dire par cela des médiums encore plus palpables, plus chantant, plus chaleureux ...


Fais gaffe avec les tweeters T33 SP1191: sont fragiles et quasi introuvables...


Janvier 2004 j'ai pété un tweeter :( , J'ai tout de suite contacté Kef Angleterre, et ils n'en avait plus en stock :( ,mais ils allaient recommencer à en fabriquer ! :D
Et effectivement 5 mois plus tard j'ai reçu mon nouveau tweeter :D :D
Alors-là, ça c'est du service après vente, car après tout les 104/2 ont été retiré du marché 10 ans plus tôt !
Je suppose qu'ils en ont maintenant encore en stock.

Yves
michdys
 
Messages: 1032
Inscription: 04 Juin 2003 20:39
Localisation: Belgique
  • offline

Message » 20 Fév 2006 13:40

Yves Corsellis a écrit: Janvier 2004 j'ai pété un tweeter :( , J'ai tout de suite contacté Kef Angleterre, et ils n'en avait plus en stock :( ,mais ils allaient recommencer à en fabriquer ! :D
Et effectivement 5 mois plus tard j'ai reçu mon nouveau tweeter :D :D
Alors-là, ça c'est du service après vente, car après tout les 104/2 ont été retiré du marché 10 ans plus tôt !
Je suppose qu'ils en ont maintenant encore en stock.

Yves


Tu m'étonnes...tu as reçu les mêmes: càd SP1191 ?? Ou les remplacants: les R1548X ?

Tu es de quel coin en Belgique au fait ?


Olivier
oplancq
 
Messages: 915
Inscription: 10 Jan 2003 14:20
  • offline

Message » 20 Fév 2006 14:40

C'était effectivement le SP, ça j'en suis certain (c'est en tout cas ce qui avait indiqué sur la facture)

J'habite près de Alost en Belgique.

Yves :wink:
michdys
 
Messages: 1032
Inscription: 04 Juin 2003 20:39
Localisation: Belgique
  • offline

Message » 20 Fév 2006 16:12

Yves Corsellis a écrit:C'était effectivement le SP, ça j'en suis certain (c'est en tout cas ce qui avait indiqué sur la facture)

J'habite près de Alost en Belgique.

Yves :wink:


Tu n'as pas pris de photo ? Ils avaient le même aspect que les anciens ? Même taille..

J'ai acheté une paire de réserve. Ils ont un aspect très différent. Beaucoup plus petits. Ils ont comme numéro: SP1353. Mais la boite mentionne: R1548X.

On en parle ici:
http://www.hifiloudspeakers.info/public ... .php?t=195



Olivier
oplancq
 
Messages: 915
Inscription: 10 Jan 2003 14:20
  • offline

Message » 20 Fév 2006 17:48

oplancq a écrit:
Yves Corsellis a écrit:C'était effectivement le SP, ça j'en suis certain (c'est en tout cas ce qui avait indiqué sur la facture)

J'habite près de Alost en Belgique.

Yves :wink:


Tu n'as pas pris de photo ? Ils avaient le même aspect que les anciens ? Même taille..

J'ai acheté une paire de réserve. Ils ont un aspect très différent. Beaucoup plus petits. Ils ont comme numéro: SP1353. Mais la boite mentionne: R1548X.

On en parle ici:
http://www.hifiloudspeakers.info/public ... .php?t=195



Olivier


Ben c'est mon revendeur qui l'a installé, et il a marqué - après installation - sur la facture "T33, SP 1191"
Je ne vois pas pourquoi il aurait écrit cette référence s'il avait mis un autre dedans...

Mais ce soir je vais lire le lien que tu m'as procuré.

A propos, qu'est-ce que tu utilises pour alimenter des 104/2 ?

Yves
michdys
 
Messages: 1032
Inscription: 04 Juin 2003 20:39
Localisation: Belgique
  • offline

Message » 20 Fév 2006 18:25

Yves Corsellis a écrit:
Ben c'est mon revendeur qui l'a installé, et il a marqué - après installation - sur la facture "T33, SP 1191"
Je ne vois pas pourquoi il aurait écrit cette référence s'il avait mis un autre dedans...

Mais ce soir je vais lire le lien que tu m'as procuré.

A propos, qu'est-ce que tu utilises pour alimenter des 104/2 ?

Yves


Ben...qui a fait le travail ? Tu peux me donner le montant de la facture (en MP) ?

Le dôme des tweeters est exactement identique sur tes 2 paires ?

J'utilise soit:
- McIntosh MC2105
- VTL 75 Deluxe

Olivier
oplancq
 
Messages: 915
Inscription: 10 Jan 2003 14:20
  • offline

Message » 20 Fév 2006 18:31

Eh les gars : y a un bouton MP, en bas à gauche... :idee:

Parce que là, vous êtes un peu HS ! :wink:

M'enfin, moi ce que j'en dis hein, c'est ton post après tout, à la base. :roll:
Quand je m'observe, je me fais peur ; quand je me compare, je me rassure...
Avatar de l’utilisateur
Gilor
Membre HCFR
Membre HCFR
 
Messages: 1654
Inscription: 20 Aoû 2000 2:00
Localisation: 13 - Aix en Provence
  • offline

Message » 20 Fév 2006 19:42

C'est un gros "POC" ou un p'tit "poc"?

j'ai des enceintes actives qui font un "poc" à chaque fois qu'on les éteint, et un poc un peu plus fort si on essaye de les rallumer tout de suite après.
Ca doit pas être si grave, parce que ça fait 20 ans que ça dure ;)
mcarre1
 
Messages: 5987
Inscription: 24 Mai 2003 22:14
Localisation: 06
  • offline

Message » 20 Fév 2006 21:49

mcarre1 a écrit:C'est un gros "POC" ou un p'tit "poc"?

j'ai des enceintes actives qui font un "poc" à chaque fois qu'on les éteint, et un poc un peu plus fort si on essaye de les rallumer tout de suite après.
Ca doit pas être si grave, parce que ça fait 20 ans que ça dure ;)


En allumant un petit "poc"
En eteignant un gros "poc"

Cela se produit seulement depuis que j'ai bi-amplifié mes enceintes, quand-même bizarre hein :o
michdys
 
Messages: 1032
Inscription: 04 Juin 2003 20:39
Localisation: Belgique
  • offline

Message » 20 Fév 2006 21:55

Si tu as un bloc de puissance il faut bien respecter l'ordre d'allumage et d'extinction.

Chez moi il fallait allumer le préampli puis le bloc. Sinon PLOC.

Et l'inverse à l'extinction. Bloc puis préampli.

Avec mon nouveau préampli, c'est gérer par Trigger donc très propre. Aucun ploc. On peut même configurer les délais d'allumage des différents éléments connectés en trigger.
Keron
 
Messages: 17741
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message