Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Exabot [Bot] et 21 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Bruit dans les enceintes : une solution à un problème

Message » 02 Nov 2004 15:49

Pour ceux qui galèreraient...

Mon installation se compose d'un préampli Rotel RSP-1068, de deux ampli de puissance Atoll
AM-100 et de quatre Triangle Lyrr 222.

Lorsque ce que:
- je connectais le préampli à la télévision (par ex. pour l'OSD) ou,
- je connectais mon DVD player en audio analogique (en numérque il n'y a pas de problème)
à mon préampli,
je pouvais entendre un bruit de fond (pas très fort, mais quand-même inacceptable :-? ) dans mes enceintes...

Ce bruit ne dépendait pas du volume et persistait si le préampli était éteint et déconnecté !
Le bruit disparaissait seulement si les amplis de puissances étaient éteints (bon ça c'est normal).
Et après un peu (voire pas mal) de recherche sur le ouaibe, j'ai trouvé que ce problème était
connu et venait du cable d'antenne collectif. Franchement je n'y croyais pas trop quand j'ai
essayé... et p....tain c'était ça !!!! (en deconnectant le cable de ma téloche le bruit disparaissait)

En essayant d'analyser un peu le problème (parce que quand j'utilisais ma vielle chaîne hifi de
daube j'avais jamais eu le problème), la seule différence est que les amplis de puissance ont une
terre. Je suppose que le problème vient d'une oscillation du neutre par rapport à la terre...
Personellement je n'ai toujours pas tout compris (si les amplis de puissance n'utilisent pas la
terre, càd que ce n'est que pour sécuriser au cas ou la phase secteur toucherait le boitier, alors
on devrait se foutre de la terre ? Ou alors le problème est simplement que le neutre du cable
d'antenne -connecté à la terre ??- oscille par rapport au neutre de ma prise de courant... mais
alors pourquoi j'avais pas le problème avant ?).

J'allais commencer à tenter des expériences (déconnecter la terre des amplis de puissance
-autorisé dixit Atoll- et/ou mettre la masse/neutre du câble d'antenne à la terre -autorisé
dixit l'installateur du réseau antenne-) qui me plaisaient pas trop... (ça fleurait bon les
emm... :lol:) quand j'ai pris une autre option...

Encore une fois le ouaibe proposait autre chose: intercaler un "filtre" de type transformateur
1:1 entre la prise antenne (du mur) et la télévision. J'en ai commandé de deux sortes
(et en Finalnde, parce que ils sont introuvables ailleurs en Europe):

- JEBSEE EU-634
et
- A-A filter

Je les ai testés hier soir et c'est nickel !

a+
St-

P.S. Je vais poster les références
niout
 
Messages: 10
Inscription: 24 Fév 2003 17:34
  • offline

Annonce

Message par Google » 02 Nov 2004 15:49

Publicite

 
Encart supprimé pour les membres HCFR

Les références

Message » 02 Nov 2004 16:04

Les URLs s'y rapportant:

http://www.hut.fi/Misc/Electronics/circ ... lator.html

http://www.epanorama.net/documents/grou ... lator.html


Achetés en Finlande (les gens sont très sympas):

- A-A junction: email: oh2bbr@sral.fi payé 10 euros (par virement).

- EU-634: url: http://www.mediasolution.fi/ aller sous "Kontakti" et
laisser le message en anglais
niout
 
Messages: 10
Inscription: 24 Fév 2003 17:34
  • offline

Message » 02 Nov 2004 16:26

yep ces antennes peuvent etre source d'ennuis ( Faqs PB )

Le principal est de trouver la solution adequate :wink:


FGO
FGO
 
Messages: 28347
Inscription: 29 Nov 2001 2:00
  • offline

un url de plus

Message » 24 Nov 2004 10:47

http://www.filtrosol.com (en anglais, espagnol et finlandais)


Niout

P.S. Non je ne touche pas de com' :)
niout
 
Messages: 10
Inscription: 24 Fév 2003 17:34
  • offline

Message » 18 Déc 2004 2:05

Grace à vous je viens de resoudre un problème similaire, avec Rotel RSX 1055 et RB 991.

Bruit de fond constant, seul le cable d'antenne TV debranché stop le phenomène.

Ayant quelques cordon secteur d'avance, j'ai délicatement coupé la gaine, et j'ai sectionné le cable vert et blanc servant à la mise à la terre.

Miracle, plus aucun bruit, c'est vraiment génial. Je ne serai pas resté longtemps avec un bruit pareil, j'étais vraiment contrarié.

Etant en appartement récent et en grande agglomération, je suis pas trop inquiet pour la foudre. :mdr:

En tous cas merci de m'avoir mis sur la piste.

Gil
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17295
Inscription: 28 Déc 2003 19:52
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message