Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 17 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Bruit numérique sur Atoll PR5.1

Message » 20 Oct 2006 8:29

Bonjour,

Je recherche des utilisateurs de PR5.1 qui utilisent les entrées numériques (cartes DSP).
Je constate un léger bruit numérique en lecture dans les modes Dolby digital et DTS.
Avez-vous constaté ce problème ?
LMichel
 
Messages: 7
Inscription: 14 Juin 2005 12:37
  • offline

Annonce

Message par Google » 20 Oct 2006 8:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 20 Oct 2006 9:56

salut,

A partir de quel niveau du volume le bruit numérique est discernable?
J'ai souvenir que, en mode analogique, si je monte le son tres fort (au dela de 50-60) sans source analogique de connectée (heureusement... :mdr: ) je commence à choper du bruit numerique.Par contre en mode numerique en DVD par ex je ne distingue pas de bruit numerique en ecoutant des sources en DD ou DTS avec un volume d'écoute generalement entre 32 et 35 en moyenne (40 max)
Pour ma part j'ai un PR5.1 d'une generation "intermediaire". C'est à dire que c'est la version avec le bass managment corrigé et avec le module de telecommande pour acceder directement aux sources d'installé en serie. Mais par contre c'était avant qu'ils ne fournissent la nouvelle version des telecommandes avec les touches d'acces direct aux sources

claude
Claude L.
 
Messages: 681
Inscription: 08 Nov 2001 2:00
Localisation: Rennes
  • offline

Message » 20 Oct 2006 13:11

Oui —

lorsque j'ai essayé le pr5.1 chez moi, j'ai constaté la présence de ce bruit numérique sur le modèle que j'avais emprunté.
En contactant Atoll, on m'a demandé le numéro de série, puis expliqué que le modèle en question présentait une défectuosité sur le slot d'implantation de la carte DSP.

Est-ce un modèle neuf? d'occasion?

Cdlt :wink:
Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 28993
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 20 Oct 2006 15:13

C'est un modèle acheté neuf... il y a longtemps. En fait je l'utilise en home-cinema depuis peu et c'est a ce moment que j'ai constaté le problème. Mon appareil est le douzième produit par Atoll.
LMichel
 
Messages: 7
Inscription: 14 Juin 2005 12:37
  • offline

Message » 20 Oct 2006 15:22

Effectivement si c'est le douzieme appareil produit par atoll il doit presenter les quelques defauts de jeunesse deja énumérés dans le post dédié au PR5.1.
Tu peux contacter Atoll; Ils te proposeront peut etre des modifications pouvant resoudre les problemes. Mais ça implique de retourner le preamp chez atoll (environ 30€ par UPS) et de payer les travaux effectués (je ne penses pas que cela passe en garantie).

claude
Claude L.
 
Messages: 681
Inscription: 08 Nov 2001 2:00
Localisation: Rennes
  • offline

Message » 20 Oct 2006 16:48

Claude L. a écrit:Mais ça implique de retourner le preamp chez atoll (environ 30€ par UPS) et de payer les travaux effectués (je ne penses pas que cela passe en garantie).

claude


Comme c'est un défaut de fabrication et d'origine, normalement, ça devrait…

Cdlt :wink:
Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 28993
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 20 Oct 2006 20:42

Oui, ca devrait ! Mais ici, ça fait 8 semaines que mon appareil fait des aller-retours chez l'importateur !
LMichel
 
Messages: 7
Inscription: 14 Juin 2005 12:37
  • offline

Message » 21 Oct 2006 8:45

Appeler soi-même Atoll s'impose…

N.B. J'ai fait quelque part sur ce site un CR de mon écoute du PR5.1 et de ce défaut — et d'un échange de courrier avec Atoll (puis j'ai acheté autre chose).

Cdlt :wink:
Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 28993
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 22 Oct 2006 20:19

Bonsoir dub,

Si tu retrouves le lien de ton CR, je suis intéressé.
Qu' a répondu Atoll à ton courrier?

Cdlt
LMichel
 
Messages: 7
Inscription: 14 Juin 2005 12:37
  • offline

Message » 22 Oct 2006 20:43

Que c'était un appareil de pré-série
http://www.homecinema-fr.com/forum/view ... #168601530

Le CR est dans les pages qui précèdent

Mais d'autres ont ensuite eu des problèmes similaires avec les premiers pr5.1

Cdlt :wink:
Longtemps je me suis casqué de bonne heure…
Avatar de l’utilisateur
dub
Staff Univers Casques
Staff Univers Casques
 
Messages: 28993
Inscription: 28 Mai 2003 11:37
Localisation: Entre Suze et Cancoillotte
  • offline

Message » 23 Oct 2006 8:20

Oui, effectivement sur les premiers 5.1, il manque une plaque de blindage sous le quartz de la carte DSP. Mais malgré l'ajout de cette plaque ce n'est pas parfait. Selon moi, la carte DSP est trop proche des circuits analogiques et le blindage est un peu juste (écran uniquement sous le quartz)
LMichel
 
Messages: 7
Inscription: 14 Juin 2005 12:37
  • offline

Message » 29 Nov 2006 13:54

Mise à jour !


J'ai actuellement reçu un PR5.1 récent en test. Les problèmes de bruits numériques que j'avais constaté sur mon exemplaire sont inexistant sur cet autre lecteur.
LMichel
 
Messages: 7
Inscription: 14 Juin 2005 12:37
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message