Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 23 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Cambridge 540r et lecteur DVD/CD compatible (sans clics) !

Message » 04 Fév 2005 16:00

Bon apparement le cambridge 540r est sensible au type de lecteur qu'on lui met en coaxial, il fait des clics/grésillement dans les enceintes.
Donc voici un début de liste répertoriant les lecteurs sans defaut et ceux avec ces clics (en coax):

COMPATIBLE
-Yamaha dvd s550

NON COMPATIBLE
-Pioneer 575
-KiSS DP-1000
Kakashi-Sensei
 
Messages: 4879
Inscription: 03 Juin 2004 9:09
Localisation: Evreux
  • offline

Annonce

Message par Google » 04 Fév 2005 16:00

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Fév 2005 16:19

Le Pioneer 575 n'émet pas de bruit dans les enceintes mais on perd 2-3 secondes lors d'un saut de piste manuel en lecture cd audio numérique (je suis en connexion optique).

Il faut néanmoins noter que ce n'est pas systématique, il arrive de pouvoir écouter la chanson dès la première seconde...
gaarfouu
 
Messages: 433
Inscription: 03 Avr 2004 14:05
Localisation: Quimper
  • offline

Message » 04 Fév 2005 16:22

Ce n'est pas pour vous critiquer (loin de là mon idée) mais c'est tout bonnement ahurissant de devoir choisir un lecteur dvd en fonction de la qualité aléatoire de décodeur intégrés dans un ampli...Et si par malchance, le modèle de lecteur qui convient est celui qui est le moins bon en son et image?
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline

Message » 04 Fév 2005 16:24

autant pour moi j'avais oublier de préciser tous les bugs !!! mais bon il reste néanmoins que ce lecteur n'est pas ce qu'on appelle compatible avec le cambridge....
merci garrfouu pour la précision !
Kakashi-Sensei
 
Messages: 4879
Inscription: 03 Juin 2004 9:09
Localisation: Evreux
  • offline

Message » 04 Fév 2005 16:31

pour NOIR:

ce post à pour unique but de montrer, à ceux qui ont déjà un cambridge 540r, quels lecteurs sont compatibles (sans bugs). C'est aussi pour essayer de confirmer la théorie que ce n'est pas l'ampli qui est vraiment en cause mais plutot le lecteur, soit dit en passant: si le lecteur créé des perturbations alors il ne doit pas être si bon que ça !!! dans le cas des unlocks, grésillements et autres on serait enclin à croire que le lecteur est un élément perturbateur dans la transmission de l'info, peut-être un problème de phase, de courant electrique qui n'est pas totalement maitrisé pas le lecteur (avec mon kiss, si je mettais less doigts derriere sur les connectiques je sentais du courant -faible évidement !-)... Pour la vidéo personne ne s'est plainds encore...
Kakashi-Sensei
 
Messages: 4879
Inscription: 03 Juin 2004 9:09
Localisation: Evreux
  • offline

Message » 04 Fév 2005 16:41

cambridge 540 D aucun pb

je rappelle que le lecteur peut etre en cause pour les "unlock" (lenteur de la mecanique) mais que ce que vous appelez des "clicks" est lié a la coupure du signal et existe sur quasi tous les amplis que j'ai pu entendre de pas mal de marques ...
haaz
 
Messages: 589
Inscription: 08 Mai 2004 17:44
Localisation: Lyon 8eme
  • offline

Message » 04 Fév 2005 16:45

Je comprends mieux mais j'insiste bien ne pas avoir voulu critiquer la démarche ni le choix de matériel...Je trouve juste dommage de devoir faire un effort financier pour acheter un matériel et en plus être em*****é après par des soucis tels que vous les décrivez.
Il est vrai que certains lecteurs de DVD sont mauvais (que soit au niveau technique ou écoute/vidéo) et il ne faut pas hésiter à le dire.
Mais devoir faire une pré-sélection pour devoir trouver un lecteur "qui ne perturbe pas" l'ampli c'est un non-sens...A mon avis, au vu des nombreux posts sur le cambridge c'est plutôt l'ampli qui est à mettre en cause.
J'ai eu qq temps un HK AVR35et lui il zappait trois secondes de sons à chaque changement de format sonore (dpl, dd)...franchement cela gachait tous les effets sympa que l'on trouvait dans certains menus de DVD...J'ai trouvé cela tellement pénible que j'ai finit par le revendre....L'ampli suivant que j'ai acheté gérait cela sans aucun temps mort....
Le soucis avec ce genre de dysfonctionnement, c'est qu'on finit presque par s'y habituer mais quand on tombe sur du matériel qui fonctionne normalement on se rend bien compte qu'il ya un qqchose qui ne va pas.
Lepire c'est que certain revendeurs n'hésitent pas à dire que c'est quasinormal...mais quoi qu'en dise il y a dysfonctionnement et soit le revendeur soit le fabricant doit pouvoir apporter une solution..Ce n'est qd même pas au client de trouver la soluce à un pb de conception de matériel.
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline

Message » 04 Fév 2005 16:51

+1
je suis d'accord avec toi.
Moi j'ai du bol avec mon yam s550 (lecteur que je ne considère pas du tout comme au de gamme et pourtant il est très bien !), pas de soucis avec l'ampli.
Mais il est vrai que pour le prix de l'ampli il y est ce genre de problème... Cependant au début de la commercialisation il y en avait encore plus et cambridge à vraiment rectifié le tir en quelque mois, c'est déja bien, il y en a d'autres qui se serait reposé sur les lauriers de leur marque !!!
Kakashi-Sensei
 
Messages: 4879
Inscription: 03 Juin 2004 9:09
Localisation: Evreux
  • offline

Message » 04 Fév 2005 16:53

Mais il est vrai que pour le prix de l'ampli il y est ce genre de problème... Cependant au début de la commercialisation il y en avait encore plus et cambridge à vraiment rectifié le tir en quelque mois, c'est déja bien, il y en a d'autres qui se serait reposé sur les lauriers de leur marque !!!


il fallait lire: Mais il est vrai que pour le prix de l'ampli ce n'est pas normal qu'il y ai ce genre de problème... Cependant au début de la commercialisation il y en avait encore plus et cambridge à vraiment rectifié le tir en quelque mois, c'est déja bien, il y en a d'autres qui se serait reposé sur les lauriers de leur marque !!!

argh j'écris trop vite..
Kakashi-Sensei
 
Messages: 4879
Inscription: 03 Juin 2004 9:09
Localisation: Evreux
  • offline

Message » 04 Fév 2005 16:58

Dans ce sens il ont qd même réagit ce qui est effectivement correct vis à vis des clients...
NOIR
 
Messages: 21774
Inscription: 21 Déc 2004 18:31
  • offline

Message » 04 Fév 2005 18:23

haaz
 
Messages: 589
Inscription: 08 Mai 2004 17:44
Localisation: Lyon 8eme
  • offline

Message » 04 Fév 2005 18:39

haaz a écrit:cambridge 540 D aucun pb

je rappelle que le lecteur peut etre en cause pour les "unlock" (lenteur de la mecanique) mais que ce que vous appelez des "clicks" est lié a la coupure du signal et existe sur quasi tous les amplis que j'ai pu entendre de pas mal de marques ...


cambridge 540 D aussi, mais là ptit problème d'unlock et de clicks ( mais ça reste très " faible " )... et pourtant toi comme moi nous avons la même config :-? ...
date de construction du lecteur et de l'ampli : Février et Mars 2004... qu'en est-il pour toi haaz ? :wink:
screen
 
Messages: 282
Inscription: 03 Fév 2004 14:02
Localisation: Touraine
  • offline

Message » 04 Fév 2005 18:43

ampli avril, le lecteur est de juillet.
haaz
 
Messages: 589
Inscription: 08 Mai 2004 17:44
Localisation: Lyon 8eme
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message