Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 16 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Comment décrasser un relais ?

Message » 27 Juin 2003 20:59

J ai des crachotements sur mes enceintes à très faible niveau et de façon aléatoire.
Après avoir inversé les enceintes et procédé à tous les contrôles d usage,
je suis remonté jusqu à l ampli.
Et à force de le tripatouiller, je me suis aperçu que les relais étaient en cause.
J ai donc ouvert les 6 relais (pas faciles car couvercle clipsé) et quant je manipule légèrement les contacts, le crachotement disparaît.
Mais maintenant, que faire ?
Les contacts sont en argent semble t il sur une languette cuivrée ou en cuivre.
J ai pensé à glisser une feuille de papier (papier d imprimante) entre les contacts en la zigounant (le papier étant légèrement abrasif)
Ou alors, utiliser un produit pour contacts en spray.

Avez vous déjà rencontré et solutionné cette panne ?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Annonce

Message par Google » 27 Juin 2003 20:59

Publicite

 
Encart supprimé pour les membres HCFR

Message » 28 Juin 2003 9:58

Si les relais sont montés sur support il peut être plus simple de les changer (les modèmes sont assez standards).

Si tu es doué tu peux essayer de las déssouder.

Sinon il reste la bombe nettoyante.
hdrobien
 
Messages: 2723
Inscription: 20 Aoû 2000 2:00
Localisation: Paris
  • offline

Message » 28 Juin 2003 10:18

Bonjour hdrobien et merci,

Les relais sont soudés et c est galère pour accéder au dessous du C.I.
J hésite à utilser la bombe nettoyante; ça laisse peut être un pellicule qui retient la poussière.
Dans un premier temps, j ai rapproché les contacts 1mm > 0.5 mm; ainsi, la force de contact doit être augmentée et le contact doit être plus franc.
J ai aussi passé mon bout de papier (contacts fermés) pour retirer la couche d oxyde qui a dû se former après 4 ou 5 ans mais je ne suis pas certain de l efficacité de ce "ponçage"
Et, pour l instant ça marche même à froid et à très faible niveau; ce qui
n était pas le cas avant.
Curieusement, il fonctionnait bien à niveau normal plutôt élevé (HC) mais il cafouillait dès que je mettais en sourdine.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 28 Juin 2003 10:24

Le principe de la bombe nettoyante est justement de ne pas laisser de dépot suceptible de ré encrasser les contacts.

Tu peux aussi essayer du papier de verre ultra fin en y allant doucement pour ne pas abimer le revetement des contacts.

Et n'oublie pas de mettre les capots sur les relais
hdrobien
 
Messages: 2723
Inscription: 20 Aoû 2000 2:00
Localisation: Paris
  • offline

Relais

Message » 28 Juin 2003 11:34

Slt Albo

J'ai eu le même soucis avec un de mes intégrés, qui passait sans cesse en sécurité.

J'ai utilisé ds un premier temps une bombe nettoyante de de type KF, apparamment très éfficace, mais à terme j'ai dessoudé le relais et je l'ai remplacé.

Repère le type de brochage, mais en principe ils sont standards.
Le mien fonctionne en 12v et j'en ai eu pour moins de 30 frs.

Utilise de la tresse à déssouder, et si tu as un pince à ci pour l'extraire.
Un fer de 25/30w suffit.

Sinon couppe carrément les pattes, si tu crains pour le circuit imprimé et utilise un support déporté enfaisant des straps pour le connecté.

A+
Twisted
 
Messages: 526
Inscription: 22 Avr 2002 10:23
  • offline

Message » 28 Juin 2003 12:07

mais à terme j'ai dessoudé le relais et je l'ai remplacé.


La solution de la bombe ne t a donc pas donné satisfaction sur la durée ???

Moi, j en ai 6 des relais, alors, sacré boulot.

Je vais rester pour l instant sur ma modif (réduction de l espace entre contacts) et, si ça ne dure pas j essaierai la bombe et ensuite l abrasif et, en dernier recours, je changerais les relais.
Mais j ai bon espoir avec la réduction de l espace :D
Avant, quand je touchais au circuit imprimé, j avais un relais qui deconnectait et maintenant, même en tirant dessus (modéremment)
le concact résiste.

J ai remis les capots mais après les avoir modifiés pour qu ils soient plus facilement démontables.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 28 Juin 2003 15:24

hdrobien a écrit:Le principe de la bombe nettoyante est justement de ne pas laisser de dépot suceptible de ré encrasser les contacts.

Tu peux aussi essayer du papier de verre ultra fin en y allant doucement pour ne pas abimer le revetement des contacts.

Et n'oublie pas de mettre les capots sur les relais


+1.

Et en dernier, si ca remerde, cahngement des relais. :wink:
Henri ....La liberté de chacun s'arrête là où commence celle des autres....
Et au fait, t'as pensé a utiliser la fonction Rechercher ??? ;-)
Avatar de l’utilisateur
henri66
Membre d'Honneur
Membre d'Honneur
 
Messages: 36293
Inscription: 07 Déc 2001 2:00
Localisation: Toulouse (mais catalan d'origine...)

Message » 28 Juin 2003 21:50

salut à tous,

même pb rencontré ( uniquement sur relais des surrounds ) sur un Onkyo TXDS696 , relais nettoyés ( tous du coup ) avec papier imprégné de bombe KF contacts.

Ca tient pour l'instant ( 1 mois ) sinon changement des relais si ca recommence.

Relais de mer.. chez Onkyo de toute facon car mon intégré est dans des bonnes conditions d'hygrométrie et température et pas trés vieux

Bonne soirée
videoboy
 
Messages: 172
Inscription: 27 Nov 2002 14:46
Localisation: PARIS
  • offline

Message » 29 Juin 2003 0:54

même pb rencontré ( uniquement sur relais des surrounds ) sur un Onkyo TXDS696 , relais nettoyés ( tous du coup ) avec papier imprégné de bombe KF contacts.

Si ça ne tient pas, essayes de rapprocher les contacts comme je l ai fait ( en tordant très légérement le contact fixe)

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 29 Juin 2003 2:01

pour nettoyer des contacts de relais, rien ne vaut une bonne etincelle qui va nettoyer les contacts.

sans les demonter, c'est evidemment difficile a mettre en oeuvre.

si les solutions au dessus ne marchent pas, achetes des resistances de puissance (25 - 50w) de 4 ohm que tu connecteras a la place des enceintes.

ensuite, volume a fond il faut s'amuser a faire travailler les contacts du relais. La puissance devrait etre suffisante pour decrasser tout ca.
apolon34
 
Messages: 2176
Inscription: 24 Mar 2003 15:57
Localisation: Rouen (76)

Message » 29 Juin 2003 16:35

si les solutions au dessus ne marchent pas, achetes des resistances de puissance (25 - 50w) de 4 ohm que tu connecteras a la place des enceintes.


Et, si l ampli crame, tu le rachétes ?

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 30 Juin 2003 12:59

On trouve du papier spéciale pour polir les contacts des relais... Evite de raprocher le contact fixe, car tu n'est plus bien parallèle avec les contacts, ensuite la course du relais est fixée et ne doit en pricipe pas être changée...
mimi74
 
Messages: 1268
Inscription: 25 Mai 2000 2:00
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma