Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

config Yam 659+ Boston pack

Message » 08 Nov 2006 13:25

Bonjour tout le monde,
:wink: voilà depuis hier j'ai un Yamaha 659 branché sur le boston pack (4CR65 (biblio)+centrale+subPVR350).
Avant j'avais un ampli Thomson tout pourri mais pas trop difficile à comprendre, là par contre je suis un peu perdu...je suis complètement Newbie en connaissance audio... :oops:

1/Dès le branchement, le Yam s'est directement réglé à -46Db en volume et à -20dB le niveau sonore est énorme, est-ce normal ? :o

2/J'ai suivi la procédure de calibrage par microphone YPAO, je trouve les basses beaucoup trop présentes et le niveau sonore de la centrale en retrait par rapport aux autres enceintes, avez-vous des experiences sur cette méthode de calibration ??
Pensez vous que je dois faire un réglage manuel ?

3/ le mode d'emploi du Yam conseille de brancher le Sub avec un cable RCA de Subout vers line In sur le Sub.

le manuel des enceintes recommande le même branchement et en plus un deuxième branchement du sub vers l'ampli en passant par les bornes des frontales ?? (gauche et droite)

Quelle recommendation dois-je suivre celle de l'ampli (seulement le RCA) ou celle des enceintes (RCA+cable HP vers bornes des frontales) ??

Enfin si parmi vous il y a des utilisateurs du Yamaha RXV659 et/ou des Boston, n'hésitez pas à me donner quelques conseils pour l'installation, merci d'avance !!
Dernière édition par Karaboudjan le 13 Nov 2006 2:06, édité 1 fois.
Karaboudjan
 
Messages: 43
Inscription: 01 Oct 2006 11:46
Localisation: Essonnes
  • offline

Annonce

Message par Google » 08 Nov 2006 13:25

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Nov 2006 8:50

/Dès le branchement, le Yam s'est directement réglé à -46Db en volume et à -20dB le niveau sonore est énorme, est-ce normal ?


Oui, tout est normal... C'est juste que l'ampli en a pas mal dans le ventre !



2/J'ai suivi la procédure de calibrage par microphone YPAO, je trouve les basses beaucoup trop présentes et le niveau sonore de la centrale en retrait par rapport aux autres enceintes, avez-vous des experiences sur cette méthode de calibration ??
Pensez vous que je dois faire un réglage manuel ?


Le calibrage automatique agit sur de nombreux facteurs (delays, taille et capacités des enceintes, volume, égaliseur...). Si le résultat ne te convient pas parfaitement, il ne faut pas que tu culpabilises et que tu te dises que ce sont tes oreilles qui ne vont pas... Il faut que tu ajustes les paramètres qui influent sur les problèmes que tu as notés: là, ce sera le volume du caisson ou l'égaliseur (pour les basses) et le volume de la centrale (pour... les voix centrales). Et tu laisses les autres paramètres calibrés par l'YPAO.



Quelle recommendation dois-je suivre celle de l'ampli (seulement le RCA) ou celle des enceintes (RCA+cable HP vers bornes des frontales) ??


Un bon RCA et le tour est joué... C'est ton ampli qui fera la répartition !

A mon tour, j'aimerais bien que tu me donnes ton avis sur l'association CS65 + 659, parceque j'ai déjà le pack Boston et que j'envisage de remplacer mon vieil ampli Denon pour ce Yamaha... Mais je suis allergique aux aigus "acides, agressifs, durs, secs, sifflants..." tels qu'ils étaient présents chez Yamaha il y a peu... Et même si tout le monde a l'air de dire que les Yamaha actuels sont plus "doux", j'aimerais avoir ton avis sur la question.
dindon_sniper
 
Messages: 601
Inscription: 16 Mai 2006 23:49
  • offline

Message » 12 Nov 2006 23:21

A mon tour, j'aimerais bien que tu me donnes ton avis sur l'association CS65 + 659, parceque j'ai déjà le pack Boston et que j'envisage de remplacer mon vieil ampli Denon pour ce Yamaha... Mais je suis allergique aux aigus "acides, agressifs, durs, secs, sifflants..." tels qu'ils étaient présents chez Yamaha il y a peu... Et même si tout le monde a l'air de dire que les Yamaha actuels sont plus "doux", j'aimerais avoir ton avis sur la question.


Idem pour moi! :wink:
J'ai le pack Boston et je pense l'associer à un NAD T-743
http://www.homecinema-fr.com/forum/viewtopic.php?t=29792841

Pas mal de possesseurs du CS65 ont associé ce kit à un Yam et c'est difficile d'avoir un retour d'expérience sur une asso avec d'autres amplis. Aparamment avec un HK (ça se rapproche plus du NAD en de terme d'empreinte sonore et de possibilités HC) ça marche plutôt pas mal. :wink:
Klemska
 
Messages: 37
Inscription: 13 Sep 2006 21:24
Localisation: Ch'est qui l'plus fier?
  • offline

Message » 13 Nov 2006 1:17

Merci pour vos réponses :wink: ,
et je crois avoir trouvé une explication au fait que la calibration YPAO configure mes frontales en "Large".
J'avais branché le SUB avec à la fois une prise RCA sur SUBout et en même temps sur les bornes de l'ampli correspondant aux frontales comme conseillé dans le manuel du pack CS65.

Seulement le micro YPAO qui a fait le test de calibration, a du tester les frontales en même temps que le SUB et les considérer comme une seule et même enceinte avec une plage de fréquence beaucoup plus importante que celle des CR65, d'où la détermination en "Large"

Donc, dès demain:
1/ Je ne branche, le SUB qu'avec un cable RCA blindé (au lieu d'un simple RCA analogique)

2/ J'en profite pour m'acheter des fiches bananes pour les cables HP (du 2.5mm), j'ai réussi à bidouillé les borniers de l'ampli pour qu'il les acceptent...

3/Je refais un auto setup par YPAO

4/Et promis je fais un compte rendu sur ce post au plus tard mardi ! :P
Karaboudjan
 
Messages: 43
Inscription: 01 Oct 2006 11:46
Localisation: Essonnes
  • offline

Message » 16 Nov 2006 12:27

salut
jai le pack cs 65 be ( qui est tres bon ) avec un hk 230
le couple est tres bon
moi aussi je n aime pas les aigus agressifs et avec ce couple les aigus sont fins definis mais jamais agressifs
sinon pour le caisson il faut regler la la coupure au plus haut sur le caisson et a 100 dans le set up de l ampli
pareil pour le volume le potentiometre au 2:3 et le reglage final dans le set up de l ampli
les autres enceintes doivent etre en small pour les liberer de le contrainte des ttres basses frequences qui seront redirigees vers le sub
sinon le sub doit etre branche uniquement en lfe line in avec un bon rca court si possible
ROOMSTER
 
Messages: 127
Inscription: 23 Juin 2006 9:28

Message » 16 Nov 2006 20:59

ROOMSTER a écrit:salut
jai le pack cs 65 be ( qui est tres bon ) avec un hk 230
le couple est tres bon
moi aussi je n aime pas les aigus agressifs et avec ce couple les aigus sont fins definis mais jamais agressifs
sinon pour le caisson il faut regler la la coupure au plus haut sur le caisson et a 100 dans le set up de l ampli
pareil pour le volume le potentiometre au 2:3 et le reglage final dans le set up de l ampli
les autres enceintes doivent etre en small pour les liberer de le contrainte des ttres basses frequences qui seront redirigees vers le sub
sinon le sub doit etre branche uniquement en lfe line in avec un bon rca court si possible


Même config Roomster! :wink:

Je n'ai pas encore branché l'ensemble. As-tu utilisé les cables (a prirori pas terrible) fournis dans le kit?
Klemska
 
Messages: 37
Inscription: 13 Sep 2006 21:24
Localisation: Ch'est qui l'plus fier?
  • offline

Message » 16 Nov 2006 21:01

ou as tu reussi a avoir ton pack stp?j ai trop de mal a en trouver!
mistertza
 
Messages: 89
Inscription: 20 Sep 2006 9:34
  • offline

Message » 17 Nov 2006 2:09

Donc après une nouvelle calibration YPAO et les changements de branchements....
Tout va beaucoup mieux !! :P
Le son de la centrale est beaucoup mieux équilibré par rapport à ceux des surrounds, pas de problème....même si les réglages YPAO me donnent les CR65 en "large" :o .

Le son me convient parfaitmenent comme cela donc je ne vais pas me triturer l'esprit pour comprendre pourquoi il ne les detecte pas en small ??

Les effets arrières sont présent mais pas envahissant, et le caisson ne s'active qu'à bon escient et reste discret (j'habite en appart...)

Bref je suis satisfait
Au sujet des cables j'ai utilisé des 2.5mm en cuivre avec fiches bananes pour les HP et un RCA de 4m blindé pour le caisson (les fils livrées avec le pack, je les ai laissé dans le carton...)

Pour la disponibilité du pack, je l'ai trouvé il y a trois semaines sur ce site
http://www.son-video.com/
Karaboudjan
 
Messages: 43
Inscription: 01 Oct 2006 11:46
Localisation: Essonnes
  • offline

Message » 17 Nov 2006 8:16

Ravi que tout si rentré dans l'ordre pour toi. :wink:
lob
 
Messages: 1182
Inscription: 18 Aoû 2005 13:52
Localisation: Paris
  • offline

Message » 17 Nov 2006 12:39

moi non plus je n ai pas utilise les cables d origine
l intention etait louable mais ils doivent faire 0.0000000000005mm2 :mdr:
j ai mis du 4mm2 cuivre argent de chez concept cable et ils sont tres bons
pour le sub un rca " boulanger " qui est en fait du real cable deguise
des pieds spectral bs 58 et pas de pieds a l arriere because construction neuve en cours
sinon tu n as pas besoin de cables hp sur l ampli
seulement rca blinde pour sub
je l ai achete a la fnac a 399euros a avignon ( ralez pas je sais que meme sur internet il etait a 100 euros de plus )
sinon j ai une question
le son des dvd est tres bon
le son des cd est tres bon
mais avec la tele en parabole avec un decodeur basique les aigus sifflent et chuintes
quelqu un a t il une idee
ROOMSTER
 
Messages: 127
Inscription: 23 Juin 2006 9:28

Message » 18 Nov 2006 13:24

mistertza a écrit:ou as tu reussi a avoir ton pack stp?j ai trop de mal a en trouver!


Je l'ai trouvé sur homecinesolutions mais je crois qu'il est maintenant introuvable effectivement... :(

Si tu veux un kit sympa regarde ça : http://www.homecinema-fr.com/forum/viewtopic.php?t=29835897
Tu pourrais y adjoindre un caisson par la suite.
Klemska
 
Messages: 37
Inscription: 13 Sep 2006 21:24
Localisation: Ch'est qui l'plus fier?
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message