Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: lefou63, Tony 61 et 29 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

constat de manque de puissance sur harman kardon avr430 h

Message » 15 Fév 2014 16:29

bonjour à tous, j'ai acheté récemment un hk avr430, j'ai voulu remplacer mon ampli home cinéma Yamaha rx-v657 par le Harman kardon et là j'ai été fortement déçu par le manque de puissance de cet ampli.
j'ai constaté que en partant de -80db , le son devenait audible à partir de -40db c'est à dire au premier tiers voire la moitié de la rotation du potentiomètre de volume.
et pour entendre le son d'un film, un peu plus fort qu'une écoute cinéma convenable, il fallait que je place le volume
à 0db!!!!!!!
je ne peux pas utiliser ainsi cet ampli , à fond de volume, sans risquer de le brûler!!!
il me semble que cet ampli ne peut fournir qu' une dizaine de watts, à l'écoute maximale.
j'ai obtenu également un ampli hifi hk3480 et ma premiere constatation fut le manque de pêche a bas volume, le son devenant plus fort en fin de rotation du pot de volume .
je possède également un récepteur hk 730 .
il me semble que sur internet , on ne dit que du bien de cet ampli qui parait extrêmement puissant.
je ne comprends pas pourquoi le mien est si molasson, voire inefficace.
j'aimerais beaucoup que des propriétaires de l'ampli hk430 me disent si leur ampli se comporte différemment du mien.
je suis déçu, j'espérais bien l'installer dans ma salle de cinéma pour longtemps, tant j'adore son look, mais il est tellement peu performant que je pense à replacer, avec beaucoup de regret, le Yamaha plus puissant.
est ce que mon ampli a un problème ou cet appareil ne peut fournir plus de puissance, quelqu'un peut il me renseigner, je l'en remercie à l'avance.
cordialement.
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline

Annonce

Message par Google » 15 Fév 2014 16:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 16 Fév 2014 10:22

il y a plusieurs plusieurs a verifier avant de dire que ton ampli a un problème :
- le rendement de tes enceintes
-les niveaux ( level ) de chaque enceintes
- si il n'y a pas un mode surround d'activé

sinon le volume des hk commence vraiment a partir de -30db pour avoir quelques chose.
par exemple le test auto pour le reglage des volumes est fait a -10db
yoyo138
 
Messages: 1607
Inscription: 13 Jan 2003 22:02
Localisation: lyon mais MLB aussi
  • offline

Message » 16 Fév 2014 10:26

bonjour à tous, en fait, pour le problème de manque de puissance, je voudrais surtout savoir si cet ampli comporte une panne, si je l'ai mal configuré , ou s'il fonctionne ainsi d'usine.
quelqu'un sur ce site connaissant cet ampli peut il m'aider? je l'en remercie à l'avance.
cordialement.
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline

Message » 17 Fév 2014 16:29

bonjour et merci pour la réponse, j'ai fait un reset et je constate maintenant que alors que sur toute la plage de réglage radio fm, je n'obtenais que 3 radios dans mon sous sol, maintenant j'en ai une multitude.
il y avait quand même un petit "bug" du microprocesseur.
j'ai maintenant les enceintes surround back qui se sont installées et pour le volume, c'est comme j'ai précisé dans mon premier message, mais maintenant au lieu d'arrêter au maximum du volume, à -0db, je vais jusqu'à + 10db!!!!!le son est alors un poil plus fort.
j'ai parcouru des pages internet ayant pour sujet le hk avr430 et tout le monde est content de cet ampli, ils vantent son énorme reserve de puissance, personnellement cet ampli me désoriente , un ampli basique de 10 watts à fond de volume "gueulerait" bien plus.
les enceintes sont des jm lab, d'une dizaine d'années de la série ecc85, 605, 705, 707 pour les frontales et avec le yamaharx-v657, je tournais fort à -28db.
le sub est un vieux titan 11 moscade
dans l'état actuel, je constate que cet ampli est un mauvais appareil qui ne mérite pas sa renommée.
à -30 db, le son commence seulement à devenir audible!!!
j'ai envoyé un mail chez Harman kardon en expliquant ma constatation , j'éspère une réponse et je vous informerais dans ce cas.
tout le reste fonctionne parfaitement, il ne chauffe pas outre mesure, il ne sent pas le brulé.
je vous remercie, cordialement, alain.
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline

Message » 17 Fév 2014 19:38

Le vrai problème c'est que tu as acheté sans écouter et c'est la pire des erreurs que l'on puisse faire.
A mon avis il est temps de revendre.
pheno
 
Messages: 13244
Inscription: 30 Déc 2009 0:49
Localisation: 76
  • offline

Message » 17 Fév 2014 21:05

bonsoir à tous, j'ai acheté le hk 430, en panne, 50euros.
la facade s'éclairait mais pas de son.
en ouvrant j'ai :cry: :cry: :wtf: vu une nappe d'une dizaine de fils déconnectée, je l'ai replacée et testé l'ampli en mode radio, le son sortait tout allait bien, c'est en voulant entendre l'ampli branché en mode cinéma que j'ai constaté le manque de puissance, qui en fait n'apparaît pas en écoute Fm!!!!!revendre un appareil en n'étant pas sur qu'il est pleinement opérationnel! pas de ça chez moije vais essayer de paramétrer les enceintes à l'aide du "sonomètre/capteur situé dans la télécommande afin de régler les niveaux à coup sur.
merci d'avoir répondu, cordialement.
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline

Message » 17 Fév 2014 22:12

Arf tu aurais du commencer par nous dire ça... :mdr: La problématique n'est plus du tout la meme en partant du principe que l'ampli etait en panne a la base... Car la aucun moyen de savoir si tu as correctement diagnostiqué et réparer l'ampli.
tozneno
 
Messages: 486
Inscription: 26 Nov 2013 15:25
  • offline

Message » 17 Fév 2014 22:25

tozneno a écrit:Arf tu aurais du commencer par nous dire ça... :mdr: La problématique n'est plus du tout la meme en partant du principe que l'ampli etait en panne a la base... Car la aucun moyen de savoir si tu as correctement diagnostiqué et réparer l'ampli.


+ 1 un ampli payé 50 euros de 10 ans d'âge et en panne en plus !!!! c'est plutôt too much d'ecrire que cet appareil est un mauvais appareil ! non ?

Ceci dit il est peut être vraiment en panne.
yoyo138
 
Messages: 1607
Inscription: 13 Jan 2003 22:02
Localisation: lyon mais MLB aussi
  • offline

Message » 17 Fév 2014 23:20

je viens de paramétrer de façon automatique les 7 voies, sur+ 3db, l'ampli donne fort et sur casino royal, le son est percutant.
quelqu'un possédant cet ampli peut il me confirmer qu'il l'utilise normalement à cette puissance presque maximale, si c'est le cas je garde ce récepteur que j'adore.
ma crainte est qu'il chauffe trop et casse pendant le visionnage d'un film complet.
il fonctionne bien en radio, mais s'écroule en logic 7, avec 7 enceintes connectées et fonctionnantes.
je doute de parvenir à réparer un appareil de telle complexité, surtout que si c'est une panne elle est vicieuse.
je sais réparer des amplis stéréo mais là!!!
enfin merci de suivre, bànne soirée. :zzzz:
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline

Message » 17 Fév 2014 23:28

yoyo138, peut tu me dire comment se comporte ton hk 357, pour comparer au mien :D
cordialement.
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline

Message » 18 Fév 2014 8:29

racala a écrit:yoyo138, peut tu me dire comment se comporte ton hk 357, pour comparer au mien :D
cordialement.


mon 347 va très bien niveau à 0 db et volume a -35db ( volume à 70db ) à -25db ( volume à 85db ) avec des enceinte à 91db de sensibilité.
attention avec le logic 7 en mode cinema ou musique le son est plus faible.
yoyo138
 
Messages: 1607
Inscription: 13 Jan 2003 22:02
Localisation: lyon mais MLB aussi
  • offline

Message » 18 Fév 2014 10:46

bonjour à tous, mes jm lab ont une sensibilité de 89db.
yoyo138, il me semble que ton ampli fonctionne comme le mien puisqu'il perd de la puissance en mode home cinéma
c'est peut une normalité chez Harman kardon.
peut tu me dire à quelle niveau raisonnable tu visionne un film en 7 voies, et ce que je risque en fonctionnant 2h ou plus, selon la durée du film, entre un volume de -5 à -0db?
la fonction de paramétrage à l'aide de la télécommande a fixé les réglages entre 71 et 75 db, selon le placement des enceintes.
bon, je vais fonctionner quelques temps ainsi pour tester et s'il casse, et bien tant pis, je reviendrais à mon bon vieux Yamaha qui ne m'a jamais causé de problème, il est moins beau, mais il est plus sur que le hk430, à mon humble avis, parce que je n'ai pas cette prétention de tout savoir.
grand merçi à tous les intervenants qui ont voulu m'apporter leur aide généreuse, et à une prochaine fois peut être.
cordialement, alain
racala
 
Messages: 18
Inscription: 15 Fév 2014 15:53
Localisation: moselle
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message