Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 4 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Coupures sur ampli denon4520

Message » 06 Aoû 2015 23:43

Bonjour
Hier soir , mon ampli denon4520 ( 2 ans d'âge) à coupé plusieurs fois de suite pendant 2 minutes au bout d'une heure de séance video.pas de coupures du. Vp Sony ni du lecteur bluray
Quelqu'un a t'il une idée de la cause possible ( bug dvd taken3 , surchauffe ampl ...). Première fois que cela se produit.
Merci de vos avis
Cordialement.
ahli
 
Messages: 39
Inscription: 17 Déc 2012 19:12
  • offline

Annonce

Message par Google » 06 Aoû 2015 23:43

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Aoû 2015 9:48

Surchauffe probable, surtout si la température ambiante est élevée, le volume élevé et l'impedance des enceintes assez basse. Attention, une mise en protection est dangereuse si ça se répète.
phil974
 
Messages: 7086
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 07 Aoû 2015 9:53

Bonjour Phil
Merci pour ta réponse. Qu'entends-tu par mise en protection dangereuse ?
Cordialement
ahli
 
Messages: 39
Inscription: 17 Déc 2012 19:12
  • offline

Message » 07 Aoû 2015 9:57

Tu n a pas remarqué s il était bouillant ou pas?
Avatar de l’utilisateur
gil2b
Membre HCFR
Membre HCFR
 
Messages: 17302
Inscription: 28 Déc 2003 19:52
  • offline

Message » 07 Aoû 2015 10:29

Bonjour Gil
J'avais posé un thermomètre au dessus juste après l'arrêt : température 42 degrés
Normal ou pas ?
Merci
Par contre les coupures ( arrêt ampli + remise en route: 4 fois de suite en moins de 2 minutes) n'ont pas recommencées après.l'ampli a de nouveau fonctionné normalement ensuite pendant 30 minutes
Un bug sur le lecture du Blu-ray pourrait il causer la panne ? Bien que le lecteur oppo ne se soit pas arrêté lui.
ahli
 
Messages: 39
Inscription: 17 Déc 2012 19:12
  • offline

Message » 07 Aoû 2015 11:03

Pour peu que tu aies 6, 7 ou 9 enceintes sur l'ampli, l'appel de courant est de plus en plus significatif. D'autre part, les enceintes ont souvent une impédance réelle plus basse que celle affichée. Enfin, en plein mois d'août il est probable que la chaleur ambiante soit importante. Tout ca réuni produit une chaleur qui sollicite l'amplification au delà de ses limites et amène le circuit de protection à se Déclancher.

Si ça se répète plusieurs fois, c'est clairement mauvais signe, le risque de casse définitive n'est pas loin...
phil974
 
Messages: 7086
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 08 Aoû 2015 14:42

Phil
Si l'on prend comme base une surchauffe de l'ampli, le circuit de protection ne devrait il pas mettre l'appareil en veille pour un certain laps de temps , le temps qu'il refroidisse ?
Dans mon cas , les 4 coupures ont eu lieu en moins de 2 minutes avec redémarrage de l'ampli immédiatement après chaque coupure, puis fonctionnement normal pendant le reste du film ( 30 min environ)
ahli
 
Messages: 39
Inscription: 17 Déc 2012 19:12
  • offline

Message » 08 Aoû 2015 18:29

Combien d'enceintes sur ton ampli? Quelle marque et modèle?
phil974
 
Messages: 7086
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 08 Aoû 2015 21:31

Phil
Ampli: denon 4520
Lecteur br : oppo 105
Enceintes : 7 + caisson basse ( triangle)
ahli
 
Messages: 39
Inscription: 17 Déc 2012 19:12
  • offline

Message » 09 Aoû 2015 3:05

A mon avis, c'est ca le probleme, ton ampli a une charge trop importante à gérer. Un simple bloc de puissance sur les principales devrait régler le problème. Sinon, débrancher deux enceintes...
phil974
 
Messages: 7086
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • offline

Message » 09 Aoû 2015 10:19

Ok , merci Phil pour tes réponses
Bonne journee
ahli
 
Messages: 39
Inscription: 17 Déc 2012 19:12
  • offline

Message » 09 Aoû 2015 10:29

bonjour

s assurer du bon branchement des enceintes ( brins de cuivre de cables différents qui se touchent ou qui touchent la carcasse de l ampli ) .
guss 33
 
Messages: 3366
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message