Modérateurs: Staff Haute-Fidélité, Staff Univers Casques, Staff Juridique • Utilisateurs parcourant ce forum: DrizztDo et 31 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Denon 2014 : AVR-X1100W, X2100W, X3100W, X4100W et X5200W

Message » 25 Oct 2016 17:54

erreur de topic...
gegeflipp75
 
Messages: 2665
Inscription: 12 Déc 2007 16:00
  • online

Annonce

Message par Google » 25 Oct 2016 17:54

Publicite

 
Encart supprimé pour les membres HCFR

Message » 04 Jan 2017 15:50

Bonjour à Tous,
Je possède un X5200 et j'ai un petit soucis à l'utilisation du DLNA.
Je stream du Qobuz (Flac) vers l'ampli via l'application Bubble upnp. Au début cela marche très bien mais au bout de 3 ou 4 morceaux, il semble que le débit diminue et du coup ça ne rempli pas assez vite le cache.
Je tombe du coup à 30% de cache sur l'ampli et le son est haché.

J'ai testé bubble upnp depuis ma tablette vers le denon et même combat.
par contre bubble upnp vers mon chromecast audio pas de soucis....

Le denon est branché en rj45 et tout ce petit monde est sur le même réseau bien entendu (wifi et ethernet) sur freebox revolution.
Je n'ai pas de problème de débit au demeurant (streaming de film sans doucis)

Cela semble donc venir du Denon. Avez-vous ce genre de soucis ?
mrtoine
 
Messages: 40
Inscription: 17 Fév 2005 18:57
  • offline

Message » 21 Jan 2017 15:55

bonjour,
J'ai un AVR-X3100W et j'ai eu un update direct ce jour 21/1/17. J'étais en firmware 1600-7341-6084 depuis sept 2015, date d'achat. Maintenant, je suis en 1600-0161-6090 mais je ne sais pas quels bugs il corrige ou améliorations il apporte. D'après les numéros de firmwares, cela ressemble à une régression Je suis très déçu, par ailleurs, du manque de support de Denon. Pas de site Web digne de ce nom, rien sur les firmwares, rien sur les astuces, rien sur des FAQ (dignes de ce nom bien sûr, pas le sirop habituel). Je sens que je vais me tourner vers d'autres constructeurs.
D'autre part, j'ai essayé de brancher une clé usb avec des mp3. Il ne veut rien savoir, j'ai utilisé plusieurs clés. J'ai l'impression qu'en dehors de Ipod et Cie, il n'accepte rien !
Karam
 
Messages: 26
Inscription: 04 Nov 2006 16:56
  • offline

Message » 19 Mar 2017 20:48

Bonjour,

savez vous quel DAC est present dans le X5200 ?
J'aurais voulu savoir s'il etait interessant d'investir dans un dac type Atoll DAC200.

La section pre-ampli est elle de qualité egalement ?

Merci d'avance.
mrtoine
 
Messages: 40
Inscription: 17 Fév 2005 18:57
  • offline

Message » 10 Déc 2017 19:37

Bonjour à tous,

J'ai un problème pour passer la 4K de netflix via mon ampli X4100.
Aucun problème en branchant la shield ou la box orange directement sur la TV (mais le son est limité par l'ARC). Par contre, si je veux passer par l'ampli, je reste en 1080P. J'ai changé les câbles HDMI, regardé dans les réglages de l'ampli (path through...). Rien n'y fait. Est-ce une limitation de l'ampli ? Merci pour votre aide.
dusayes
 
Messages: 127
Inscription: 26 Sep 2003 16:06
Localisation: Lyon
  • offline

Message » 14 Avr 2018 19:55

hello à tous j’ai besoin de vos lumières , je possède un amplificateur Denon avr3100, tout fonctionne normalement sauf que je n’ai pas le son 5.1 lorsque je lis youtube, ou du streaming via une hdmi. Lorsque je fais info, il reçoit bien en pcm le 5.1 , les sorties sont bien actives mais je n’ai qu’un son stéréo, aussi bien sur un mac que sur pc;
si vous aves des pistes je suis preneur par avance merci
ACVotre
 
Messages: 1581
Inscription: 05 Déc 2002 22:10
Localisation: Tours Amboise

Message » 15 Avr 2018 18:10

pas une petite idée par des pros de chez Denon? :lol:
ACVotre
 
Messages: 1581
Inscription: 05 Déc 2002 22:10
Localisation: Tours Amboise

Message » 20 Avr 2018 14:07

merci les gars j’ai trouvé
ACVotre
 
Messages: 1581
Inscription: 05 Déc 2002 22:10
Localisation: Tours Amboise

Message » 03 Juil 2018 12:20

Bonjour,

J'ai un AVRX-3100 et je viens d’investir dans un téléviseur 4K. Dans la doc de l'ampli je vois que deux entrées supporte la 4K 60hz.
Est ce que le 4K 24P est supporté? C'est pas très clair pour moi.

Je pose cette question car j'aimerai investir dans un lecteur UHD.

merci par avance pour vos retours
Nieluge
 
Messages: 140
Inscription: 04 Fév 2007 16:39
  • offline

Message » 03 Juil 2018 17:05

Bonjour,

Oui il est compatible en 24hz en entrée et sortie (HDMI).

Image
Jérôme94
 
Messages: 116
Inscription: 01 Juin 2005 11:23
Localisation: Maisons-alfort
  • offline

Message » 04 Juil 2018 18:19

bonjour .
par contre le plus qualitatif avec un lecteur uhd est de prendre un lecteur avec 2 sorties hdmi et de brancher la sortie hdmi dédiée a la vidéo directement sur l écran sans rajouter les circuits vidéo de l ampli .
tant que mon plasma tient le coup je reste en hd mais c est comme ça que je branche mon lecteur de blu-ray marantz ud-7007 . comme ampli j ai le denon x4100w .......
guss 33
 
Messages: 3492
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 06 Juil 2018 15:43

Merci Jerome94 ;)

Guss, j'y ai également pensé et je pense que c'est ce que je vais faire. Car je mélange peut être tout mais j'ai l'impression que via l'ampli on ne puisse pas benéficier du HDR REC 2020 mais limité en 4.4.4.
Nieluge
 
Messages: 140
Inscription: 04 Fév 2007 16:39
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message