Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: xsi77 et 26 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Denon AVC-A1SR : Encore des Informations...

Message » 18 Juin 2002 2:08

pads de test tone sur mes surrounds back via un ampli stereo et l'A10 SE ??? :roll:

qqun peut aider ??

on n'a pas encore tester avec un dvd, juste le test tone. et rien !!

merci d'avance
whasaaaaap
 
Messages: 2697
Inscription: 12 Mai 2001 2:00
  • offline

Annonce

Message par Google » 18 Juin 2002 2:08

Publicite

 
Encart supprimé pour les membres HCFR

OK

Message » 18 Juin 2002 4:37

curlyseb a écrit:oupsss, je voulais dire AVCA11SR et pas AVCA1SR. désolé :oops:

OK... Je te réponds sur l'AVC-A11SR vs AVC-A10SE... Please Wait... :P

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

AVC-A11SR vs AVC-A10SE

Message » 18 Juin 2002 4:44

curlyseb a écrit: toi qui semble bien connaitre DENON, as tu eu l'occasion de comparer un AVCA1 (celui de base) avec le AVCA1SR ???

Non, je ne connais pas l’AVC-A1. Je ne l’ai jamais écouté :(

curlyseb a écrit:D'autre part j'avais écouté l'AVCA10 ya un an en hifi : minable !!!!

Moi non plus, je n’aime pas trop l’AVC-A10SE et l’AVC-A1D. :oops: Je trouve qu’ils étaient relativement précis, mais qu’ils n’attaquaient pas, qu’il avaient un peu peur de déranger. ;)

curlyseb a écrit:DENON a fait beaucoup de progres avec l'AVCA11SR ?

Oh que oui : c’est complètement différent. Pour moi, c’est même je jour et la nuit (je ne vais pas me faire de cpains là). :oops:
L’AVC-A11SR a énormément d’énergie et n’hésite pas à attaquer quand il le faut. Image De plus pour la Hifi, il intègre maintenant l’Alpha 24 et le mode PURE DIRECT qui le rend vraiment plus précis que l’AVC-A10SE (ça se ressens beaucoup dans les haut médiums et les aigus sans jamais une pointe d’agressivité). :wink: Les basses sont plus présentes en hifi (sans le caisson)

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Power amp assign.

Message » 18 Juin 2002 4:48

whasaaaaap a écrit:pads de test tone sur mes surrounds back via un ampli stereo et l'A10 SE ??? :roll:

Les surround back sont elles bien déclarée dans le setup de l’AVC-A10SE ?

Et la fonction "Power Amp Assignement" est elle bien sur "Surround Back" ?

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 18 Juin 2002 10:12

salut Laurent :)

me suis permis de m'immiscer dans le conversation vu qu'on est entre Denon-philes :D

les surround back sont bien ON, 2speakers, small. elles apparaissent dans le menu test tone avec les autres enceintes mais rien au moment du test bruit rose ! le Power assignement est par défaut, celui de gauche, donc le Denon amplife avants+centre+surrounds.
je discutait par private message avec Austin qui a un A10 aussi et me demandais si mon amplis stéreo qui est connecté sur son entrée CD en sortie du Denon surround back pre out, ne s'attend pas en fait à recevoir un signal stereo sur sont entrée CD et non pas MONO ? je vais essayer sur son entrée auxiliaire ce soir.
je me demandais aussi quelle couleur la diode droite sur le display du Denon devait avoir : verte ou rouge ?
whasaaaaap
 
Messages: 2697
Inscription: 12 Mai 2001 2:00
  • offline

Message » 18 Juin 2002 13:09

Bjr Laurent,

Laurent Balloy a écrit:Salut Hugo,


PS : Et toi, tu compte brancher ton futur Pioneer sur quoi ?


Tout d'abord il faut dire que nous avons la chance d'avoir une pièce dédiée...

Ensuite que je suis en train de changer ma config de base...

Ainsi j'avais un ampli-tuner Sony STR DA50ES + 5 Triangle Comete + sub (JBL Pro 4645c+ ampli QSC DCA1222 utilisé en mode bridgé (700W) + égualiseur paramétrique Behringer FDP 1100P version précédente de l'actuel 1124P ).

Et je viens d'installer à la place des Triangle Comete, 5* Tannoy Pro System 800 (3 avant + 2 Back Surround) + en latéral 2* KEF TDM 34DS THX.

Tout ça est pour le moment toujours branché sur le Sony, vu que l'AX10 ne devrait arriver au mieux que fin Juillet... or bien que ni les Tannoy, ni les KEF ne soient encore complètement rodées, (install ce WE)... c'est déjà bluffant.

Pour le moment nous n'avons regardé/écouté que "Hell Freezes Over" + Harry Potter pour les enfants, donc la référence est mince, mais nous sommes tous emballés. (en effet chez nous, à la place du simple "WAF" il faut mettre le "FAF" = Family Acceptance Factor... et là-dedans il y a des "lions" dont "Maman" n'est pas le moindre... :D )

Et pour finir en étant tout à fait clair, je n'aime pas beaucoup écrire ce genre de choses, car cela dénote d'un côté "exhibitionniste", qui ne me correspond pas vraiment, mais ce descriptif appartient au contexte de ce topic, c'est pour cela qu'il est ici. :wink:

Hugo

P.S. Vu que les Tannoy Pro System ne se vendent que par "paires", j'ai une enceinte de trop... :( , si vous êtes intéressé, n'hésitez pas à me joindre par mail privé. :wink:
Avatar de l’utilisateur
Hugo S
Président de l'Association & Administrateur Relations PROs
Président de l'Association & Administrateur Relations PROs
 
Messages: 6896
Inscription: 04 Mai 2000 2:00
Localisation: RP ou Alsace
  • offline

Message » 19 Juin 2002 7:28

Salut Hugo,

Tu es en train de te constituer une installation qui me semble fort sympathique d’après ce que j’ai vu grâce aux liens que tu nous a fourni (c’est une super idée d’ailleurs ;) )
Je comprends qu’il te tarde de brancher le Pioneer dessus (pourquoi n’arrive t’il que fin juillet ? Il y a rupture de stock ?).
Pourras tu brancher ton égualiseur paramétrique Behringer FDP 1100P sur le VSA-AX10 (sur l’AVC-A1SR, on ne peut pas le faire :( ).


Hugo S a écrit:Pour le moment nous n'avons regardé/écouté que "Hell Freezes Over" + Harry Potter pour les enfants, donc la référence est mince (...)


Ah oui pour ces 2 DVD, c’est du tout bon ;)

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Man config avec des liens...

Message » 19 Juin 2002 8:03

Bon, et bien comme je trouve l’idée d’Hugo de mettre des liens vers la description des appareils de sa config HC, je repompe honteusement son idée pour la mienne ;)

-- 1 Denon AVC-A1SR :D
-- 2 JMlab Electra 936 (enceintes avant)
-- 2 JMlab Electra 906 (enceintes surround)
-- 1 JMlab Cobalt CC 20 (enceinte centrale). Elle sera remplacée prochainement par une Electra CC900
-- 1 caisson de basses Yamaha YST-SW800
-- 1 Lecteur DVD Sony DVP-S7700
-- 1 Lecteur CD Micromega Minium CD 2
-- 1 Tuner Micromega Minum FM 2000
-- 1 platine 5 CD Yamaha CDC-775 (Pro-Bit)
-- 1 Magnétoscope Panasonic NV-HD660 (tëtes Amorphes Pro)
-- 1 TV Sony KV28WX10B (16/9, 100Hz)... un peu petite :(
-- Câbles d’enceintes Monster Cable 4 mm²
-- Tous les câbles audio / vidéo sont Brandrige Profigold

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

AVC-A10SE

Message » 19 Juin 2002 8:13

whasaaaaap a écrit:salut Laurent :)
me suis permis de m'immiscer dans le conversation vu qu'on est entre Denon-philes :D

Mais tu as bien fait ;)

whasaaaaap a écrit:
je me demandais aussi quelle couleur la diode droite sur le display du Denon devait avoir : verte ou rouge ?


Laquelle exactement qu’est ce qu’il y a marqué juste au-dessus d’elle ?

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

AVC-A10SE

Message » 20 Juin 2002 7:43

Whasaaaaap,

Voici une photo d’un AVC-A10SE sur laquelle on voit les couleurs des diodes.

Image

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

AVC-A1SE+ et AVC-A1SR

Message » 22 Juin 2002 12:38

Si on prend un AVC-A1SE, voilà ce qu’on a en plus en achetant l’upgrade ou en le remplacant par un AVC-A1SR :

Nouveautés ajoutées par l’upgrade de l’AVC-A1SE et incluses dans l’AVC-A1SR :

-- 16 DAC PCM-1738E 24-bit, 192-kHz Burr Brown en Dual diferential
-- Compatibilité DSD
-- 2 Processurs SHARC à 100 Mhz (contre 44 pour l'AVC-A1SE)
-- THX Ultra 2 pour ceux qui sont en 7.1
-- THX 6.1ES post-processing
-- DTS 96/24
-- Dolby HeadPhone
-- Fréquence de coupure du caisson réglable 40/60/80/100/120Hz
-- ALPHA 24 Processing Plus
-- 4 convertisseurs A/D 24 bit, 192 kHz
-- DENON Digital Link (avec Bass management pour DVD audio)
-- Audio Delay adjustment pour la synchro image / son
-- Auto Surround Mode stores modes pour garder toutes les modes DSP utilise en mémoire pour chaque source et chaque mode (Analog, PCM, munti-canaux)
-- Affichage du niveau du volume dur l'OSD et en gros sur l'afficheur de l'ampli (au moment du réglage)

Nouveautés incluses que dans l’AVC-A1SR uniquement :

-- Nouvelle section de pré-amplification qui permet un contrôle plus fin des réglages et du volume à 0.5 dB près (de -80.0 dB à +18.0 dB)
-- Conversion des entrées analogique 7.1 en numérique pour pouvoir profiter de toutes les fonctions des processeurs SHARC y compris le bass management.
-- Conversion des signaux vidéos (Composite -> S-Video -> Composante)
-- Trigger 12 V pour le control d’autres appareils

J’en ai peut-être oublié, mais il ya au moins les principales ;)

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 22 Juin 2002 14:41

salut Laurent

désolé pour le retard de réponse :)

la diode fonctionne bien, verte quand en mode 6.1 ou flag détecté. j'ai laissé en "forced" EX ON en fait.

le probleme, c'est le signal en sortie pre out surround back: bruit rose très faible et sur un seul speaker, même en mode 2 speakers....
whasaaaaap
 
Messages: 2697
Inscription: 12 Mai 2001 2:00
  • offline

Message » 22 Juin 2002 14:54

whasaaaaap a écrit:salut Laurent

désolé pour le retard de réponse :)

la diode fonctionne bien, verte quand en mode 6.1 ou flag détecté. j'ai laissé en "forced" EX ON en fait.

le probleme, c'est le signal en sortie pre out surround back: bruit rose très faible et sur un seul speaker, même en mode 2 speakers....


Hm, il me semble que ton amplificateur a un petit problème... Tu devrais le faire réviser :roll:

Max Image
Avatar de l’utilisateur
Maxwell Sheffield
 
Messages: 3763
Inscription: 14 Déc 2001 2:00
  • offline

Ampli ?

Message » 22 Juin 2002 18:21

whasaaaaap a écrit:le probleme, c'est le signal en sortie pre out surround back: bruit rose très faible et sur un seul speaker, même en mode 2 speakers....


Maxwell Sheffield à propos du problème de whasaaaaap a écrit:Hm, il me semble que ton amplificateur a un petit problème... Tu devrais le faire réviser :roll:


Bien c’est étrange comme problème. :( Soit une des pre-out a un problème (parce que normalement tu devrais avoir le test tone sur les deux pre-out) soit, c’est l'entrée de IN l’ampli qui a un problème :( T’as testé sur une autre entré de l ‘ampli (et avec un autre câble) ?

Laurent
Laurent B.
 
Messages: 6282
Inscription: 13 Mai 2001 2:00
Localisation: ° Mars °

Message » 23 Juin 2002 0:01

Laurent

tu veux dire une entrée de l'ampli stéréo que j'utilise pour les surround back ? oui, pas de problème.

maintenant, "l'histoire" de mon DENON, c'est aussi un jour quelques mésaventures avec une sortie spdif de merde et un cable inaproprié avec adaptateurs bnc-cinch sans doute pas 75homs ( à proscrire !!!!) et peut-être un probleme de masse entre PC et le Denon, qui fit que le dts notamment passait très mal et plus tard, avec ce même cable "inapproprié" ( pourtant basé sur du RG6 Belden mais long, 15metres), j'ai eu d'horribles parasitages, distorsions en sortie du Denon. j'ai vite arrêté.
l'usage ensuite de cables "appropriés" cinchn cinch 75ohms a remis dans l'ordre les choses.
whasaaaaap
 
Messages: 2697
Inscription: 12 Mai 2001 2:00
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message