Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Denon AVR 1707 / calibration automatique

Message » 30 Jan 2007 16:29

Salut,

Je suis l'heureux nouveau proprio d'un 1707, mais avec qqs questions sur le paramétrage.
Cet ampli offre la possibilité d'effectuer un paramétrage des enceintes 5.1 automatique via l'utilisation d'un micro fourni, grandement utile à mon sens (mon côté novice en la matière ...).

Cependant, ce param auto va t'il aussi définir automatiquement :
- le réglage SMALL ou LARGE de mes enceintes
- le réglage LFE +MAIN ou LFE NORMAL
- et surtout la fréquence de recouvrement de mon sub

Reste que je peux lancer la config automatique, puis vérifier manuellement les 3 para précédents, mais quel réglage sera le meilleur : [tout automatique] ou [automatique + modif éventuelles manuelles] ?

Pour info :
enceintes satellites (JAMO) : 120 - 20 000 Hz
Sub (Jamo aussi et du même pack 5.1) : 40 -200 Hz
Donc je devrais avoir une fréquence de recouvrement à 100 ou 120 Hz ????

Merci pour votre aide ...
alexplouf
 
Messages: 51
Inscription: 16 Aoû 2006 17:01
  • offline

Annonce

Message par Google » 30 Jan 2007 16:29

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Jan 2007 17:25

la calibration auto est bien pratique, mais souvent de petites retouches sont bien utiles ;)

pour le recouvrement ça va pas être simple avec des enceintes qui coupent aussi haut.. faudra essayer vers 120/150 Hz pour éviter les trous
Stunty
 
Messages: 1680
Inscription: 09 Jan 2006 19:18
Localisation: 95

Message » 30 Jan 2007 17:51

Mais la config automatique gère/calcule t'elle la freq de recouvrement optimale ?
alexplouf
 
Messages: 51
Inscription: 16 Aoû 2006 17:01
  • offline

Message » 30 Jan 2007 21:27

Slt,

Tu peux me parler un peu de cet ampli sur le plan HC et rendu Hifi, connaître tes premières impressions, j'attends le mien avec impatience.

Merci.
TiZ
 
Messages: 217
Inscription: 17 Oct 2006 18:07
Localisation: (92)
  • offline

Message » 30 Jan 2007 21:41

il gère la fréquence de recouvrement, de là à dire qu'il le fait de façon optimale....
Stunty
 
Messages: 1680
Inscription: 09 Jan 2006 19:18
Localisation: 95

Message » 31 Jan 2007 13:10

TiZ a écrit:Slt,

Tu peux me parler un peu de cet ampli sur le plan HC et rendu Hifi, connaître tes premières impressions, j'attends le mien avec impatience.

Merci.


Salut,

En préliminaire : lecteur DVD branché en S-video sur AVR1707 connecté à un VP Benq W100 et à un pack 5.1 Jamo 410PDD.

Donc, sur le plan HC, excellent : superbes effets (ahhh le rendu des blocs de glace qui s'effondrent dans "L'âge de glace 2", les échanges de coups de feu dans l'Inspecteur Harry ....).
Pas évident à paramétrer (vive l'auto calibration) mais en s'y plongeant (et en s'y intéressant), c'est pas si compliqué !
Sur le plan Hifi, pas top, mais pas mauvais non plus (les enceintes y sont peut-êtrepour qqs chose). Mais les différentes options d'écoute Denon (5ch, Neo Music, etc) font qu'au final le rendu est bon.

Globalement, très content. Avec un volume faible, on a un très bon rendu en HC (un peu moins en Hifi). Me reste à pofiner qqs réglages (surtout que je vis dans un appartement qui transmet bien les sons d'étage à l'autre)

SI d'autres questions, n'hésitez pas ...
alexplouf
 
Messages: 51
Inscription: 16 Aoû 2006 17:01
  • offline

Message » 31 Jan 2007 17:46

tu dois vérifier que ta fréquence de coupure est bien à 120 HZ et non pas à 80 (standard) sinon tu vas avoir un trou entre 80 et 120. Tes enceintes coupent très haut donc ton sub doit prendre le relai de 40 à 120Hz . J'ai le 1709 (kif kif) et ça se règle jusqu'à 200 de souvenir donc pas de soucis mais oui vérifie ! Pour le LFE Main de souvenir tes fronts doivent être en large et tout le reste en small. là aussi vérifie. Moi j'ai réglé moi même ...
rosamel
 
Messages: 165
Inscription: 30 Sep 2005 11:33
  • offline

Message » 31 Jan 2007 17:47

Merci, j'ai hâte de recevoir le mien même si je n'ai qu'une paire d'enceintes pour le moment.
TiZ
 
Messages: 217
Inscription: 17 Oct 2006 18:07
Localisation: (92)
  • offline

Message » 31 Jan 2007 17:49

pour tes voisins je te signale que tu as un mode Night ... :wink:
rosamel
 
Messages: 165
Inscription: 30 Sep 2005 11:33
  • offline

Message » 31 Jan 2007 18:23

rosamel a écrit:pour tes voisins je te signale que tu as un mode Night ... :wink:


Exacte et même déjà testé. Cependant, je dois quand même mettre le subwoofer pas trop fort parce que quand il est sollicité, ça vibre bien ! (je vais aussi déjà l'isoler du sol pour éviter les prob de transmission des freq basses ...)
alexplouf
 
Messages: 51
Inscription: 16 Aoû 2006 17:01
  • offline

Message » 31 Jan 2007 18:26

rosamel a écrit:tu dois vérifier que ta fréquence de coupure est bien à 120 HZ et non pas à 80 (standard) sinon tu vas avoir un trou entre 80 et 120. Tes enceintes coupent très haut donc ton sub doit prendre le relai de 40 à 120Hz . J'ai le 1709 (kif kif) et ça se règle jusqu'à 200 de souvenir donc pas de soucis mais oui vérifie ! Pour le LFE Main de souvenir tes fronts doivent être en large et tout le reste en small. là aussi vérifie. Moi j'ai réglé moi même ...


J'avais compris (à tord ?) que je devais mettre toutes mes enceintes satellites sur SMALL (d'ailleurs c'est indiqué sur le mode d'emploi des enceintes) et mettre LFE NORMAL avec une freq de coupure à 150 par ex (effectivement le 1707 peut monter jusque 200)
Donc ????????

Et pour revenir à ma question initiale : est ce que le calibrage automatique va me régler LARGE ou SMALL + LFE MAIN ou NORMAL + freq de coup ?
alexplouf
 
Messages: 51
Inscription: 16 Aoû 2006 17:01
  • offline

Message » 31 Jan 2007 21:41

Il faut que tes fréquence se recouvrent c'est tout ! si tu mets à 150 tout ce qui ira en dessous passera au caisson. Donc tu soulages d'autant tes enceintes si elles sont petites. Sur le 1910 si tu veux avoir le LFE Main tu dois avoir tes fronts en large. Si LFE normal, je pense en small. Si tes enceintes sont petites de toute façon tu dois tout passer en small pour les libérer des basses. Non je ne pense pas. Il va te regler en standard . regarde ta doc avec les réglages standard. L'auto va te régler ta distance avec les enceintes, le volume mais la f de coupure ça m'étonnerait !
rosamel
 
Messages: 165
Inscription: 30 Sep 2005 11:33
  • offline

Message » 31 Jan 2007 21:43

alexplouf a écrit:
rosamel a écrit:pour tes voisins je te signale que tu as un mode Night ... :wink:


Exacte et même déjà testé. Cependant, je dois quand même mettre le subwoofer pas trop fort parce que quand il est sollicité, ça vibre bien ! (je vais aussi déjà l'isoler du sol pour éviter les prob de transmission des freq basses ...)

un caisson de basse ne doit normalement pas tout faire vibrer à mort. C'est qu'il est mal réglé ....
rosamel
 
Messages: 165
Inscription: 30 Sep 2005 11:33
  • offline

Message » 05 Fév 2007 14:40

Salut,

Ce WE, j'ai pofiné le réglage. Donc :
1/ réglage de ttes les enceintes sur SMALL
2/ réglage LFE sur NORMAL
3/ Freq recouv sur 150 Hz
4/ Phase du sub sur 0 (car aligné avec les enceintes frontales)
5/ volume du sub à moitié
6/ lancement de la config automatique

Tout est ok a priori ...

Merci pour votre aide
alexplouf
 
Messages: 51
Inscription: 16 Aoû 2006 17:01
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message