Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 32 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

DENON AVR-XX10 Gamme 2009

Message » 07 Juil 2009 11:55

Steph9292 a écrit:Bonsoir,

Juste une piste au cas ou.

http://batpigworld.com/setup.html

PROGRESSIVE MODE: Just leave this on "Auto" unless you are experiencing any weird artifacts. Different types of video material can have different "frame rates" -- for example film is shot at 24 frames-per-second (FPS), whereas video is shot at 30 FPS. However, your display has a frame rate that is a multiple of 60 -- typically 60Hz, but with new LCD's 120Hz. Consequently, the video processor has to convert the frame rate of the source material to the standard 60 FPS rate used on displays. Unless you know what you are doing, and you can tell that there is a specific problem with the cadence of the frame rate, just leave it on "Auto".


Bon courage

Merci pour l'info.
J'ai testé de ce coté... Pareil... J'ai même constaté que le signal d'entrée en 1080p24, était transformé par l'ampli en 1080p... J'ai donc testé de forcer la sortie en 1080p24, et le resultat est encore pire !
Par contre, si le signal d'entrée est en 1080p et que je force la sortie de l'ampli en 1080p24, pas de problème d'artéfacts...
J'ai essayé avec une autre source (PC en HDMI) et sur une autre prise HDMI... Pareil...
Belkin4000
 
Messages: 1096
Inscription: 05 Mar 2009 17:36
  • offline

Annonce

Message par Google » 07 Juil 2009 11:55

Publicite

 
Encart supprimé pour les membres HCFR

Message » 07 Juil 2009 13:17

Belkin4000 a écrit:
Steph9292 a écrit:Bonsoir,

Juste une piste au cas ou.

http://batpigworld.com/setup.html

PROGRESSIVE MODE: Just leave this on "Auto" unless you are experiencing any weird artifacts. Different types of video material can have different "frame rates" -- for example film is shot at 24 frames-per-second (FPS), whereas video is shot at 30 FPS. However, your display has a frame rate that is a multiple of 60 -- typically 60Hz, but with new LCD's 120Hz. Consequently, the video processor has to convert the frame rate of the source material to the standard 60 FPS rate used on displays. Unless you know what you are doing, and you can tell that there is a specific problem with the cadence of the frame rate, just leave it on "Auto".


Bon courage

Merci pour l'info.
J'ai testé de ce coté... Pareil... J'ai même constaté que le signal d'entrée en 1080p24, était transformé par l'ampli en 1080p... J'ai donc testé de forcer la sortie en 1080p24, et le resultat est encore pire !
Par contre, si le signal d'entrée est en 1080p et que je force la sortie de l'ampli en 1080p24, pas de problème d'artéfacts...
J'ai essayé avec une autre source (PC en HDMI) et sur une autre prise HDMI... Pareil...

Cela veut dire qu'il faut faire une manip à chaque fois que tu passes de 1080p à 1080p/24 et inversement ?
fmonnet
 
Messages: 3055
Inscription: 12 Nov 2005 12:06
Localisation: lyon 69
  • offline

Message » 07 Juil 2009 13:46

Absolument... :-?

Par contre, je ne sais toujours pas si je suis un cas isolé... Personne n'a pour le moment dit "j'ai ce problème aussi", ou même, chose étonnante, "pas de problème de mon coté"...
Belkin4000
 
Messages: 1096
Inscription: 05 Mar 2009 17:36
  • offline

Message » 07 Juil 2009 13:47

EDIT: Oupss, doublon, désolé, message à supprimer :roll:
Belkin4000
 
Messages: 1096
Inscription: 05 Mar 2009 17:36
  • offline

Message » 07 Juil 2009 13:52

Et quand tu branche le bluray directement sur l'écran en 1080p 24fr sans passer par l'amplije suppose que tu n'as plus le problème ?
psytache
Pro-Commercant
Pro-Commercant
 
Messages: 547
Inscription: 15 Jan 2006 14:39
Localisation: region parisienne
  • offline

Message » 07 Juil 2009 14:39

Effectivement, pas de problème quand c'est branché directement.
Belkin4000
 
Messages: 1096
Inscription: 05 Mar 2009 17:36
  • offline

Message » 07 Juil 2009 15:30

Faut pas compter sur moi pour donner un avis sur le problème en 24p car je n'utilise (pas encore) les prises HDMI de l'ampli, mais le sujet m'intéresse fortement ;-)
falex
 
Messages: 234
Inscription: 20 Mai 2009 9:40
  • offline

Message » 07 Juil 2009 18:09

falex a écrit:Faut pas compter sur moi pour donner un avis sur le problème en 24p car je n'utilise (pas encore) les prises HDMI de l'ampli, mais le sujet m'intéresse fortement ;-)


Bon ben je te remercie déjà pour la partie FM du 1910, dommage que tu n'es pas d'HDMI pour nous dire si tu as les mêmes soucis que Belkin4000 ou si malheureusement pour lui il est seul dans ce cas !!! En tout cas d'après ton post, le son, lui, à l'air d'excellente qualité, c'est déjà un bon départ =P

Donc je réédite ma question à d'autres personnes qui auraient un 1910 (car c'est celui qui m'interesse en fait lol) si ils ont rencontré des problèmes particuliers avec cette ampli (notamment avec l'HDMI) ou alors si tout va bien, et que cet ampli c'est une une tuerie lol, merci de nous faire partager de vos impressions et avis...
Chritnof
 
Messages: 10
Inscription: 06 Juil 2009 23:07
  • offline

Message » 07 Juil 2009 18:28

Au fait, c'est quoi la référence de ton écran ?

Sinon essaie de poser la question dans ce forum : http://www.homecinema-fr.com/forum/viewtopic.php?t=29836088
psytache
Pro-Commercant
Pro-Commercant
 
Messages: 547
Inscription: 15 Jan 2006 14:39
Localisation: region parisienne
  • offline

Message » 07 Juil 2009 19:16

C'est un Sony 40w4000.
Belkin4000
 
Messages: 1096
Inscription: 05 Mar 2009 17:36
  • offline

Message » 07 Juil 2009 22:05

CR partie n°2 : Réglage Audissey et re-test des DVD musicaux.

A y est je viens de faire un réglage Audissey de mon ensemble.

Le test est ultra simple mais faut pas avoir un train à prendre.

Une chose est sure le réglage du caisson est nettement mieux.

J'ai réécouté mes DVD musicaux et Cars : Résultat je retrouve les sensations que j'avais eu dans le showroom, les voix sont équilibrés les bases présentes (peu être un poil trop ...) et pour le reste RAS.

Les quelques bémol que j'ai pu noter pour l'instant :
- Le mode DPLII Game est trop compliqué à mettre en oeuvre
- Lorsque je joue un DVD le switching Stereo, Digital est par moment un poil lent ce qui fait que loupe les 2 premières seconde (ce qui en soit n'est pas très grave c'est juste le menu du DVD ...)
- Lorsque je met le Tuner ou la TV, il y a 2 à 4 bonne secondes avant que le son ne sorte des enceintes. Peut-être dû à mes branchements ...
- J'ai toujours l'impression de monter le volume ...

Les points que je n'ai pas testé :
- La partie vidéo (Upscaling, GUI, ...)

Donc en résumé je suis très satisfait de cette ampli et sa tonalité est relativement neutre.
falex
 
Messages: 234
Inscription: 20 Mai 2009 9:40
  • offline

Message » 08 Juil 2009 18:21

falex a écrit:CR partie n°2 : Réglage Audissey et re-test des DVD musicaux.

A y est je viens de faire un réglage Audissey ...


Encore une fois merci Falex pour ce compte rendu sur le 1910, finalement il manque plus qu'un CR sur la partie HDMI de l'ampli car sinon à côté de ça, cet ampli à l'air pas mal d'après ce que tu en as décris :mdr: :mdr: :mdr:

Par contre j'espère que le problème de Belkin4000 est simplement un cas isolé et que ça ne touche pas toute la gamme Denon :-?
En tout cas j'espère pour lui que tous ses petits soucis se résoudront très vite !!!

Et pis si y'en d'autres avis ou critiques sur le 1910 ou les autres ampli de la gamme, hésitez pas à nous les faire partager, ce serait sympa :wink:
Chritnof
 
Messages: 10
Inscription: 06 Juil 2009 23:07
  • offline

Message » 08 Juil 2009 18:41

Mais de rien.

Pour mon problème de commutation de la source qui met quelques secondes faut que j'essaye un truc : Par défaut certaine entrée comme DVD, TV ou Sat/CBL ( de mémoire) ont plusieurs affectation possible (Hdmi, coax/Optique, stereo), donc j'ai comme l'impression que l'ampli cherche sur quel source le signal audio est présent.
Le test que je vais faire consiste à assigner une entrée en dur pour chaque source et voir si j'ai toujours le souci de commutation.

Je ne sais pas si vous connaissez le site web :http://www.dvdcritiques.com/ J'ai découvert ça aujourd'hui grâce à un ami. Et bien je suis totalement d'accord avec bon nombre de critique sur la dynamique , les surround et la spatialisation disponible sur chaque piste audio. En résumé ce n'est pas parce qu'on a un DVD avec une pise DTS que celle-ci est bonne. Glups Dur retour sur la réalité bassement éconimique de notre vie ... M'enfin
falex
 
Messages: 234
Inscription: 20 Mai 2009 9:40
  • offline

Message » 08 Juil 2009 20:01

Bonjour

est ce que c'est modéle ont un mode Stereo 5Ch ... pas comme le marantz 5003 apparement...?

Merci d'avance...
igloodhumour
 
Messages: 15
Inscription: 28 Mar 2004 23:55
  • offline

Message » 08 Juil 2009 22:21

Oui y a un mode 5 ch/7ch stéréo : télécommande retourné tu appuis sur simu et le tour est joué

C'est marrant comme mode et c'est relativement différent du dpl II musique et des autres mode DSP crée par Denon.

Je viens de lire la doc et il ne dise pas grand chose, est-ce que la stéréo et symétrique ou bien c'est du mono sur 5 enceintes ?
falex
 
Messages: 234
Inscription: 20 Mai 2009 9:40
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message