Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

DENON X4000 DECODAGE

Message » 01 Fév 2014 17:45

Bonjour à tous,

J'ai reçu le X4000 et je n'ai pas tardé à le mettre en fonction. Connecté sur la platine DBP 2012UD via HDMI configuré sortie audio "flux binaire", je rentre dans l'ampli sur HDMI Blu-ray, TV branchée sur sortie "monitor 1 ARC", j'ai de l'image, j'ai du son mais impossible de décoder le DTS HD aussi bien en 5.1 et 7.1, je suis en décodage automatique et je me retrouve en DTS NEO X, j'affiche sur l'écran de l'ampli HDMI DIG PCM, pouvez vous m'aider à régler ce problème.

Merci pour vos réponses :ohmg: :ohmg:
LOUZBEC
 
Messages: 47
Inscription: 26 Mar 2002 2:00
  • offline

Annonce

Message par Google » 01 Fév 2014 17:45

Publicite

 
Encart supprimé pour les membres HCFR

Message » 01 Fév 2014 19:31

Normalement le mode "flux binaire" de la platine correspond bien au "bitstream" donc dans ce cas c'est bien ton ampli qui décode (pour afficher du HD).
Il doit y avoir peut être un autre mode à paramétrer.
Regardes page 27 du manuel de ton lecteur, et passe la "sortie audio mix" en "sortie audio hd".
Mon petit salon hc: installations-homecinema-non-dediees/renove-totale-avec-mur-video-t30028831.html
Sharp/Sony/Epson/Daylight/Sony+Pana/Denon/MA Apex/Sunfire/Syno/pchc Nucléon
nonobowl
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2572
Inscription: 08 Juil 2008 3:32
Localisation: Vignoble Nantais (en plein muscadet)

Message » 01 Fév 2014 20:21

Je dois partir ce soir, je ne pourrais pas donc consulter la documentation page 27 comme vous me l'avez demandé, je m'y colle dès que je le peux en tout cas je tient à vous remercier pour votre réponse rapide et construite

bonne soirée :D
LOUZBEC
 
Messages: 47
Inscription: 26 Mar 2002 2:00
  • offline

Message » 02 Fév 2014 20:45

Bonjour monobowl, j'ai vu que mon fils t'a remercié pour ton intervention à mon tour merci d'être présent pour donner un coup de main :wink: . Donc j'ai repris la prog. config. P27 résultat je n'ai plus l'affichage PCM mais HDMI DIGI DTS et toujours pas de DTS HD ou MASTER, j'ai donc revérifié mes câblages et j'ai rajouté un câble coax pour le transport numérique, dans le menu X4000 j'ai paramétré l'entrée numérique coax1 toujours pas de 7.1 je suis en 5.1 je suis allé dans l'info. audio
Mode son=DTS+NEO:X CINEMA
Signal d'entrée DTS
Fréquence d'échantillonnage 48 Khz
Format 3/2/1.
Ben là je suis perdu j'ai le même résultat que ce soit en HDMI ou coax.
Pour info, j'utilise le X4000 pour la partie préAmp je sors par les Pre.Out 6cnx vers l'AVC A1SRA en Pre.In, enceintes raccordées sur l'AVC, le caisson est raccordé sur le X4000; Donc config standard + SB 1et2. Bon je ne vais pas me décourager comme ça je cherche mais si quelqu'un à une petite idée je suis preneur :ohmg: :ohmg:
LOUZBEC
 
Messages: 47
Inscription: 26 Mar 2002 2:00
  • offline

Message » 02 Fév 2014 21:19

Désolé mais je ne sais pas ce que signifie le HDMI DIGI DTS. je n'ai jamais vu ça d'affiché sur mon ampli.

Pas de hd en coax numérique.

Ton lecteur est relié en hdmi au X4000 donc il faut que ton lecteur soit configuré en bitstream si tu veux que la bande son hd soit affiché sur le X4000. ton avca1 ne servant que de bloc de puissance, cela ne vient pas de lui.


Sur la notice, le lecteur Denon est configuré de base en "flux binaire" si je comprends bien correspond au bitstream (désolé je ne connais pas les lecteurs Denon).
Après de base il est en "sortie audio mix" donc il faut basculer en "sortie audio hd".
Voir aussi si tu n'as pas un réglage d'échantillonnage (48, 96, 192).

Pour le X4000, il se met automatiquement sur le format qu'il reçoit en hc (appuie long sur la touche verte de la télécommande et se mettre sur la deuxième ligne).

Poses la question sur un post dédié aux lecteurs bluray Denon, tu auras la réponse.
Mon petit salon hc: installations-homecinema-non-dediees/renove-totale-avec-mur-video-t30028831.html
Sharp/Sony/Epson/Daylight/Sony+Pana/Denon/MA Apex/Sunfire/Syno/pchc Nucléon
nonobowl
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2572
Inscription: 08 Juil 2008 3:32
Localisation: Vignoble Nantais (en plein muscadet)

Message » 02 Fév 2014 21:58

Ok, HDMI DIG. sont les petits symboles en haut à gauche de l'écran du X4000. Pour la sortie de la platine j'ai bien basculé en audio HD et suis bien en Bitstream mais rien n'y fait.
Ok pour le conseil je vais faire un tour du côté de la platine, je reviendrai pour clôturer ce poste.

En attendant bonne soirée à bientôt et encore merci :wink:
LOUZBEC
 
Messages: 47
Inscription: 26 Mar 2002 2:00
  • offline

Message » 02 Fév 2014 23:00

Sur ton 2012 tu dois mettre sur flux binaire dans le setup comme tu l'as déjà fait mais il faut que tu seleçtionne "Sortie audio HD" avec la touche Mode de la télécommande....

Franck
franckiné
Membre HCFR
Membre HCFR
 
Messages: 2052
Inscription: 12 Nov 2004 13:46
  • offline

Message » 03 Fév 2014 3:10

LOUZBEC a écrit:. Pour la sortie de la platine j'ai bien basculé en audio HD et suis bien en Bitstream mais rien n'y fait.



Désolé mais là je sèche, je ne voyais que ces 2 paramètres (ou une histoire d'échantillonnage).
Par contre si tu trouves la solution (certainement un simple réglage à paramétrer), tu pourras la poster ici même si d'autres pers ont le même soucis. :thks:

PS: sympa tes Cabasse, j'en ai collectionné quelques paires à l'époque du père Georges avec ses fameux DOM . :love:
Mon petit salon hc: installations-homecinema-non-dediees/renove-totale-avec-mur-video-t30028831.html
Sharp/Sony/Epson/Daylight/Sony+Pana/Denon/MA Apex/Sunfire/Syno/pchc Nucléon
nonobowl
Staff Home-Cinéma
Staff Home-Cinéma
 
Messages: 2572
Inscription: 08 Juil 2008 3:32
Localisation: Vignoble Nantais (en plein muscadet)

Message » 03 Fév 2014 12:20

Sinon si le lecteur est bien paramétré il est possible que ça vienne du mode de décodage de l'AVR qui n'est pas mis sur automatique (dans le menu sélection des entrées.....

Franck
franckiné
Membre HCFR
Membre HCFR
 
Messages: 2052
Inscription: 12 Nov 2004 13:46
  • offline

Message » 03 Fév 2014 21:48

Bonsoir à tous :) , merci pour vos conseils de passionnés, mais je vais reprendre mon instal depuis le début, pour commencer j'ai branché en direct ma platine sur le X4000 et eurêka! ça marche je décode, partant de là je vais contrôler les maillons de mon système. Il faut savoir que j'ai mes sources sur étagère à gauche de mon canap. et l'ampli en face sous mon écran de projection, mes sources sont connectées derrière un DVDO Edge, je sors de l'Edge pour arriver sur un répartiteur HDMI (4 Entrées / 2 Sorties) pour repartir d'un côté sur mon téléviseur et de l'autre mon projecteur. Je pense Qu'il y a un endroit ou le décodage numérique ne passe pas, soit le répartiteur ou un cordon HDMI je le saurais et vous informerais après mes tests, en attendant je vous remercie encore mille fois pour votre collaboration car là j'étai un peu perdu et pensais avoir oublier un paramétrage dans une des bécane alors que la première chose que j'aurais du faire c'est cet essai en vérifiant les maillons un à un. De toute façon je vous tiendrai informé de la suite des opérations :wink:
LOUZBEC
 
Messages: 47
Inscription: 26 Mar 2002 2:00
  • offline

Message » 09 Fév 2014 13:30

Bonjour à tous. c'est à rien n'y comprendre, j'ai tout débranché et rebranché mes cordons et machines nickel ça marche! :o par contre un peu frustré ne pas pouvoir donner d'explication :wtf: , enfin toujours est 'il que le son même sans passer par l'AVC A1SR c'est du lourd, une mise à jour s'imposait, je découvre le DTS HD "chez moi" pour l'occasion, (en attendant de faire du In wall) j'ai racheté une petite paire de monitor audio pour les surrounds et l'Audyssey fait le reste et franchement il le fait bien. Je ne suis pas déçu de mon achat, et vu le volume de ma pièce je me demande si je vais conserver mon AVC A1SR pour l'amplification des effets, par contre l'avant reste en pré IN sur le CAYIN.

Merci à vous franckiné et monobowl :wink:
LOUZBEC
 
Messages: 47
Inscription: 26 Mar 2002 2:00
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message