Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 18 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Des utilisateurs de Sherwood Newcastle R-956R en vie ?

Message » 17 Juil 2011 11:49

Bonjour,

Je sens que ce topic va remporter un vif succès.

Je cherche des personnes qui comme moi, utiliseraient toujours un Sherwood Newcastle R-956R, des vieux cons quoi, à l'ancienne, qui refusent la marche en avant effrénée de la technologie...

Bon c'est bon j'arrête mais si quelqu'un est dans mon cas, venez vite par ici.
takeshi29
 
Messages: 2510
Inscription: 11 Juin 2009 2:50
Localisation: Bout du monde (si si c'est vrai !!)
  • offline

Annonce

Message par Google » 17 Juil 2011 11:49

Publicite

 
Encart supprimé pour les membres HCFR

Message » 19 Juil 2011 1:01

edit: erreur, javais vu 965 et pas 956
vette.c5
 
Messages: 18
Inscription: 03 Mar 2008 11:23
  • offline

Message » 05 Fév 2014 17:47

takeshi29 a écrit:Bonjour,

Je sens que ce topic va remporter un vif succès.

Je cherche des personnes qui comme moi, utiliseraient toujours un Sherwood Newcastle R-956R, des vieux cons quoi, à l'ancienne, qui refusent la marche en avant effrénée de la technologie...

Bon c'est bon j'arrête mais si quelqu'un est dans mon cas, venez vite par ici.


Bonjour,
Si, si il existe encore des utilisateurs du R 956 R ;-) D'ailleurs il cherche si il y a une fonction "reset" pour démagnétiser l'engin, de temps en temps je n'ai plus de son, je dois l'éteindre et attendre un peu avant de le rallumer pour retrouver le son.
jraca
 
Messages: 1
Inscription: 16 Aoû 2002 12:41
  • offline

Message » 05 Fév 2014 20:16

C'est en raison des mêmes soucis que toi que j'ai ouvert ce sujet. Tu peux tenter ce qui est indiqué par ici : http://www.homecinema-fr.com/forum/son-audio-amplificateurs-integres-homecinema/sherwood-newcastle-r956r-probleme-sources-audio-numeriques-t29772229.html

Pour moi ça n'a finalement pas fonctionné et j'ai donc dit au revoir à mon 956 et dit bonjour à un Denon 4000.
takeshi29
 
Messages: 2510
Inscription: 11 Juin 2009 2:50
Localisation: Bout du monde (si si c'est vrai !!)
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message