ModĂ©rateurs: Staff Univers Casques, Staff Haute-FidĂ©litĂ©, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistrĂ© et 20 invitĂ©s

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Fiabilité de Cambridge ???

Message » 13 DĂ©c 2007 13:19

Bonjour

Je suis l'heureux possesseur d'un ampli 540R V2 , enfin heureux ... c'est vite dit
Je le possède depuis 1 an et demi, et il y a 3 mois, une entrée coaxiale ( et l'optique qui va avec) ne fonctionne plus tout . Retour SAV, 1 mois d'attente ...... retour de l'ampli, tout refonctionnne parfaitement. Apparemment il ont changé une carte éléctronique E/S.

Il y a une semaine, je met en route l'ampli, j'entends un grésillement à l'interieur mais l'ampli ne se coupe pas. Et depuis aucun son ne sort .... que ce soit radio, coaxial, optique, analogique, rien de rien ... ras le bol ...
Je le ramène à nouveau, il repart chez le prestataire qui constate n'avoir jamais eu de problème similaire et décide de le renvoyer à Cambridge UK pour test approfondi car il suspecte ( ils me suspectent en fait) d'avoir une carte son qui fait griller l'ampli Alors que je n'ai absolument pas changer de matériel depuis que je possède l'ampli.

Ai-je un recours s'il s'avère qu'ils ne veulent pas me le réparer en mettant en cause on installation ? Qui fonctionnait sans aucun problème avec un Yamaha qui lui n'a jamais grillé à cause d'une soit disante carte son ????

Je commence à douter de la qualité de leur ampli , et je suis réellement déçu .... et surtout angoissé d'apprendre qu'ils ne vont peut -etre pas le réparer ....
jtixi
 
Messages: 317
Inscription: 15 Jan 2002 2:00
  • offline

Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message