Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Mise à jour firmware RX-V x65

Message » 21 Fév 2012 14:12

@Gerald44

Pour effectuer la mise à jour à partir d'un CD,il faut débrancher l'ampli puis le rebrancher en appuyant sur la touche "Straight" et après lancer la lecture du CD. Cette mise à jour prend 2min40 mais elle n'apporte rien de significatif.
droyde
 
Messages: 3
Inscription: 09 Mar 2008 13:26
Localisation: Metz
  • offline

Annonce

Message par Google » 21 Fév 2012 14:12

Publicite

 
Encart supprimé pour les membres HCFR

Message » 25 Fév 2012 9:41

droyde a écrit:@Gerald44

Pour effectuer la mise à jour à partir d'un CD,il faut débrancher l'ampli puis le rebrancher en appuyant sur la touche "Straight" et après lancer la lecture du CD. Cette mise à jour prend 2min40 mais elle n'apporte rien de significatif.



Droyde,
Merci pour ces infos, je vais essayer :ohmg:
Gerald44
Gerald44
 
Messages: 4
Inscription: 14 Fév 2012 15:32
  • offline

Message » 29 Sep 2014 17:51

nouvelle mise à jour depuis 2013, on peut la faire directement en ligne, update net.....
ça prend une petite minute, heu ce que ça change je l'ignore encore, je viens de le faire.....
et n'ai jamais eu aucun souci avec le 2065
jamesonpadawan
 
Messages: 530
Inscription: 02 Mar 2010 15:07
Localisation: belgique
  • offline

Message » 25 Mar 2017 10:32

Salut à tous

J'ai un Yamaha 2065 associé à 6 enceintes Kef iQ 90,60 et 30 et d'un caisson SVS PB1000. Je lis avec un Oppo BD83.

J'ai l'impression d'avoir perdu en puissance depuis quelques jours et je n'arrive pas à savoir si c'est lié aux BDs, aux lecteurs, à l'ampli ou mon cerveau.

Il y a 3-4 semaines, on a senti une odeur de plastique chaud dans le HC. On a identifié le caisson. J'ai contacté Futureland et ils m'ont dit de démonter la platine arrière et de prendre des photos. A priori tout est normal. C'est peut être du mastique qui a fondu d'où l'odeur.
Depuis, j'ai cela en tête et j'ai l'impression que le caisson "donne" moins. J'ai pourtant testé mes BD références (Mad Max 4 et MI5) et ça ne semble pas avoir changé.
Depuis quelques BD, on a l'impression que les voix sont très basses et même, heureusement que l'on regarde en VOST pour avoir les sous-titres. Les BDs visionnés: Dernier Train pour Busan, Deepwater, American Nightmare...

On a retesté les BDs références et on retrouve les sensations. Bizarre!

On a testé les BD incriminés avec la PS3 et les voix sont étouffés aussi.

Je n'aime pas cette sensation de savoir que quelque chose cloche sans savoir d'où ça vient.

Est ce que ça peut être l'ampli qui n'amplifie plus assez?

Merci d'avance pour votre aide
aliennette
 
Messages: 379
Inscription: 26 Déc 2009 21:58
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message