Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Gamme Onkyo 2007 TX-SR605 -> TX-NR905 (Fil des CRs) - EP I

Message » 30 Jan 2009 15:20

solian a écrit:Bonjour à tous! Je possède 1 TXSR805 avec 2 enceintes JAMO C607 (rendement 89dB). Généralement je mets le son 65/100 et bien souvent à 70 voire 80 avec certains DVD. Je pense que cela est du au faible rendement de mes enceintes. Je veux acheter 2 enceintes arrières soit C601(rendement 86dB!), soit C603 (88dB mais plus volumineuses et donc moins WAF!!). Pensez vous que ça irait les C601? En montant les sorties de quelques dB de mon ampli pour les arrières, sera-ce suffisant ou mon ampli n'est il pas assez puissant (!). A moins que les surrounds n'est pas besoin de beaucoup de puissance...
2ème cas de conscience, je trouve le son de mon ampli trop "doux". J'aimerai durcir cela, on me conseille 1 lecteur CD Atoll CD50 ou CD80: y'en a til ici qui en ont 1? Quelles autres marques pourrai je tester?
Merci à ceux qui me liront, encore plus à ceux qui me répondront!
Bonne journée à tous!


Eh oui, ce n'est pas un pb de puissance ni d'alim, le 805 est cappable de sonoriser de grandes pièces, mais de sonorité douce, typique d'onkyo. Je trouve ça très agréable en écoute hifi, mais en hc avec des enceintes douces également, ça manque un peu de pêche !... :-? Je suis dans le même cas que toi.
Quelles que ton choix de surrounds tu auras un bon résultat (vu le peu d'infos qui passent sur ces canaux), mais toujours avec cette douceur... moi j'en suis arrivé à faire une fixette dessus !
Je songe à 2 solutions : passer sur des klipsch ou ajouter un ampli de puissance (hk ou rotel), ou les 2 ! :wink:

A+
Nico974
 
Messages: 1055
Inscription: 04 Jan 2008 14:45
Localisation: Yvelines
  • offline

Annonce

Message par Google » 30 Jan 2009 15:20

Publicite

 
Encart supprimé pour les membres HCFR

Message » 31 Jan 2009 9:06

Merci Nico974 de ta réponse. Pour la douceur du son, en fait, contrairement à toi je trouve cela très bien en home cinema (aucune fatigue auditive sur toute la longueur des films); par contre en hifi (écoute CD) ça manque un peu de tonus (je n'ai aussi aucun lecteur de CD digne de ce nom!). En fait ce que je souhaiterai savoir, c'est si le faible rendement des enceintes JAMO C601 ne seront pas 1 problème pour mon ampli, aura t il assez de puissance pour les "driver" sachant qu'avec des enceintes ayant de rendement supérieur je suis dèjà à environ 70/100 pour le volume (lors des films blue ray) et 65/100 pour la musique.
solian
 
Messages: 208
Inscription: 04 Juin 2006 18:35
Localisation: Proche Brive, Corrèze
  • offline

Message » 31 Jan 2009 18:08

Bonjour à tous,

J'ai l'intention de me prendre un 905, et avant d'attaquer la lecture des 400 pages du topic :mdr: ,
pouvez vous me dire s'il y a des bug connus sur ce modèle ?

Je vous remercie :)
Frenshprince
 
Messages: 2280
Inscription: 19 Mar 2008 12:30
Localisation: Var

Message » 31 Jan 2009 19:02

solian a écrit:Merci Nico974 de ta réponse. Pour la douceur du son, en fait, contrairement à toi je trouve cela très bien en home cinema (aucune fatigue auditive sur toute la longueur des films); par contre en hifi (écoute CD) ça manque un peu de tonus (je n'ai aussi aucun lecteur de CD digne de ce nom!). En fait ce que je souhaiterai savoir, c'est si le faible rendement des enceintes JAMO C601 ne seront pas 1 problème pour mon ampli, aura t il assez de puissance pour les "driver" sachant qu'avec des enceintes ayant de rendement supérieur je suis dèjà à environ 70/100 pour le volume (lors des films blue ray) et 65/100 pour la musique.


Tu n'as pas donné une info importante, quelle est la surface de la pièce & est-elle pluôt claire ou matte ?
Nico974
 
Messages: 1055
Inscription: 04 Jan 2008 14:45
Localisation: Yvelines
  • offline

Message » 31 Jan 2009 19:30

Frenshprince a écrit:Bonjour à tous,

J'ai l'intention de me prendre un 905, et avant d'attaquer la lecture des 400 pages du topic :mdr: ,
pouvez vous me dire s'il y a des bug connus sur ce modèle ?

Je vous remercie :)

Personnellement, j'en connais pas :lol:
Rootrulez
 
Messages: 6788
Inscription: 12 Jan 2008 23:00
  • offline

Message » 31 Jan 2009 20:07

Ma pièce est claire (carrelage au sol sans tapis et baies vitrées). Elle fait 40m2 mais mon canapé est dans les premiers 20m2 (je suis à 4mètres de mes enceintes).
solian
 
Messages: 208
Inscription: 04 Juin 2006 18:35
Localisation: Proche Brive, Corrèze
  • offline

Message » 03 Fév 2009 0:04

Frenshprince a écrit:J'ai l'intention de me prendre un 905, et avant d'attaquer la lecture des 400 pages du topic :mdr: ,
pouvez vous me dire s'il y a des bug connus sur ce modèle ?


Je possède un 905, mais je n'ai pas eu non plus le courage de lire les 400 pages de ce topic :oops:

Moi je constate quelques bugs sur mon ampli, mais je ne sais pas si c'est propre à mon ampli ou si c'est généralisable.
Donc moi, j'ai remarqué :
- Réglage de niveau des enceintes B sans effet
- Sous certaines conditions (que je n'ai pas déterminées précisément), augmentation de 9dB du niveau du Sub lorsque l'Audyssey est activé. Les 9dB ont été mesurés précisément avec le logiciel RoomEqWizard branché sur les sorties preout, et confirmés de manière moins précise au sonomètre
- Le niveau des enceintes B diminue de 9 ou 10 dB (non mesuré) si on active l'Audyssey

Sinon, j'ai eu quelques rares plantages du traitement video, mais tout revient dans l'ordre en mettant l'ampli en veille puis en le rallumant :wink:

Attention également, la partie traitement video chauffe énormément et il faut laisser un peu d'espace au dessus de l'ampli...
Sinon, c'est un excellent ampli qui me surprend tous les jours par sa qualité sonore et la performance de son traitement video :D
ludo.p31
 
Messages: 56
Inscription: 22 Fév 2006 10:02
Localisation: Toulouse
  • offline

Problème onkyo tx-sr605

Message » 06 Fév 2009 16:04

Bonjour à tous,

Je me permets de venir solliciter votre aide car je ne trouve aucunes réponses à mon problème.

Possesseur d'un ampli ONKYO TX SR 605 acheté en allemagne sur ebay il y a de cela un an, je me retrouve avec une panne assez bizarre.

Tout marche, sauf les prises optiques, qui se sont arrêtées de fonctionner du jour au lendemain.

Je n'y comprends rien, j"ai beau assigner tout comme il le faut, aucun signal ne passe sur aucunes des trois prises.

L'ampli a été réinitialisé mais toujours même problème, je l'ai débranché toute une journée, et rien ne change. il n a pas été mis a jour.

Que faire ? ayant pris contact avec le SAV de Paris, je devrai payer car il ne le prenne pas en charge. Mon vendeur allemand ne répond pas afin qu il puisse le renvoyer au SAV allemand.

Merci de votre aide
koko_master
 
Messages: 7
Inscription: 30 Oct 2006 18:50
Localisation: paris
  • offline

Message » 07 Fév 2009 9:46

slt a tous!je desire convertir mon 905 en preampli a lui rajoutant 1 ampli de puissance marantz thx 5 canaux + 2 blocs marantz thx que j ai en ma possession relies a 1 pack klipsch thx 7.2 .que pensez vous de l association marantz et klipsch? ET GAGNERAI-je en qualité d ecoute? merci d avance de vos reponses! cordialement,madge.
madge
 
Messages: 68
Inscription: 14 Fév 2008 12:31
Localisation: 31
  • offline

Message » 07 Fév 2009 14:21

personne aurait une idée ou connu ce meme souci ? :(
koko_master
 
Messages: 7
Inscription: 30 Oct 2006 18:50
Localisation: paris
  • offline

Message » 07 Fév 2009 14:36

Bonjour à tous,

Je me permets de venir solliciter votre aide car je ne trouve aucunes réponses à mon problème.

Possesseur d'un ampli ONKYO TX SR 605 acheté en allemagne sur ebay il y a de cela un an, je me retrouve avec une panne assez bizarre.

Tout marche, sauf les prises optiques, qui se sont arrêtées de fonctionner du jour au lendemain.

Je n'y comprends rien, j"ai beau assigner tout comme il le faut, aucun signal ne passe sur aucunes des trois prises.

L'ampli a été réinitialisé mais toujours même problème, je l'ai débranché toute une journée, et rien ne change. il n a pas été mis a jour.

Que faire ? ayant pris contact avec le SAV de Paris, je devrai payer car il ne le prenne pas en charge. Mon vendeur allemand ne répond pas afin qu il puisse le renvoyer au SAV allemand.

Merci de votre aide

p.s : excusez du doublon avec mon sujet mais n ayant pas de reponse
koko_master
 
Messages: 7
Inscription: 30 Oct 2006 18:50
Localisation: paris
  • offline

Message » 07 Fév 2009 17:19

Probleme avec un 606, quand je branche un lecteur Pana BD 55 via la prise HDMI l'ampli ne trouve pas le signal du lecteur pas d'image et pas de son, et quand je le branche diectement sur le plasma Pioneer il fonctionne corectement, une idée du probleme ?
Jean-aimare
 
Messages: 1356
Inscription: 19 Sep 2006 14:57
Localisation: Val d'Oise

Message » 07 Fév 2009 19:50

Jean-aimare a écrit:Probleme avec un 606, quand je branche un lecteur Pana BD 55 via la prise HDMI l'ampli ne trouve pas le signal du lecteur pas d'image et pas de son, et quand je le branche diectement sur le plasma Pioneer il fonctionne corectement, une idée du probleme ?


Ça ne serait pas un problème de HDMI Handshake ?
neozecat
 
Messages: 621
Inscription: 04 Juin 2007 19:47
Localisation: 91
  • offline

Message » 07 Fév 2009 20:55

Handshake :idee: tu peut developpé, et merci de me repondre je me sent moins seul :roll:
Jean-aimare
 
Messages: 1356
Inscription: 19 Sep 2006 14:57
Localisation: Val d'Oise

Message » 08 Fév 2009 19:18

Jean-aimare a écrit:Handshake :idee: tu peut developpé, et merci de me repondre je me sent moins seul :roll:


grosso modo pour faire simple afin d'éviter les problèmes de piratage, les industriels du secteur avec l'HDMI ont introduit une vérification de la chaine et le HDCP.

Cad que avant que tu lances ton film que tu passes en direct sur ta télé ou par un ampli, il y a une vérification entre chaque appareil que c'est bien du HDMI et que les droits sont correctes, c'est le handshake (poignée de main en français). Et c'est bien connu qu'il y a des problèmes de ce côté là. De nombreux posts en parle sur HCFR ou sur avs. si tu lis l'anglais regardes
neozecat
 
Messages: 621
Inscription: 04 Juin 2007 19:47
Localisation: 91
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message