Modérateurs: Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 14 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Gamme Onkyo 2007 TX-SR605 -> TX-NR905 (Fil des CRs) - EP II

Message » 19 Nov 2013 19:41

Moi mon 875 a sa carte hdmi hs plus d'image mais j'ai bien le son.

J'ai essayé la réparation en changeant les 13 condensateurs 100uf mais sans résultat.

Je vais essayer l'ultime réparation en soudant des condensateurs de 1uf 50v par dessus des régulateurs de tension situé au dessus et en dessous de la carte hdmi.
neokerim
 
Messages: 3126
Inscription: 18 Avr 2012 16:34
Localisation: Belgique
  • offline

Annonce

Message par Google » 19 Nov 2013 19:41

Publicite

 
Encart supprimé pour les membres HCFR

Message » 29 Déc 2013 16:41

Bonjour neokerim,
Ou en as tu avec ton 875 ?
as tu trouvé les infos pour la réparation en changeant les condos ?
Merci
:wink:
vincentq
 
Messages: 36
Inscription: 11 Avr 2008 12:27
  • offline

Message » 29 Déc 2013 21:05

Non les réparations n'ont rien données, la carte hdmi est complétement hs il y a bien le son mais pas l'image.

J'utilise les liaisons optiques et ça fonctionne bien. De toute façon je changerai normalement l'année prochaine l'ampli par un pré-ampli yamaha et des amplis de puissance yamaha p5000s avec des enceintes b&w ou focal (je déciderai à l'écoute à ce moment là).
neokerim
 
Messages: 3126
Inscription: 18 Avr 2012 16:34
Localisation: Belgique
  • offline

Message » 22 Mar 2015 16:34

Déterrage de post...
J'ai toujours mon Onkyo 805 et je n'avais jamais essayé de changer le câble secteur et j'ai acheté http://www.amazon.fr/YESURPRISE-C%C3%A2ble-dalimentation-%C3%A9lectrique-Adaptateur/dp/B00P0UCP3U/ref=sr_1_1?ie=UTF8&qid=1427034509&sr=8-1&keywords=yesurprise+cable pour voir et entendre ce que cela peut apporter.

Verdict: Top! :bravo: Gain en dynamique, graves, clarté de la centrale, je suis bluffé! :o
Pour 32 € l'apport est indéniable. 8)

Il est possible qu'il y ait un gain en image mais avec mon Câble Élite ACTIVE HD c'est plus dur à discerner...
Le "crâbe" a gagné!
Papa tu seras toujours dans mon coeur!
magneto
 
Messages: 1756
Inscription: 07 Aoû 2001 2:00
Localisation: Mouvaux(nord)
  • offline

Message » 20 Mai 2015 23:11

bonjour,
je commence à avoir des soucis d'image HDMI au bout d'une bonne heure (le son passe toujours) sur mon 805. :-?
je suppute un problème de la carte HDMI (quand j'éteins l'ampli ce remarche correctement), vous auriez une idée du coût éventuel d'un tel changement?
merci :thks:
Le "crâbe" a gagné!
Papa tu seras toujours dans mon coeur!
magneto
 
Messages: 1756
Inscription: 07 Aoû 2001 2:00
Localisation: Mouvaux(nord)
  • offline

Message » 26 Jan 2016 10:56

magneto a écrit:bonjour,
je commence à avoir des soucis d'image HDMI au bout d'une bonne heure (le son passe toujours) sur mon 805. :-?
je suppute un problème de la carte HDMI (quand j'éteins l'ampli ce remarche correctement), vous auriez une idée du coût éventuel d'un tel changement?
merci :thks:


Salut Toi,

Alors, comment tu t'en es sorti ? Le mien vient de tomber rade de carte HDMI hier soir. 2ème fois :grr: La première après un an, remplacé gratos et là, après 6 ans et demi rebelote.

Je viens d'écrire au sav France pour voir ce qu'il me propose.

Eric :wink:
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2042
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline

Message » 26 Jan 2016 11:02

eric-v a écrit:
magneto a écrit:bonjour,
je commence à avoir des soucis d'image HDMI au bout d'une bonne heure (le son passe toujours) sur mon 805. :-?
je suppute un problème de la carte HDMI (quand j'éteins l'ampli ce remarche correctement), vous auriez une idée du coût éventuel d'un tel changement?
merci :thks:


Salut Toi,

Alors, comment tu t'en es sorti ? Le mien vient de tomber rade de carte HDMI hier soir. 2ème fois :grr: La première après un an, remplacé gratos et là, après 6 ans et demi rebelote.

Je viens d'écrire au sav France pour voir ce qu'il me propose.

Eric :wink:


Salut, ben en fait ça venait de mon câble qui dysfonctionnait en sortie de mon ampli mais pas en branchement direct. je viens d'en racheter un autre et je n'ai plus de souci. je ne comprends toujours pas d'où ça vient. pas cool pour ta carte.
Le "crâbe" a gagné!
Papa tu seras toujours dans mon coeur!
magneto
 
Messages: 1756
Inscription: 07 Aoû 2001 2:00
Localisation: Mouvaux(nord)
  • offline

Message » 26 Jan 2016 14:03

Ce matin, soit écran noir, soit de belles rayures roses ou vertes comme en 2009. Ce midi...ça fonctionne. :roll:
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2042
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline

Message » 06 Fév 2016 23:46

VEUILLEZ NOTER QUE ONKYO A EMIS UN LIEN POUR LA PRISE EN CHARGE DE LA REPARATION DE LA CARTE HDMI. DONC POUR CEUX QUI N'ONT PLUS DE SON OU DE CONNEXION INTERNET SUIVEZ LE LIEN

http://www.fr.onkyo.com/fr/programme-d- ... 18748.html
J van Tol
 
Messages: 1
Inscription: 06 Fév 2016 23:23
  • offline

Message » 07 Fév 2016 0:31

sauf que la prise en charge commence pour les amplis à partir de 2009 :grr:
Salle dédiée de 25 m²: vidéo epson tw 2900, ecran 3m de base, enceintes klipsch RF82 RC62 RS52 R3800 , caisson klipsch r115sw, ampli onkyo txrz 900 , lecteur oppo 101, telco logitech H688
gad
 
Messages: 63
Inscription: 28 Juin 2006 21:35
  • offline

Message » 07 Fév 2016 11:55

gad a écrit:sauf que la prise en charge commence pour les amplis à partir de 2009 :grr:


Exact, fonctionne pas pour les 2008 :cry:
Il n'a pas rendu l’âme finalement. Je l'éteins complètement et ça tient depuis. 8)
eric-v
Membre HCFR
Membre HCFR
 
Messages: 2042
Inscription: 13 Mai 2003 17:01
Localisation: La Madeleine NORD
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message