Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Help !! Ampli grillé ???

Message » 21 Mai 2004 12:16

bonjour a vous,


en 2 mots : Au s'couuuuuuuuuurs !!

Je crois que j'ai grillé mon ampli HC ... :(

Résumé de la situation :

ampli Onkyo 595, allumé au moment des faits...

J'ai fait la betise de debrancher un des cables d'entree, en l'occurence jack vers 2 RCA ... en pensant que l'ordinateur au bout etant eteint et debranché, ça ne poserait pas de pbm ...

Gros plop, extinction de l'ampli ... qui, quand j'essaie de le rallumer, m'affiche "Protection" ... et se re-eteint ! :(
Anecdotiquement, il y avait du jus dans ce cable, en provenance de l'ampli - je ne sais pas si ça peut aider au diagnostic... en tout cas ça m'a surpris !

Depuis, chaque fois que je l'allume, j'ai un affichage "normal" ... mais plus qu'un ronflement, venant de certaines enceintes (de memoire, AVG et AVD)...


C'est grave ? :cry:

Pour l'instant, je l'ai debranché ...

bohuuohuohuoouh

christophe
surfer_trot
 
Messages: 244
Inscription: 03 Jan 2003 18:04
Localisation: SartrouCity
  • offline

Annonce

Message par Google » 21 Mai 2004 12:16

Publicite

 
Encart supprimé pour les membres HCFR

Message » 21 Mai 2004 12:28

s'il se met en protection, il y a de fortes chances qu'effectivement il y ait un truc grillé à l'intérieur
discos
 
Messages: 742
Inscription: 07 Déc 2002 17:29
Localisation: 97
  • offline

Message » 21 Mai 2004 12:29

Si les enceintes qui ronflent sont celles sur lesquelles étaient branchées les RCA, il est probable que l'étage d'amplification ait pris un coup... D'autre part, si le circuit de protection s'est mis en marche, il faudrait:

1) vérifier si tu n'as pas un fusible qq part qui aurait morflé?
2) vérifier que le circuit de protection s'est déconnecté?

Donc rebrancher, réessayer (enceinte après enceinte), si les symptomes persistent, direction SAV... Dans ce cas faire faire un devis voir si la réparation vaut le coup, car des transistors de puissance, ça vaut cher...

Voilà

Philippe
phil974
 
Messages: 7082
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • online

Message » 21 Mai 2004 12:42

hello,

merci a tous les 2 !

Philippe, desole, je suis loin d'etre specialiste, ... tes points 1 et 2 amenent qqes question(s) ;-) ...

1) ça se voit "visuellement" facilement ?
quelle tete ça a un fusible dans un ampli ??


2) heu ... joker ?
comment on fait ça ?

Essayer enceinte apres enceinte : est ce que je peux utiliser le test tone de l'ampli ?
le but est il de voir si certains composants (par canal ?) sont morts ?
et/ou si les enceintes ont pris un coup aussi ???

argh argh .. :-(
surfer_trot
 
Messages: 244
Inscription: 03 Jan 2003 18:04
Localisation: SartrouCity
  • offline

Message » 21 Mai 2004 12:46

1) voir le manuel, chapitre "panne" en fin de manuel en général, si fusible à l'intérieur ou extérieur ou si pas du tout...
2) le mot "protect" reste allumé sur ton écran principal...

C'est 1€ la consultation ou un café... :wink:
phil974
 
Messages: 7082
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • online

Message » 21 Mai 2004 12:50

Pardon, j'ai oublié la suite... "Test tone" ce n'est pas la peine, c'est juste pour localiser la panne.

Pour les enceintes, à vue de nez, je ne pense pas qu'elles aient morflé, néanmoins ,en permuttant les raccordements tu vas vite voir...

Si tu as les jetons, essaie sur un autre ampli...
phil974
 
Messages: 7082
Inscription: 18 Juin 2003 7:31
Localisation: Saint Gilles les Hauts (La Réunion)
  • online

Message » 21 Mai 2004 12:59

;-)

super !
merci pour ton aide, pas de soucis pour le café !
surfer_trot
 
Messages: 244
Inscription: 03 Jan 2003 18:04
Localisation: SartrouCity
  • offline

Message » 21 Mai 2004 18:08

As tu essayé de débrancher ton amli pendant assez longtemps (1/4 d'heure) quelques fois, le probléme reste en mémoire.

Alain
ALBO
 
Messages: 18996
Inscription: 04 Mar 2001 2:00
  • offline

Message » 22 Mai 2004 9:16

hello Alain,


oui :-(

meme 3h ...

aujourd'hui, je vais brancher un autre ampli sur les enceintes...
histoire d'etre sur que le pbm ne vient pas (aussi ??) de la ...

Question pratique : qqun connait il des pros serieux pour ce type de reparations ???


a+
christophe
surfer_trot
 
Messages: 244
Inscription: 03 Jan 2003 18:04
Localisation: SartrouCity
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message