Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: gelsurf et 24 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Help > Denon 4308 + canalsat en hdmi

Message » 12 Oct 2007 19:21

Hello,

J'ai reçu mon Denon 4308 et c'est vraiment très bon sur quasiment tous les points.

Cependant, je butte sur un point et ai besoin d'aide : Je n'arrive pas à connecter mon déco canalsat [le classique sans DD] à l'ampli via le HDMI ! L'ampli ne semble pas détecter de flux !

Qqun aurait il une idée ? [même sur la façon d'activer le HDMI sur le déco... On ne sait jamais car ce n'est pas très intuitif].

Si vous trouvez, j'avoue publiquement que je suis une truffe de première !
Merci.
blueleader
 
Messages: 32
Inscription: 07 Fév 2003 22:25
Localisation: IDF
  • offline

Annonce

Message par Google » 12 Oct 2007 19:21

Publicite

 
Encart supprimé pour les membres HCFR

Message » 12 Oct 2007 21:18

Bonsoir,

Ben, si c'est comme avec le décodeur orange (IHD 91) c'est foutu :(
Regarde aussi ce qu'on peut lire sur le site DENON:
http://www.denon.fr/fr/default.asp?Code ... HSKJXMMLKN
bouzou
 
Messages: 647
Inscription: 04 Avr 2006 12:11
Localisation: Paris 75012
  • offline

Message » 12 Oct 2007 22:02

Merci bouzou !

A priori donc, ce n'est pas possible dans certains cas.

Ce qui est curieux est que pendant la phase de paramétrage du décodeur, si on le "reset" partiellement, cela fonctionne par la HDMI. Peux être est ce parce qu'à ce stade, le HDCP n'est pas activé.

Au final, je l'ai mis en YUV et cela marche plutôt bien. J'attends demain de voir un programme HD !

Merci pour ton aide;
blueleader
 
Messages: 32
Inscription: 07 Fév 2003 22:25
Localisation: IDF
  • offline

Message » 13 Oct 2007 10:24

Pas de souci ;)
J'ai rencontré aussi beaucoup de difficultés avec l'IHD 91 (décodeur orange) comme il ne dispose pas de sortie YUV, j'ai dù passer par un swicht HDMI :(
Mon ampli à l'époque était aussi un DENON, le 3806, j'avais fait deux essais en direct sur l'entrée hdmi et les deux fois se sont soldées par un retour au SAV (sortie hdmi HS)
J'ai changé d'ampli depuis, j'ai le 3808, mais je n'ose pas refaire d'essai... de peur que :(

Bonne journée
bouzou
 
Messages: 647
Inscription: 04 Avr 2006 12:11
Localisation: Paris 75012
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message