Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 11 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

HK AVR460 en rade...

Message » 22 Sep 2014 17:32

Bonjour à tous,

Je me permets de solliciter votre aide aujourd'hui à cause d'une mauvaise manipulation de ma part ce WE.
J'ai voulu mettre à jour le firmware de mon HK-AVR460 via clé USB. Je n'ai eu aucun problème particulier jusqu'à mon erreur!
Lorsque qu'on lance la MAJ, l'ampli s'éteint automatiquement et on doit attendre qu'il se rallume seul; évidemment je n'avais pas lu cette information... Et je l'ai rallumé immédiatement derrière...

Depuis je ne peux plus rien en faire :
- l'écran LCD s'allume mais ne répond ni aux touches de la façade ni à la télécommande
- Aucunes de mes sources ne sont détectés/prises en compte par l'ampli

En gros c'est un légume qui s'allume mais ne fait plus rien de tout. Je suis en panique totale car je pense avoir défoncé le logiciel interne de l'ampli. Et comme il ne répond plus à rien je ne peux même pas tenter de réaliser à nouveau la mise à jour correctement.
J'ai bien testé la manipulation qui consiste à l'éteindre et à appuyer 5sec sur la touche OK pour le réinitialiser. Cela fonctionne, il écrit RESET sur l'écran LCD mais rien ne change ensuite...

Y en a-t-il parmi vous qui saurait me sauver?
Merci par avance.
Eternil
 
Messages: 5
Inscription: 17 Oct 2013 14:56
  • offline

Retourner vers Amplificateurs Intégrés HomeCinéma