Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 8 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

j'ai un probleme en DTS

Message » 26 Mar 2005 23:50

Salut les amis,

Voila j'ai un petit probleme. Voila pour ma copine, j'ai acheté un ensemble JBL SCS178 + Denon 1705, le tout relié à un lecteur DVD d'entrée de gamme Thomson (DTH 195, merci lulu:lol:).
Je branche le tout hier, je parametre le lecteur sur la sortie Coax et declare le Coax sur l'ampli au DVD. J'active bien ensuite les sorties sur le lecteur pour le flux DD et DTS.

1er film, en DD, sa marche nickel.
2em en DTS, la sa merdouille. L'icone DTS s'allume bien sur le lecteur DVD, l'ampli passe bien en sur le DTS(en auto), mais .... j'ai pas de son.
J'ai aussi tester un autre DVD en DTS pareil !!!

Alors c'est quoi le probleme ?

D'avance merci.
Dernière édition par Magnasuprema le 27 Mar 2005 0:28, édité 1 fois.
Magnasuprema
 
Messages: 4882
Inscription: 28 Juil 2004 20:53
Localisation: Dormans 51
  • offline

Annonce

Message par Google » 26 Mar 2005 23:50

Publicite

 
Encart supprimé pour les membres HCFR

Message » 27 Mar 2005 0:14

Comment as tu paramétré le flux DTS sur le lecteur ?
discos
 
Messages: 742
Inscription: 07 Déc 2002 17:29
Localisation: 97
  • offline

Message » 27 Mar 2005 0:16

Salut à toi !

A part un réglage mal ajusté du côté du lecteur ou de l'ampli, je ne vois pas exactement d'où cela peut provenir. Je ne pense pas que l'ampli soit défectueux, mais c'est toujours possible... Je n'espère pas (touches du bois).

Pour exclure l'un ou l'autre des éléments, essaies de brancher un autre lecteur dvd (je sais, ce n'est pas pratique) et aussi de brancher le thomson sur un autre ampli. Là, tu devrais pouvoir tirer des conclusions, et trouver d'où vient le problème. Avant cela, vérifies tous les réglages des deux appareils.

P.S. : le lecteur dvd est le thomson DTH195 (d'après Google).
[The worst foe lies within the self]
Avatar de l’utilisateur
Lulu
Membre HCFR
Membre HCFR
 
Messages: 1772
Inscription: 16 Juil 2002 13:58
Localisation: Savoie
  • offline

Message » 27 Mar 2005 0:26

merci lulu, c'est bien celui-ci.
Le lecteur DVD est bien configurer, pas de soucis, y'a tellement de reglages possibles que tu peux pas les louper :
- en sortie numerique, j'ai validé le DD et DTS et y'a pas d 'autres reglages possibles
-l'ampli percute bien en DTS des que le film commence, j'ai meme acces au info de la piste (ex : 48kHz, etc ...)
-j'ai tenté en coupant la detection auto de l'ampli et en passant en DTS en manuel et ... pareil
-le cable, je pense pas, il est neuf et le DD passe tranquille


Demain je vais chez ma copine avec mon lecteur pour tester. Mais je seche, soit c'est une betise qui me saute pas aux yeux, soit SAV mais j'espere pas.
Magnasuprema
 
Messages: 4882
Inscription: 28 Juil 2004 20:53
Localisation: Dormans 51
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message