Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: LINOU 2, manolo57050, neric38, Profaronnax et 33 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

je dois remplacer mon yamaha .......

Message » 13 Nov 2011 16:31

agame ,

je suis d accord avec toi , mais si je me rappelle bien c est 1100 w pour 10% de distorsion , donc ca veut rien dire :cry: dans ce cas , dans les meme conditions ( 10% de distorsion :evil: ) le 2311 fait 1200-1300w ( peut etre ) !!!

d ailleurs en septembre 2007 la revue hifi vidéo pour le test du 1800 avait mesurée ( époque bénie ou la revue faisait encore des mesures !!! ) sur 5 canaux
5x98w ce qui correspond bien a une alim de 500 w :wink:
guss 33
 
Messages: 3394
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Annonce

Message par Google » 13 Nov 2011 16:31

Publicite

 
Encart supprimé pour les membres HCFR

Message » 13 Nov 2011 17:57

guss 33 a écrit:agame ,

je suis d accord avec toi , mais si je me rappelle bien c est 1100 w pour 10% de distorsion , donc ca veut rien dire :cry: dans ce cas , dans les meme conditions ( 10% de distorsion :evil: ) le 2311 fait 1200-1300w ( peut etre ) !!!

d ailleurs en septembre 2007 la revue hifi vidéo pour le test du 1800 avait mesurée ( époque bénie ou la revue faisait encore des mesures !!! ) sur 5 canaux
5x98w ce qui correspond bien a une alim de 500 w :wink:


Le rendement de la classe AB étant d'environ 50% il faudrait une conso de 1000W pour sortir 5x100
Nicolas-76
 
Messages: 5802
Inscription: 07 Jan 2009 20:49
Localisation: 76
  • offline

Message » 13 Nov 2011 18:16

La vache! :o
keops
 
Messages: 947
Inscription: 17 Déc 2008 18:05
  • offline

Message » 13 Nov 2011 19:35

Tu le défend bec et crocs en avant le 2311, ben moi je préfère le 1900 nettement plus dynamique à mon gout :mdr: :mdr: :mdr:
Dernière édition par redcarla le 14 Nov 2011 0:42, édité 1 fois.
Ampli:ONKYO 5010 Enceintes: Ensemble JAMO D600 Caisson:JAMO D6 Projo:JVC X500 Sources: Pana DMP BD60 , htpc en devenir
"Il n'existe pas de questions cons, juste des cons qui n'osent pas poser de questions"
Avatar de l’utilisateur
redcarla
Membre HCFR
Membre HCFR
 
Messages: 8098
Inscription: 01 Juin 2009 14:06
Localisation: ROQUETOIRE 62
  • offline

Message » 13 Nov 2011 20:22

t a bien raison :wink: et comme on dit les gouts et les couleurs :oldy:

de toute facon pour avoir possédé le 1800 pendant plus de 3 ans j ai toujours dit que c était un bon ampli :wink:
guss 33
 
Messages: 3394
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 13 Nov 2011 20:31

nicolas -76 ,

le rendement de la classe ab c est l affaire des transistors de puissance non ? et l alim doit suivre la puissance que délivre les circuits d amplification que ce soit la classe ab , a ,d etc ......
guss 33
 
Messages: 3394
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 13 Nov 2011 20:38

Un ampli classe D consomme moins qu'un classe AB pour la même puissance de sortie, car son rendement est de + de 80%, contre un petit 50 pour l'AB.
La difference de conso part en déperdission, calorifique principalement.
Nicolas-76
 
Messages: 5802
Inscription: 07 Jan 2009 20:49
Localisation: 76
  • offline

Message » 13 Nov 2011 20:40

Nicolas-76 a écrit:
guss 33 a écrit:5x98w ce qui correspond bien a une alim de 500 w :wink:


Le rendement de la classe AB étant d'environ 50% il faudrait une conso de 1000W pour sortir 5x100


Nicolas a levé un lièvre que tu n'as pas vu....
Le rendement effectivement s'applique aux transistors....donc il faut etre logique jusqu'au bout.
Si en sortie d'ampli tu as 5x98W, comme tes totors ont un rendement de 50%, ca veut dire qu'ils ont besoins de deux fois la puissance en entrée pour produire la puissance de sortie.
Donc si tu as 5x98w en sortie si on considere un rendement de 50%, cela devrait donc faire une consommation de 5*98*2 -->980W
Apres il y a egalement un rendement sur le transfo, c'est pas du 1 pour 1.....un transfo chauffe donc si il y a dissipation de chaleur, c'est qu'il y a perte énergétique.

Edit: Je vois que Nicolas a répondu entre temps...
LBTRMA
 
Messages: 9730
Inscription: 03 Fév 2011 21:48
Localisation: Proche de Dunkerque

Message » 13 Nov 2011 21:12

LBTRMA a écrit:
Nicolas-76 a écrit:
guss 33 a écrit:5x98w ce qui correspond bien a une alim de 500 w :wink:


Le rendement de la classe AB étant d'environ 50% il faudrait une conso de 1000W pour sortir 5x100


Nicolas a levé un lièvre que tu n'as pas vu....
Le rendement effectivement s'applique aux transistors....donc il faut etre logique jusqu'au bout.
Si en sortie d'ampli tu as 5x98W, comme tes totors ont un rendement de 50%, ca veut dire qu'ils ont besoins de deux fois la puissance en entrée pour produire la puissance de sortie.
Donc si tu as 5x98w en sortie si on considere un rendement de 50%, cela devrait donc faire une consommation de 5*98*2 -->980W
Apres il y a egalement un rendement sur le transfo, c'est pas du 1 pour 1.....un transfo chauffe donc si il y a dissipation de chaleur, c'est qu'il y a perte énergétique.

Edit: Je vois que Nicolas a répondu entre temps...


Salut Alex :wink:
En terme technique le "Cost per watt" est de 5/1 max en classe A en classe A/B qui est une classe intermédiaire hybridation de A et B
classe A sur les premiers watts en pratique déterminé par la façon dont polarisés les transistors et classe B au delà du point de
fonctionnement en classe A le rendement passe a 3/1 soit jusqu'a 70% de rendement avec apparition de distorsion de croisement
inhérente a la classe B. La classe D ne fonctionnant pas de la même façon sont rendement peut atteindre 85%.
Les pertes cuivre et ferromagnétique du transformateur varie suivant le type de transformateur le meilleur etant le R Core suivi de prés par
le Torique et le conventionnel EI ayant le moins bon rendement et générant le plus de perturbations magnétique.
silvermica
 
Messages: 801
Inscription: 19 Déc 2008 21:52
  • offline

Message » 13 Nov 2011 21:17

Salut JF :wink:

A bien voila on a les bons chiffres :wink:
Comme tu auras pu le constater je n'avais donc pas les bons % de rendement et je tentais simplement de faire passer le message sur l'erreur de calcul de guss33.

Merci JF
LBTRMA
 
Messages: 9730
Inscription: 03 Fév 2011 21:48
Localisation: Proche de Dunkerque

Message » 13 Nov 2011 21:18

J'aime de plus en plus tes rares et pertinentes interventions JF.
Ca a du bon d'avoir un électronicien sur ce forum. :wink:
pheno
 
Messages: 13230
Inscription: 30 Déc 2009 0:49
Localisation: 76
  • offline

Message » 13 Nov 2011 21:37

c est sur :ane:
guss 33
 
Messages: 3394
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 13 Nov 2011 21:43

par contre quand une revue mesure un ampli 5x98w qui a une alim de 500w , ils ont tout faut alors !? :wtf:
guss 33
 
Messages: 3394
Inscription: 06 Déc 2009 11:15
Localisation: bordeaux
  • offline

Message » 13 Nov 2011 21:44

Soit l'ampli à un rendement de 98% :roll: soit y a une coui..e dans le potage :mdr:
LBTRMA
 
Messages: 9730
Inscription: 03 Fév 2011 21:48
Localisation: Proche de Dunkerque

Message » 13 Nov 2011 21:47

C'est pas parce que c'est marqué 500 watts derrière l'ampli que 500 watts est sa conso maxi.
Et puis la capacité d'une alim à donner de l'electricité est exprimé en VA.
Connaitre la puissance de l'alim en VA est plus parlant que voir la conso marqué derrière l'appareil
Nicolas-76
 
Messages: 5802
Inscription: 07 Jan 2009 20:49
Localisation: 76
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message