Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: FGO, Google [Bot], KillerFlo et 20 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

Kef Q11 + Arcam AVR300 : biamplification ?

Message » 30 Sep 2005 8:40

Bonjour à tous,
J'ai fait l'aquisition d'un ensemble HC Kef (2 Q11 + 2Q1 + 1Q10c + PSW2500) avec un ampli Arcam AVR300. J'avais pu écouter les Q11, en stéréo, avant de me décider, et j'avais vraiment été conquis par la clareté du son sur toute la bande de fréquence, de très bonnes basses, un médium pas trop "envahissant", et l'aigu très clair. Depuis que j'ai ce système chez moi (+/- 2 mois), j'ai l'impression d'avoir "perdu" les basses... en écoute stéréo et sans subwoofer, l'ampli étant en mode "direct", donc sans intervention du processeur. C'est pourtant dans ce mode que j'avais effectué mon "test" sur ces enceintes...
En faisant quelques recherches sur le web, il apparait que l'utilisation du mode biamplification disponible sur l'Arcam donnerait bcp plus de basses... Y aurait-il parmis vous quelqu'un qui utiliserait ce mode de fonctionnement de l'Arcam, ou avec un autre ampli sur des Q11 qui pourrait me confirmer ce gain de basses ?

Merci d'avance.
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Annonce

Message par Google » 30 Sep 2005 8:40

Publicite

 
Encart supprimé pour les membres HCFR

Message » 30 Sep 2005 9:44

D'après ce que tu dis, ce ne sont pas les basses qui ont disparues mais plutôt qu'elles se perdent dans ta pièce d'écoute.

A moins que cela vienne de la source. Tu as eu la même dans les deux cas ?

Mais tente déjà de bouger un peu tes enceintes dans ta pièce pour voir si tu peux retrouver le grave. Approche-les d'un mur.
Keron
 
Messages: 17736
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline

Message » 30 Sep 2005 10:15

La source est la même : lecteur cd Arcam CD73.
Concernant la pièce, il y a une grosse différence, c'est que je n'ai pas de mur derrière le point d'écoute... mon salon est séparé du living par le divan... Par contre lors de mon test d'écoute, il y avait un mur juste derrière...
Pour la position des enceintes, mon fournisseur me préconnisait le contraire, à savoir les écarter du mur, ce que j'ai fait... mais il m'est difficile de me prononcer quant à une possible amélioration...
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Message » 30 Sep 2005 11:15

Colle une planche derrière tes enceintes à moins d'un mètre :-).
Keron
 
Messages: 17736
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline

Message » 30 Sep 2005 11:29

il y a un mur derrière mes enceintes... c'est derrière mon divan (=point d'écoute) qu'il n'y en a pas...
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Message » 30 Sep 2005 11:33

Alors rapproche un peu les enceitnes du mur pour voir.

Tu as des évents à l'arrière ?
Keron
 
Messages: 17736
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline

Message » 30 Sep 2005 11:38

il y a effectivement un event à l'arrière.
Mais comme je le disais précédemment, mon fournisseur me conseille d'écarter les enceintes du mur, pour "les laisser respirer"...
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Message » 30 Sep 2005 12:15

Ton revendeur n'a pas tort mais si tu veux sentir un peu plus de grave, tu peux les rapprocher du mur. Tu peux au moins tester sans demander à ton revendeur, non ? :mdr:

Après, le positionnement des enceintes est parfois délicat dans certaines pièces. En mettant plus ou moins // des enceintes, on obtient des résultats différents à l'écoute.

Tu as la chance d'avoir du très bon matériel. Cela demande une bonne optimisation.

Tu peux aussi jouer sur les câblages. Certains peuvent écourter dans le grave.

Sinon tu peux enfin demander conseil à ton revendeur. Il pourra sans doute te préter un bloc de puissance pour voir si tu retrouves un peu de grave.
Keron
 
Messages: 17736
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline

Message » 01 Oct 2005 7:47

Idem avec mon AVR 300 et mes enceintes 603 de B&W qd. c'est en mode "direct". Je préfère laisser sur le mode "normal" en rajoutant du grave (+5db). J'ai essayé le bi-cablage, mais le gain était quasi nul. Peut-être la bi-amplification ?
Launion
 
Messages: 51
Inscription: 30 Mai 2005 15:22
  • offline

Message » 01 Oct 2005 14:39

Le bi-cablage, je n'y crois pas de trop... je ne vois pas ce que ça peut apporter. Je vais essayer la bi-amplification puisque l'avr300 le permet...dès que j'aurai un peu de temps. En tout cas, j'ai lu plusieurs tests ou il mentionnait une amélioration natable des basses en bi-amplification...
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Message » 01 Oct 2005 15:08

Sergecat, au fait, ton matériel et ton câblage, ils sont rôdés ?
Keron
 
Messages: 17736
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline

Message » 02 Oct 2005 14:25

Cablage rôdé... :lol:
Matériel rôdé... :lol: pour les enceintes, vu qu'il y a une membrane, je veux bien qu'il y ait une légère modification de ses propriétés mécaniques au court du temps, et essentiellement au début, mais pour l'ampli... franchement j'y crois pas du tout.

Donc, concernant le rôdage des enceintes, 2 mois, est-ce un délai raisonable pour parler d'enceintes rôdées ? J'ai vraiment pas d'idée la-dessus...
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Message » 02 Oct 2005 14:42

2 mois, cela dépend si tu écoutes une minute ou une heure par jour tes enceintes :-).

Pour une membranes, c'est en gros 50-100 heures.

Pour un ampli, tu as des composants qui travaillent. On dit souvent d'un ampli qu'il fonctionne mieux après une petite demi-heure. Et pas seulement pour les amplis à tubes. C'est bien qu'il y a un rapport entre la qualité de la restitution et l'état des composants. J'ai ma théorie là dessus mais elle n'a rien de scientifique. Je préfère la taire :-) :mdr:.
Keron
 
Messages: 17736
Inscription: 26 Mar 2002 2:00
Localisation: PANDA LAND
  • offline

Message » 02 Oct 2005 21:16

mon système fonctionne pratiquement tous les jours, donc je pense être arrivé à au moins 100 h de fonctionnement... nous dirons donc enceintes rôdées.
Concernant les amplis, si les composants utilisés sont de bonne facture, j'espère que c'est le cas de l' avr300 vu le prix, les fabriquants garantissent les spécifications de -40°C à + 85°C, je ne vois donc pas très bien comment un ampli pourrait fonctionner mieux après "une petite demi-heure", vu que la seule différence sera une élévation de la t°, supposant évidemment qu'on n'a pas mis la bête sous tension à une t° inférieur à -40°C... Mais ta théorie m'intéresse, dis-m'en plus...
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline

Message » 17 Oct 2005 13:20

ça y est, je suis passé en bi-amplification... et l'amélioration est évidente ! Un vrai gain dans le grave!
Très bien, mais j'aimerais comprendre...
Mes frontales (Kef Q11) se comportent désormais comme 2 x 2 enceintes, alimentées par 4 amplis indépendants et identiques, 100W chacun.
Mais qu'en est-il de l'impédance ??? Reste t'elle de 8 ohms pour chaque 1/2 Q11 ?
Et la puissance admissible ? Une Q11 est donnée pour 200W, mais qu'en est-il lors d'un usage en bi-amplification ? 100W pour chaque demi-enceinte ?

Si quelqu'un pouvait m'éclairer, je lui en serait reconnaissant
sergecat
 
Messages: 37
Inscription: 16 Avr 2005 17:05
Localisation: Liège/Belgique
  • offline



Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message