Modérateurs: Staff Univers Casques, Staff Haute-Fidélité, Staff Juridique • Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 26 invités

Pour toute demande d info sur un ampli integré ( Préampli + Ampli en 1 seul appareil ) HomeCinéma ( pour ce qui concerne l'audio )

le 2803 et la hi fi, bof bof

Message » 15 Juil 2004 14:09

Après un mois d'utilisation de mon système (DENON 2803 + CABASSE XO) et ce sur divers DVD que vous avez tous essayer
(la menace, les clones, les anneaux, gladiator) je reste très satisfait de mon choix surtout au prix payé.
j'ai décidé de compléter l'instalation en branchant sur le denon une paire de colonne (ditton music line)
pour la HIFI en speakers B.

J'écoute, et là..... OUAHH des basses en veux tu en voilà, trop d'ailleurs je vérifie et je m'aperçois que le caisson
est resté branché.
Je l'éteint, réécoute et là.....BEURK rien de rien pas de basses, c'est plat, creux.

Même ma BANG-OLUFSEN ouverture avec ces petites enceintes actives fait mieux.

Donc OUI pour le 2803 en HC, là c'est le grand spectacle mais pour la hifi, il faut repasser.
Ca ne me dérange pas vu que je ne l'utilise seulement en HC mais pour ceux qui pourraient l'utiliser aussi en HIFI,
soyez prudent.

d'autres avis de la part de possesseurs ?
archie
 
Messages: 85
Inscription: 31 Mar 2004 20:29
  • offline

Annonce

Message par Google » 15 Juil 2004 14:09

Publicite

 
Encart supprimé pour les membres HCFR

Message » 15 Juil 2004 14:12

salut.
j'avais un 3801 avant, même combat en hi-fi... :evil:
changement depuis peu, sherwood 863 et révolution..... :wink: :wink:
peperealexis
 
Messages: 11184
Inscription: 04 Mai 2004 20:23
Localisation: De retour en Normandie, dans le 27...
  • offline

Message » 15 Juil 2004 14:51

Tu ne devrais pas avoir à éteindre le caisson : tu devrais configurer ton ampli HC pour que, en hi-fi, tout soit envoyé aux colonnes. Je ne sais pas comment ça se fait sur ce modèle-çi.

Si le bass management de l'ampli envoie les basses au caisson et que tu éteins le caisson, ça manque de basses, c'est pas étonnant!

Ceci dit, qu'un ampli HC ne soit pas extraordinaire en hi-fi, c'est pas une nouveauté!
vincent128
 
Messages: 6312
Inscription: 05 Déc 2001 2:00
Localisation: France
  • offline

Message » 15 Juil 2004 15:45

vincent128 a écrit:Si le bass management de l'ampli envoie les basses au caisson et que tu éteins le caisson, ça manque de basses, c'est pas étonnant!


:mdr: ENORME :mdr:

Alex membre des Image
Alex727
 
Messages: 793
Inscription: 10 Déc 2002 16:32
Localisation: A 1H de Paris...
  • offline

Message » 15 Juil 2004 16:03

En effet, c'est une très bonne piste.
Mais je ne crois pas qu'on puisse diriger les basses vers le caisson pour le système A et vers les enceintes pour le système B à moins de repasser par le menu entre chaque écoute de disque et de dvd.....
mais je relis le manuel dès ce soir.
Si d'autres possesseurs de 2803 ont la réponse......
archie
 
Messages: 85
Inscription: 31 Mar 2004 20:29
  • offline

Message » 15 Juil 2004 16:10

Sur les DENON, il y a 2 modes pour le caisson : LFE ou LFE + Main.

Si tu as tes enceintes Ditton en Large, tu devrais avoir des basses, quel que soit le mode LFE. Sauf bien sur si le DENON est tres faible en basse, ce qui est souvent dit :( .
En mode LFE + MAIN, tu soutiens tes principales en envoyant AUSSI au caisson les basses (selon le reglage de ta frequence de coupure).

Si elles sont en small (avec tes XO c'est surement le cas), toutes les frequences basses ne sont pas envoyées du tout aux enceintes, mais direct au caisson. Tu le coupes, t'as plus de basses. :wink:

Mon Diagnostic : tu as tes enceintes en Small car c'est surement le meme reglage que tes XO. En effet, le canal B est juste un moyen de brancher une 2eme paire sur les memes canaux d'amplification. Mets les en large et tout devrait rentrer dans l'ordre. Mais ca t'oblige a jongler sans cesse.

Gaffe par ailleurs, :o je ne suis pas sur car je cherche la reponse moi meme, mais en utilisant 2 paires de principales tu tire sur l'ampli qui a l'équivalent d'une paire de 4 ohms (si tes 2 paires sont en 8 ohms, du fait d'un branchement en parallele).
Frogger
 
Messages: 2072
Inscription: 25 Mar 2004 22:15
Localisation: 94
  • offline

Message » 15 Juil 2004 16:17

Salut,

j'ai une config similaire : Speaker A : des enceintes colonnes DIY et en Speakers B : un kit Triangle Galaxy 5.1.
Dans le setup de l'ampli 2803 j'ai tout réglé en small (pour les triangle) et caisson actif.
Par contre pour une ecoute stéréo sur les speakers A. je selectionne le mode direct et je désactive le sub en appuyant 3 fois sur la touche Enter de la tlc (il affiche SW +0.0 db) et ensuite sur la fleche gauche jusqu'à l'affichage de SW OFF. Le caisson se coupe et les basses ne sont plus dirigées vers le caisson mais vers les frontales. Ce reglage n'affecte pas les autres modes DD/DTD/Stereo/DSP.L'ampli garde en memoire le param et pas besoin de faire la modif à chaque fois.

Bon courage
LaBlatte
 
Messages: 23
Inscription: 07 Déc 2003 15:37
Localisation: Metz
  • offline

Message » 16 Juil 2004 18:59

Marche pas...

Le caisson ne crache plus mais pas de basses supplémentaires vers les colonnes.
petite précision : les XO se déclarent en larges (les fréquences moyennes sont prises en charges par le caisson de basses via un cablage en // avec les satelites).
Je reprends le manuel.....
archie
 
Messages: 85
Inscription: 31 Mar 2004 20:29
  • offline


Retourner vers Amplificateurs Intégrés HomeCinéma

 
  • Articles en relation
    Dernier message